
PREFACE

What to Do First

Congratulations! You are about to learn about your Macintosh computer -- a
powerful tool for work and fun. This book is a comprehensive guide to your
Macintosh. In it you will find all the information you need to

- set up your Macintosh

- learn basic Macintosh skills and concepts

- answer the questions you might have as you use your computer

To get started, read through this preface to find out what this book contains
and how you should proceed.

The parts of this book

This book is divided into three major parts -- Setting Up, Learning, and
Reference -- followed by a glossary and an index. Tabs marked on the cover of
the book and throughout the book make each section easy to find.

Setting Up

Part I, "Setting Up Your Computer," takes you through the steps you take to
get your computer ready to use. Setting up the Macintosh LC is a very
straightforward task, so Part I is just a few pages.

Learning

Part II, "Learning to Use Your Macintosh LC," provides the training new
Macintosh users need to get started with their computers. This part of the
book starts off with instructions on how to use the disk Macintosh Basics
(guided training to get you started using your computer). Part II continues
with a set of chapters that reinforce what you learn from the Macintosh
Basics disk and provide further instruction and practice in using your
Macintosh.

Reference

Part III, "Using Your Macintosh: Reference," provides information intended to
help you when questions arise as you use your computer. You can also browse
this part of the book if you want to learn more after you finish the training
provided in Part II.

Glossary

If you run into a term that you don't understand, or if you're curious about
Macintosh terminology, turn to the glossary near the back of the book. The
glossary is a small dictionary of Macintosh terms.

Index

The back of the book contains an index that lists all the terms, tasks, and
topics covered in this book. The index is the most powerful part of this
book. Anytime you need to find information about your Macintosh, turn to the
index first to see a listing of the pages that might help you. Using the



index can save you time by directing you to the exact information you need.

The features of this book

This guide is designed with features that make finding and using the
information you need quick and easy.

Tabs

If you look at the outside margin for each page you will see a tab marking
the section of the book you are looking at. These tabs (listed on the book's
cover) are visible along the edge of the book even when the book is closed.
To find a section of the book quickly, look at the cover to find the tab you
need, then flip to that tab.

Tables of contents for each part

Part II, "Learning," and Part III, "Reference," begin with a quick list of
the chapters they contain. You can use this list to help you locate chapters
within one of those parts of the book. If you need to see a complete list of
the chapters and subsections in this guide, turn to the table of contents at
the front of the book.

Chapter reviews

At the end of each chapter, you will find a review of the skills taught in
the chapter. You can use the list to review skills or to find out pages where
skills were taught in the chapter.

Numbered steps

Throughout this book, numbered steps printed in bold tell you what action you
should take. Do the steps in order. Skipping steps or doing them out of
sequence will almost always cause you trouble.

Some numbered steps are followed by a paragraph or two explaining what the
step does or how to do the steps. If you don't understand a numbered step or
you aren't sure whether you should do it, read the text that follows the step
for more information.

1.  This is an example of a numbered step. Now continue reading.

This is where you would look for an explanation of the numbered step. Notice
that this explanatory text is lined up under the numbered step.

Basics Quick Reference

Chapter 9, "Basics Quick Reference," is a review of the skills taught in the
chapters in Part II. This review is designed to make it easy to go back and
look up how to do something taught in the earlier chapters. If you find that
you need a reminder about how to do something taught in Part II, instead of
flipping through all the pages turn to Chapter 9.

Next steps

Now that you have read about the contents and features of this guide, you're
ready to get started with your Macintosh. Continue as follows:



- First, turn to Part I to set up the computer.

- Then turn to Part II to learn the basics about using your Macintosh (you'll
use the Macintosh Basics disk as well as this guide).

- After that, you will be ready to use your Macintosh. This is a good time to
use the training materials that came with any programs you might have
purchased with your new computer.

You may also want to look at the HyperCard program that came with your
Macintosh. If you see a folder labeled "HyperCard" when you open your hard
disk icon, HyperCard has already been installed on your hard disk. Consult
the HyperCard Basics book for questions regarding HyperCard.

For now, turn to Part I to find out how to get your computer up and running.

CHAPTER 1-SETTING UP 

Setting up your Macintosh LC involves these steps:

- Plugging in the computer

- Connecting the monitor

- Connecting the mouse and keyboard

- Connecting the microphone or phono-plug adapter

- Connecting peripheral devices and network cables

When you have completed these steps, described in this chapter, your computer
will be ready to use.

Plugging in the Computer

Plug in the Macintosh before connecting anything to it. The plug grounds the
computer and protects it from electrical damage while you are setting up.

1. Plug the socket end of the power cord into the socket on the back of the
computer.

2.Plug the other end of the power cord into a three-hole grounded outlet or
power strip.

By the way:  To protect both yourself and the computer from electrical
hazards, the Macintosh LC should remain turned off until you are finished
connecting its parts. In the unlikely event that the computer starts up when
you plug it in, turn the computer off. The on/off switch is on the back of
the computer. Press the bottom of the switch (marked with an "O") to turn the
computer off.

Installing an Expansion Card

You may have purchased an expansion card that provides additional video,
coprocessing, networking, or some other capability for your Macintosh LC.
Some expansion cards are designed so that you can install them yourself.
Others can be installed only by an authorized Apple representative. Check the
documentation that comes with your card to see if you can install it



yourself.

!!  WARNING:  To avoid damaging your computer and expansion card, do not
attempt to install any expansion card in a Macintosh LC without first
checking the documentation for that card. If the documentation specifies that
an authorized Apple representative must install the card (usually because the
installation requires moving the main logic board), be sure to have your
Apple dealer or service representative do the installation.  !!

Connecting a Monitor

The Macintosh LC provides built-in video support for these monitors:

- The Macintosh 12" RGB Display

- The Macintosh 12" Monochrome Display
- The AppleColor High-Resolution RGB Monitor

You may also be able to attach additional monitors if you have the
appropriate expansion cards installed in your computer.

To connect your monitor, follow these steps or see the more detailed
explanation in the manual that came with your monitor:

1.Place the monitor on top of the computer.

If you have a very large monitor (a full-page or two-page monitor connected
to an expansion card, for example), place it next to, rather than on top of,
the computer.

2.If necessary, attach the monitor power cord to the monitor.

If the monitor you have has a built-in power cord, skip this step.

The Macintosh LC comes with two identical power cords -- one for the
computer, and one that you can use for your monitor if the monitor does not
come with an appropriate power cord.

3.Plug the other end of the monitor power cord into a grounded outlet or
power strip.

4.If necessary, attach one end of the video cable to the monitor, and tighten
the thumbscrews.

Depending on the type of monitor you have, the video cable may be built into
the monitor.

5.Attach the other end of the video cable to the video port on the back panel
of the computer.

The video port is marked with the video icon.

If you are connecting the monitor to a video expansion card, plug the monitor
video cable into the external connector on the card, rather than into the
Macintosh LC video port.

Connecting the Mouse and Keyboard



Follow these steps to connect the keyboard and mouse:

1.With the keyboard facing you, plug the mouse cable into the port on the
right side of the keyboard.

The plug and the port are both marked with an Apple Desktop Bus (ADB) icon.
Align the icons before you insert the plug. (The positions of the ADB port
and ADB icon on your keyboard may be different from those pictured.)

If you prefer to use the mouse with your left hand, plug the mouse cable into
the port on the left side of the keyboard.

2.Plug one end of the keyboard cable  --  both ends are the same  --  into
the other port on the keyboard.

If you plugged the mouse cable in on the right, for example, plug the
keyboard cable in on the left.

3.Plug the other end of the keyboard cable into the ADB port on the back of
the computer.

This port is also marked with the ADB icon.

Connecting the Microphone or Phono-plug Adapter

The Macintosh LC comes with a microphone and a phono-plug adapter, both of
which you can use to record sounds on your computer. If you want to record
sounds from another audio source (lecture notes on a cassette tape, for
example), use the phono-plug adapter instead of the microphone.

To connect the microphone, follow these steps:

1.Plug the microphone into the sound input port on the back panel of your
computer.

By the way:  If you prefer, you can use any microphone with a plug that
fits the sound input port. You aren't restricted to using the microphone that
comes with the Macintosh LC.

2.Decide where you want to place the microphone.

The microphone that comes with your computer is highly sensitive. Once you've
turned it on (which you do when you're using a sound-recording program), it
can pick up sounds within a range of several feet. You may want to attach the
microphone to the side of the monitor or the top of the keyboard or simply
place it on your desk.

3.To attach the microphone to your computer, peel the paper backing off the
microphone holder and press the adhesive side of the holder against a clean,
flat surface.

If you prefer, you can use the other holder that comes packaged in the
microphone box to clip the microphone to your shirt.

4.Place the microphone in the holder.

The microphone is ready to use. There is no on/off switch on the microphone.
Instead, the microphone is controlled by the application programs you use to



record sounds.

To attach the phono-plug adapter, follow these steps:

1.Connect the audio-out cable from your audio source to the phono-plug
adapter.

If your audio source does not come with an audio-out cable, you can obtain
one at an electronics store.

If you are connecting the phono-plug adapter to a stereo audio source (which
means you have two cables coming in), either plug can go into either
connector on the phono-plug adapter. Because the computer records in mono,
mixing both channels into one sound, it doesn't matter which plug goes where.

2.Connect the phono-plug adapter to the sound input port on the back panel of
your computer.

!!  WARNING: Be careful not to plug any sound output devices (such as a pair
of headphones) into the sound input port. Doing so may damage your audio
equipment.  !!

Next Steps

You've finished setting up your Macintosh computer! Before you turn it on and
start exploring it, turn to Part II, "Learning to Use Your Macintosh." There
you'll find specific instructions on how to proceed.

CHAPTER 2

TAKING THE TOUR

To start your Macintosh training, you'll use the Macintosh Basics disk which
came with your computer. Follow these instructions to get started with your
tour.

You'll need to start the tour with your computer turned off. If your computer
is on, press the on/off switch now to turn it off.

1.Insert the Macintosh Basics disk into the disk drive, metal end first,
label side up, until you hear it click.

2.Turn on the monitor by pressing its on/off switch.

If you have an Apple monitor, the switch is on the back of the monitor and is
marked with this icon:

3.Switch on the computer by pressing the on/off switch on the back.

Press the top of the switch to turn the computer on.

A beep lets you know the computer has started, and in a few moments you see a
display welcoming you to the Macintosh Basics tour. Just follow the
instructions you see on the screen. They will tell you how to use the tour
and how to quit the tour when you have finished it. Return to this page and
continue reading when you are finished taking the tour.



Adjusting the Screen Contrast

If the screen appears too dark, adjust its brightness and contrast controls.
On Apple monitors, the controls are on the side of the monitor and are marked
with these icons:

If you have questions about these or other monitor controls, see the manual
that came with your monitor.

After You Finish the Tour

When you have completed the training on the Macintosh Basics disk, you are
ready to complete your Macintosh training by reading the remaining chapters
in Part II. These chapters provide a brief review of the skills you learned
on the tour disk, and they provide you with practice using the Macintosh to
create, edit, save, organize, and print documents of your own.

Continue now by turning to the next chapter: Chapter 3, "Basic Macintosh
Skills."

CHAPTER 3

Basic Macintosh Skills

This chapter and the remaining six chapters in Part II provide practice using
your Macintosh. To get the most out of this practice, read the chapters in
order, and do all the numbered steps as you get to them.

This chapter reviews the information covered on the Macintosh Basics disk. If
you have completed the tour on that disk, this chapter will go quickly. If
you have not taken the tour, do so now; then return to this chapter.

Getting Set

Before you start this tutorial, read the section or sections here that apply
to you to make sure your Macintosh is ready to go.

If your computer is on

If your Macintosh is turned on, you need to turn it off before you begin.
Press the bottom of the on/off switch on the back of the computer to turn the
computer off.

If the computer is off and a disk is in the drive

If your computer is off, and there is a disk in the disk drive, you need to
eject the disk, and then turn your computer off again. To eject the disk,
press the mouse button and keep it down as you press the top of the on/off
switch to turn on the computer.  Keep the mouse button down until the disk
pops out.  When it does, release the mouse button and switch the computer
off.  You are ready to begin.

If the computer is off and no disk is in the drive

If your Macintosh computer is turned off and there are no disks in the disk



drive, you are ready to begin. Continue reading here.

If your Macintosh came with a non-Apple hard disk

If you purchased your Macintosh with an internal hard disk that is not made
by Apple Computer, you may need to prepare that hard disk for use before you
continue with learning about your Macintosh. (Apple prepares its hard disks
before they leave the factory.) If you have a non-Apple hard disk (contact
your Apple dealer or representative if you are not sure), turn to Chapter 13
in Part III of this book to prepare your hard disk. Then return to this page
and continue learning about your computer. If you have an Apple hard disk, do
not go to Chapter 13. Simply continue reading here.

Starting up the Computer

This set of exercises will teach you about starting up the computer.
1.Find the disk labeled System Startup, and insert it into a disk drive.  (Do
this with the computer turned off.)

As you saw when you inserted the Macintosh Basics tour disk, disks are
inserted with the metal end going into the slot first and the printed label
on top.

2.With the disk in the disk drive, press the top of the on/off switch on the
back of the computer to turn on the Macintosh. (Make sure the monitor is
turned on also.)

You hear a beep, and then a whirring sound as the computer starts reading
from the disk.

In a moment a picture of a smiling Macintosh appears on your screen.

It is soon replaced by a screen called the Macintosh desktop.  You are ready
to continue.

WHAT'S Going On Here?

What just happened involves several key concepts that will help you
understand your Macintosh.

Disks

In order to operate, your Macintosh needs information.  In the computer
world, information is stored on disks. The System Startup disk you inserted
is one kind of disk called a floppy disk (because the material inside the
plastic case is very thin and flexible). The Macintosh Basics disk is also a
floppy disk.

You can think of a computer and disks like a cassette tape player and tapes.
Just as cassette tape players make sounds using information stored on tapes,
computers do their work using information stored on disks, like the System
Startup and Macintosh Basics disks.

Hard disks

There is another kind of disk called a hard disk that serves the same purpose
as a floppy disk. (It is a place to store information for the computer.) But
hard disks are different from floppy disks in two ways.  First, a hard disk



is a piece of computer equipment.  It is not something that you can insert
and eject from the disk drive on your computer.  Second, hard disks can store
many times more information than floppy disks.

Hard disks come in two forms: internal (built into your computer), and
external (a separate box that sits under or beside your computer). You cannot
tell if you have an internal hard disk by looking at your computer when it's
turned off, but when it's on you can tell by checking whether the hard disk
icon is on the screen.

Checking for hard disks

Check to see if you have a hard disk now by following these steps:

1.Find the System Startup icon on your screen.

It is the picture of the disk in the upper-right corner of the screen.

2.Look directly below it less than an inch.

If you see an icon that looks like a rectangular box, that means you have a
hard disk. The icon (usually named Macintosh HD) represents the hard disk. If
you have no external hard disk connected to your computer, your hard disk is
an internal (built-in) hard disk.

If you see no icon like this, you have no hard disk.

Startup disk

To start up, your Macintosh needs instructions to tell it what to do. These
instructions are included on special disks called startup disks. The disk you
inserted before you turned on the computer (the System Startup disk) is a
startup disk. It contains the instructions your Macintosh needs to get
running.

That's why you heard that whirring sound after you pressed the on/off switch.
The computer was reading the information on the disk. When it recognized the
disk as a startup disk, it displayed the smiling Macintosh to tell you it had
the information it needed. When it finished reading its instructions, it
displayed the desktop screen you see now. The computer is ready to use.

Exploring the Macintosh Desktop

The Macintosh desktop is what you see on the screen each time you turn on the
computer. It's your working area.

The desktop is sometimes called the Finder because the program (which is a
set of instructions to the computer) that displays the desktop is named the
Finder.

Don't worry if your desktop doesn't look exactly like the one shown. If you
see an Apple in the upper-left corner and a trash can in the lower-right
corner, you're on track.

Practicing Mouse Techniques

As you saw in the Macintosh Basics tour, you can do all your work on the
Macintosh (except typing text and numbers) by using just a few mouse



techniques. If you're not comfortable with the mouse yet, use this review of
the basic mouse skills to practice mouse techniques on your Macintosh
desktop.

Point

You point to an object on the desktop by moving the arrow pointer until the
tip of the arrow is on that object.

Practice pointing to the System Startup disk icon, the Trash icon, and the
Apple icon in the menu bar.

You need to be able to point before you can perform other mouse actions.

Click

You click by first pointing to an object and then pressing and quickly
releasing the mouse button once. Don't move the mouse while you click.

Practice clicking the Trash icon and then the System Startup disk icon.

When you click an icon, it becomes highlighted to show it has been selected.
Highlighted icons are black or other solid colors.

Press

You press by first pointing to an object and then pushing down steadily on
the mouse button. Don't move the mouse while you press.

Practice pressing all the titles of the menus in the menu bar (for now, don't
actually choose any of the commands). Move the tip of the arrow pointer onto
a menu title, and then press and hold down the mouse button (without moving
the mouse). The menu appears below its title. When you're finished looking at
the menu, release the mouse button (still without moving the mouse).

Drag

You drag an object by pointing to it, pressing the mouse button, and then
moving the mouse in the direction you want to move the object.

Practice dragging the Trash icon to other locations on the desktop. Move the
tip of the arrow pointer onto the Trash icon, press the mouse button, drag
toward the top or left side of the screen, and release the mouse button.

Notice that when you move the mouse, an outline of the icon moves along with
the pointer. When you release the mouse button, the icon moves to the new
location.

You can't lose an icon by dragging it off the desktop -- try it and see.

Using your Mouse Skills

Now that you are familiar with the skills required to use your mouse, you can
communicate with your computer. Begin with the following steps.

Opening icons

1.First clean up your desktop by closing any open windows that might be on



your screen.

As you may remember from the Macintosh Basics tour, you close a window by
moving the mouse so that the tip of the pointer is in the box at the upper-
left corner of the window and then clicking the mouse button once. Do this
for all open windows.

2.Click the System Startup disk icon on your screen.

3.Choose the Open command from the File menu.

Here's a review of how to choose a command:

- Move the tip of the arrow pointer onto the menu title (File).

- Press and hold the mouse button to display the menu (list of commands).
- Keeping the mouse button down, drag the pointer down to the command you
want (Open).

- When the command you want is highlighted (surrounded by the black bar),
release the mouse button.

The selected icon (the one you clicked, System Startup) opens into a window.

What's Going on Here?

You have taken an important step in learning to communicate with your
Macintosh.

Icons

As you saw in the Macintosh Basics tour, objects are represented on the
Macintosh by icons (small pictures). For example, the System Startup icon
represents the System Startup disk.

Here are a few examples of icons.

Selecting

The first step in doing anything with the Macintosh is to tell the computer
what you want to work with. Often, this involves clicking an icon. Clicking
an item to work with is called selecting.

Opening

When you open an icon you tell the computer to display a window that shows
you what the icon holds.

Windows

Windows are boxes that show you the contents of an icon.

Menu bar and menus

The menu bar is the Macintosh warehouse for commands. Once you tell the
computer what you want to work with, your next step is always to tell the
computer what to do. Telling the computer what to do usually involves
choosing a command from a menu.



Commands

Commands are instructions to the computer to do something for you. After you
selected the System Startup icon, the computer was ready for you to tell it
what to do with that icon. Choosing the Open command told the computer to
open that icon into a window.

Now practice opening again. Only this time, instead of opening a disk, you'll
open a folder.

1.Select (click) the System Folder icon.

2.Choose Open from the File menu.

Remember, choosing a command from a menu involves pressing the mouse button
on the menu title (File), dragging the mouse with the button held down to the
desired command (Open), and releasing the mouse button.

A new window opens that shows you what's stored in your System Folder.

For now, don't worry about what all those icons are. The important thing is
that you see that opening an icon shows you what's inside it by displaying a
window.

Closing windows

Now that you've practiced opening icons into windows, practice closing
windows.

1.Click the System Startup window.

The System Startup window is behind the System Folder window. Clicking
anywhere in the visible part of the window brings the window to the front.

You clicked the System Startup window, so it is now selected. The computer is
ready for a menu command.

2.Choose the Close command from the File menu.

The System Startup window closes leaving only the System Folder window open.

3.Once again, choose Close from the File menu.

The System Folder window closes.

Because the System Folder window was the only open window, the Macintosh
automatically selected it. That's why you did not have to click the window
before choosing the Close command the second time.

Shortcuts for opening and closing

You've seen that you can open icons and close windows by doing these two
steps: first click the item (the icon or window), and then choose the command
(Open or Close). Now you will learn shortcuts for opening and closing.

1.Move the pointer onto the System Startup disk icon and click the mouse
button twice as quickly as you can.



The icon opens into the System Startup window.

This technique (clicking an icon twice quickly) is called double-clicking. It
is a shortcut for opening an icon.

If double-clicking didn't work the first time, try it again. Double-clicking
can take a little getting used to.

If you want more practice double-clicking, click the close box in the System
Startup disk window and double-click the System Startup disk icon again.
Repeat these steps until you feel comfortable double-clicking.

2.Now open the System Folder icon by double-clicking it.

The System Folder icon is in the System Startup disk window. When you double-
click the folder icon, it opens and its window appears on top of the System
Startup window.

3.Move the arrow pointer so that its tip is inside the small box in the
upper-left corner of the System Folder window.

4.Click the mouse button.

The System Folder window closes.

Clicking in this box (called the close box) on any window is a shortcut for
closing the window.

5.Click the close box on the System Startup window.

The window closes.

Now you know two ways to open icons and close windows:

Open      Click the icon         or      Double-
and choose the                 click the icon.
Open command 
from the File menu.

Close      Click the window      or      Click the
and choose the                window's 
Close command                 close box.

from the File menu.

Moving windows

You've seen that you open an icon into a window when you want to see what the
icon holds. Another way you can work with windows is to move them around on
the screen. The next few steps will show you how.

1.  Open the System Startup icon.

You can either double-click the icon or click it and choose Open from the
File menu.

The System Startup window opens.

2.  Position the pointer anywhere along the window's title bar.



The title bar is the striped strip along the top of the window that includes
the window's title (System Startup).

3.  Press and hold the mouse button as you move the mouse around.

Notice that as you drag the mouse, a dotted outline of the window follows the
pointer.

4.  Release the mouse button.

The window moves to the new position you've chosen.

5.  Now practice moving the window on your own.

Notice how the outline follows the pointer and how the window moves when you
release the mouse button.

You cannot drag the window completely off the screen. Go ahead and try it for
yourself. The Macintosh will not let you lose your windows.

Selecting a window to work in

Just as you can have more than one piece of paper on your desk at a time, you
can have more than one window open on your Macintosh desktop at a time.

When you have several papers on your desk, you select the one you want to
work with by moving it on top of the others so you can see it. In the same
way, when you have several windows open on your Macintosh desktop, you select
the one you want to work with by moving it "in front of" the others.

Selecting a window in this way is called activating a window, and the window
you select becomes the active window.

Follow these steps to practice selecting a window to work in:

1.  Open your System Folder window. (Use whichever method of opening windows
you prefer.)

Notice how part of the System Startup window is covered up by the System
Folder window.

2.  Click anywhere in the System Startup window to move it in front of the
System Folder window.

Notice that you can now see the entire System Startup window on the desktop.

Also notice the lines in the bar at the top of the window. The lines mean
that the window is active. (Just as a selected icon is black, a selected
window has lines across the top.)

3.  Now click anywhere in the System Folder window to move it in front of the
System Startup window again.

If you cannot see any part of the System Folder window to click, move the
System Startup window a little to uncover part of the System Folder window.

Notice that windows don't move to a different location on the screen when
they become active or inactive. They simply move "in front of" or "behind"



other windows. Sometimes when you think you've lost a window, it has simply
moved behind a larger window that hides it from view.

Changing the size of a window

You may want to make a window as large as the screen so you can work in it
easily, or as small as a matchbox so you can get it out of the way.

Using the System Folder window, experiment with resizing windows in the steps
that follow.

1.  Click the zoom box (the box at the upper-right corner of the window).

The window zooms out to nearly fill the screen.

2.  Click the zoom box again.

The window returns to its former size.

The zoom box, as its name suggests, provides a fast way to resize a window.
But it doesn't allow you to fine-tune the window's size or shape. The fine-
tuning control is the size box in the lower-right corner of the window.

3.  If you can't see the size box right now, move the window (by dragging its
title bar) until it appears.

4.  Position the pointer on the size box, press the mouse button, and drag up
and to the left.

As you drag, a dotted outline of the window follows. If you keep pressing the
mouse button and watch the screen as you drag up, down, left, and right, you
can see the outline follow your movements.

5.  Release the mouse button.

The window changes size. If you don't like the new size, drag the size box
until you do.

Notice that the contents of a window don't change when you change a window's
size. All that changes is the amount you can see.

Seeing hidden parts of a directory or document

Sometimes there's more in a window than you can see at one time. You just saw
that you can make the window as large as the screen. But sometimes even that
doesn't provide enough room for you to see everything an icon contains.

Imagine that you are taking a snapshot of a sunset at the beach. Because the
scene is so vast (and your camera doesn't have a wide-angle lens), you can
only capture a section of the scene in your lens at any time. But you can pan
the camera to the left or right to bring different parts of the horizon into
view, and you can tilt the camera up or down to bring more of the sky or more
of the ocean into view.

Looking at a Macintosh window is like looking through the camera lens. You
can only see part of the window's contents at one time, but you can pan the
window from side-to-side and up and down to bring different parts of the
contents into view.



Scroll bars are the controls that allow you to change the view in your
windows. With scroll bars you scroll the contents of your window so that you
can see a different part of your directory, your document, or whatever
happens to be in the window you're looking at.

If you're working in a directory or document whose contents fit in the window
you are looking at, the horizontal and vertical scroll bars will both be
white (meaning there is no more to see on either side, or above and below the
window).

However, if the vertical scroll bar is gray, it means that part of the
window's contents are "off screen" above or below the view in your window.
And if the horizontal scroll bar is gray, it means that there is more to see
to the left or right of the view in the window.

Whenever a scroll bar is gray, it means there are parts of a window's
contents outside the current view in the window. Scroll bars allow you to
bring the hidden parts of a window's contents into view.

Practice using scroll bars by following these steps:

1.  If it isn't already open, open the System Folder window.

2.  Use the size box to shrink the window until both scroll bars are gray
(you'll need to make the window both short and narrow to get both scroll bars
gray).

3.  Practice using the scroll bars to see the hidden sections of the System
Folder window.

Remember that you're scrolling the window, not changing its contents.

To move to the top or bottom of the window, use one or more of these
techniques:

- Click the scroll arrow pointing up or down.

- Click the gray part of the scroll bar above or below the scroll box to
scroll by the windowful.

- Drag the scroll box up or down.

To move to the left or right side of the directory, use one or more of these
techniques:

- Click the scroll arrow pointing left or right.

- Click the gray part of the scroll bar to the left or right of the scroll
box to scroll by the windowful.

- Drag the scroll box left or right.

Shutting Off the Computer

You've now seen how to start up the computer, how to open an icon, and how to
work with windows. These are almost all of the basic skills required to do
most things on the Macintosh. One remaining basic skill is knowing how to
shut down the computer when you want to stop working.



Shutting down the computer is a little more complicated than simply flipping
the on/off switch. Before you flip the switch you need to tell the computer
to prepare to be shut off; the computer needs to do some house-cleaning
chores to prepare to start up next time.

Follow these steps to learn the proper way to shut down the computer:

1.  Choose the Shut Down command from the Special menu.

Go ahead and choose Shut Down even if you plan to continue immediately with
the next chapter. You'll be guided through restarting the computer when you
get there.

You choose the Shut Down command just like any other command. Position the
pointer on the menu title (Special), press the mouse button and drag down to
the command (Shut Down), and release the mouse button.

This command tells the computer to prepare to be shut off. When the computer
is ready to be shut off it displays a screen that tells you it's OK to flip
the switch.

2.  Press the bottom of the on/off switch on the back of the computer to shut
the computer off.

The screen goes blank and the computer is shut off.

Next steps

This is the end of Chapter 3. The next few pages review what you have learned
in this chapter. Look over the review to reinforce what you have learned. If
you discover that you are unsure of any of the items covered, go back through
the pages in this chapter that discuss those items.

When you have done that, you can take a rest. Or, if you feel ready, continue
with the next chapter to learn how to use application programs on your
Macintosh.

CHAPTER 3 REVIEW

This is a review of the skills taught in this chapter. If you are unsure of
any of the skills listed here, go to the page given at the right to review
those skills.

To do this:               Follow these steps:

Start up the computer    1.  Insert a startup floppy disk
(if you don't have a hard disk).

2.  Press the top of the on/off switch.

See if you have          1.  Start up the computer.
a hard disk              2.  Look for the hard disk icon 

at the upper-right of the screen 
(if you see a rectangular box 
icon, you have a hard disk).

Point                    Move the mouse so that the tip
of the arrow pointer is on the 
object you want to point to.



Click                    1.  Point to an object with the mouse
Press and release the mouse 
button.

Press                    1. Point to an object.
Hold down the mouse button.

Drag                     1.  Point to the item you want to drag.
Press and hold the mouse button 
as you move the mouse.

Choose a command         1.  Press the mouse on the menu
from a menu                  title you want (File or Edit, for 

example) on the menu bar. 
2.  Drag the pointer down to the 

desired command. 
3.  Release the mouse button.

Select an item           Click the item.
(a window or icon)

Open an icon             1.  Click the icon.
(disk, folder, etc.)     2.  Choose the Open command from

the File menu.
Or double-click the icon.

Close a window           1.  Click the window (to make
it the active window).

2.  Choose the Close command 
from the File menu. 
Or click the window's close box.

Move a window            1.  Move the pointer to the window's
title bar (the stripes at the top). 

2.  Press the mouse button and drag
the window to the desired location. 

3.  Release the mouse button.

Change the size          Drag the window's size box (the
of a window              small box at the lower-right corner 

of the window). Or to shrink or expand 
a window quickly, click the zoom box 
(the small box at the window's
upper-right corner).

To see items that are    Press the scroll arrow that points
out of a window's view   in the direction you want to see.

Or click in the gray bar to scroll
by the windowful. Or drag the scroll
box to scroll to the desired part of 
the window.

Shut off the computer    1.  Choose Shut Down from the
Special menu.

2.  Press the bottom of the on/off
switch.



CHAPTER 4

USING SOFTWARE PROGRAMS

In previous chapters, you have been working with the Macintosh software
program that lets you organize your files on your desktop (that software is
called the Finder). In this chapter you will learn how to use the programs
that help you actually do your work.

Starting up the Computer

The first step is to get your computer up and running. You have done this at
least once already, at the start of the last chapter. Even so, follow these
steps closely to learn a few new points about starting up the computer.

1.If your computer is on, shut it down and off following the steps in
"Shutting Off the Computer" in Chapter 3. Then continue with these steps.

2.With no disks in your disk drives, keep your eyes on the screen as you
press the top of the on/off switch to turn the computer on. Notice the first
icon that appears on your screen.

Your computer will beep and begin starting up. At this point you will see one
of two things on your screen.

Either you see the disk icon with a blinking question mark in it, or you see
the smiling Macintosh icon, which is replaced in a few seconds by the
familiar Macintosh desktop.

What's Going on Here?

As you learned in Chapter 3, when you start up your computer it needs
instructions in order to know what to do. These instructions are on disks
called startup disks.

If you saw a smiling Macintosh

If you saw the smiling Macintosh icon when you turned on your computer, it
means that your computer has found a startup disk and is reading the
information it needs.

Since you haven't inserted a floppy disk, the smiling Macintosh icon means
that the computer is reading the startup information from a hard disk. Apple
prepares the hard disks it puts in computers at the factory so that they are
startup disks.

When you turned on your computer, it looked first in the floppy disk drive
for a startup disk and found no disk. It then looked for a hard disk startup
disk. It found the hard disk, and on it found the startup information it
needed. It read the startup information from the hard disk and displayed the
smiling Macintosh to let you know it had the information it needed.

Because you have a hard disk that is prepared as a startup disk, you do not
need to insert a floppy disk into the disk drive to start up your computer.

Continue now with step 3.



If you saw a question mark

If you saw the blinking question mark when you started up your computer, it
means that your computer looked for a startup disk, and did not find one.
That is because you did not insert one in the disk drive, and you do not have
a hard disk in your computer.

The computer displays the blinking question mark to tell you that it is
waiting for you to insert a startup disk.
Because you do not have a hard disk that your computer can use as a startup
disk, you must insert a floppy startup disk into a disk drive each time you
start up your computer

3.Insert the disk labeled System Startup into the disk drive.

If you have a hard disk, the System Startup disk icon will appear beneath
your hard disk icon on the desktop.

If you do not have a hard disk, the computer will display the smiling
Macintosh icon for a few seconds as it uses the information on the System
Startup disk to start up. In a few seconds the Macintosh desktop will appear
with the System Startup disk icon in the upper-right corner.

Using application programs

Now that you have your computer up and running, you can go on to learn about
application programs.

Up until now you've been learning to use the software that lets you control
and organize your icons. Now you will learn to use the application programs
that let you do your actual work.

Think of it like a stereo system. A stereo system consists of individual
components that may include an amplifier, tape deck, turntable, compact disc
player, and speakers. The stereo system doesn't do much by itself. You buy a
stereo system because you want to listen to music on tapes, compact discs, or
records.

A computer system also consists of individual components -- the computer
itself, a monitor, maybe a separate disk drive or printer, and so on.

Like the stereo system, the computer doesn't do much by itself. You buy a
computer because you want to use software programs to manage your business,
design buildings, compose music, or write a book.

The programs you use to do these things are called application programs, or
applications, because these programs are tools that you apply to your own
work.

One of the greatest advantages of using a Macintosh computer is that most
Macintosh applications are designed to look similar and work in similar ways
(you click icons, choose commands from menus, and use windows that work the
same way as the windows you're now familiar with). This means that once you
learn the basics of using one application, you know the basics of using any
other Macintosh application.



Creating a New Document

In this exercise you will learn by working with TeachText, an application
Apple provides with Macintosh computers. But the things that you learn will
help you to use any application program on the Macintosh.

Opening an application program

Follow these steps to open the TeachText application program and create a new
TeachText document:

1.If it isn't already open, open the System Startup disk icon.

Either double-click the icon, or click it and choose Open from the File menu.

The System Startup icon opens and its window appears. Notice the TeachText
icon.

2.If necessary, resize the window (by dragging the size box) so that the
window looks something like this:

3.Open the TeachText application program.

You open application programs the same way you open disk or folder icons:
double-click the icon or click it and choose Open from the File menu.

The computer reads the program from the disk and displays a watch for a
couple of seconds to let you know that it will be ready in a moment.

In a few seconds a blank TeachText document appears on your screen.

What's Going on Here?

Opening an application program is very similar to opening a folder or disk:
you use the same techniques to open the icon, and the icon opens into a
window. But there are some important differences.

In opening a disk or folder, you are looking to see what the disk or folder
holds (what folders and files and programs are stored there). But when you
open an application, you are not asking the Macintosh to show you what's
inside the application. Rather you are telling the Macintosh that you want to
use the application to do something (draw, write, play a game, calculate
expenses, or whatever the particular application is designed to do).

Directory versus document

When you open a disk or folder, you get a window that shows the contents of
that icon -- a directory window. But when you open an application, you get a
different kind of window -- a document window.

You can think of this empty document window as a blank piece of typing paper,
a blank piece of drawing paper, or whatever is appropriate to the program
you're using. It is your work space for doing whatever it is that the program
is designed to do. Since you opened the TeachText application (a program
designed for word processing), you have a blank TeachText document on your
screen.



Notice that this TeachText document window has the name Untitled in its title
bar. Notice also that it has the same controls (such as the boxes for
changing the sizes of windows) you saw in directory windows in Chapter 3.

Differences among menus

Notice that TeachText (like all programs) has its own set of menus. In this
case, the titles of these menus are the same as the titles of the
corresponding menus you saw in the Finder (the program you've been working in
up until now). But some of the commands in these menus are different, and
more appropriate for the work you'll be doing in a word-processing program.

Look at the commands in the File and Edit menus. Just press the menu titles
to see the commands. Don't choose any commands right now.

As you look at the menus, notice two things:

- The commands in the menu differ from those you saw in the Finder.

- Not all of the menu commands are available. When the computer is not able
to complete a menu command, it dims that command in the menu to show you that
it is not available.

Entering text

You have your document open. Now you can enter the text in it.

1.Review the tools and techniques you'll need to enter text.

At the upper-left corner of the Untitled window you'll see a blinking line.
This line is called the insertion point because it marks the place where text
you type will be inserted. As you begin to type, keep these hints in mind:

- You can use the Shift key to type capital letters, as you would on a
typewriter.

- You can use the Space bar to type blank spaces between words, as you would
on a typewriter.

- If you make a mistake while typing, use the Delete key to erase the
character(s) to the left of the insertion point.

- You can move up, down, or across characters without erasing them by using
the arrow keys. (You can try working with them now to see how they work.)

- Don't press the Return key when you get to the end of a line -- just keep
typing. TeachText (like most word-processing programs) moves down to the next
line for you. Instead, use the Return key when you want to add a blank line
to your document.

2.Now type this letter:

For Sale. One backpack, one tent, and other assorted camping equipment. Price
negotiable. Call between six and ten P.M. (336) 123-4567

Please place this ad in Monday's paper. I have included a check for the cost



of the ad.

There's your first document.

Saving Your Document

So far in this chapter you have started up your computer, opened the
TeachText application program, and typed a brief letter onto the blank
TeachText document that appeared. Now you will learn to save your document on
a disk.

1.To save your document, choose Save from the File menu.

The box that appears on the screen after you choose the command is called a
dialog box. When you see a dialog box it means that the computer needs to
have a dialog with you -- that is, it provides you with a set of options or
questions, and you choose from those options or answer the questions. You
provide the necessary information by clicking buttons and, in some dialog
boxes, typing in the spaces provided.

This particular dialog box, called a directory dialog box, allows you to name
your document and to store it on any disk and in any folder you please.

2.Type Camping Ad in the text box.

The box is already highlighted for you, so all you have to do is start
typing. Whenever text is highlighted, you don't have to click before you
start typing.

3.Click the Save button.

Your document, with the name you just gave it, is saved on the System Startup
disk. You can now see the document's name in the title bar of the window

What's Going on Here?

Saving a document

When you opened TeachText and typed your letter, you created a document that
existed only in the computer's memory. That is, it existed only in a
temporary, electronic state and would be erased if the computer were turned
off. When you chose the Save command, you told the computer to store the
document on a disk so that it would not be lost when you quit working and
shut off the computer.

When you choose the Save command, the computer writes the document onto the
disk (like a tape recorder saves music on tapes). That way, when you quit
working, shut down the computer, and then come back later, your document will
still be there, stored on your disk.

4.Choose the Quit command from the File menu.

The TeachText document closes, and you are taken out of TeachText and back to
the familiar Macintosh desktop.



5.If it is not already open, open the System Startup disk icon.

You see the System Startup window on your desktop.
Notice that there is now an icon for your new letter in the System Startup
window.

If you don't see it in the window, you might have to scroll, using the
vertical or horizontal scroll bar, to find it.

Your document has been saved on the System Startup disk, and is represented
there by the Camping Ad icon.

Opening an Existing Document

Once you have created and saved a document, you can open it again simply by
opening its icon. Opening a document also opens the program you used to
create that document. (You don't usually need to open the program first.)

Try opening a document:

1.Double-click the Camping Ad icon to open it.

Your letter appears. Because your letter is a TeachText document (you used
the TeachText application to create it), opening the document also opens the
TeachText application.

2.Look at the commands in the File menu and then in the Edit menu.

Just press the menu titles; don't choose any commands for now.

You see the familiar TeachText menu commands.

Editing Your Work

You've created a new document, saved it on your disk, taken a look at the
icon for the document, and reopened the document in TeachText. Now you're
ready to start working on that document again.

When you make changes to an existing document, that process is called
"editing" your document. The following exercises will teach you to edit, or
change, text in a Macintosh application program. Although you are working in
TeachText, the skills you learn here will work with text in almost every
Macintosh application.

Inserting and deleting characters

When you edit text, remember that the insertion point (blinking line) marks
the "hot spot" on the screen where your changes will be made.

Just as you move the arrow pointer on your desktop and select an icon by
pointing and clicking, you move the text pointer and select the place you
want to edit by pointing and clicking.

The text pointer is called an I-beam, and looks like this:



1.Locate the I-beam on your screen.

If you don't see it immediately, move the mouse. Notice that the I-beam
follows the mouse movements just like the pointer does when you're working on
the desktop.

2.Position the I-beam just before the letter b in the word backpack in the
first sentence. Then click the mouse button once to place the insertion point
there.

Notice that the insertion point (the blinking line) does not move until you
click the mouse. Simply moving the I-beam does not move the insertion point.

If you're not comfortable with the mouse yet, take your time; don't be
discouraged if this seems difficult. You can keep positioning the I-beam and
then clicking until the insertion point is where you want it. (Don't move the
mouse while you click.)

If getting the insertion point where you want it seems difficult, take some
time to practice. Just pick a spot in your letter, and click there. Keep
trying until you feel comfortable setting the insertion point.

Don't forget to leave the insertion point before the b in backpack before you
move on to the next step.

3.Type new and then press the Space bar once to put a space between new and
backpack.

Notice that when you add text, the words following the new text move to make
room for it, wrapping down to the next line if necessary.

4.Now move the I-beam after the second t in the word tent, and click the
mouse button to set the insertion point.

Remember, you have to click the mouse button to move the insertion point.
Simply moving the I-beam does not reset the position of the insertion point.

5.Press the Delete key enough times to erase the words one tent and the comma
before them.

Each time you press the Delete key a character is erased.

Moving a block of text

Now you decide to swap the positions of the first and second paragraphs. To
do this you'll move the bottom paragraph up above the top paragraph.

To move any piece of text, you first cut it from its old location and then
paste it in a new one.

As you've done in other situations, you're going to select what you want to
work with and then choose a command.

1.Select the bottom paragraph (the ad).



Here's how:

- Position the I-beam just to the left of the P in the word Please.

- Press and hold down the mouse button.

You've now anchored yourself at the beginning of the text you want to select.

- Without releasing the mouse button, drag the mouse sideways and down until
the entire paragraph is highlighted.

Take your time. As long as you hold the mouse button down, you can move the
mouse indefinitely without losing your anchor point. If you release the mouse
button by mistake, reposition the I-beam and start again.

- When the bottom paragraph is highlighted, let go of the mouse button.

2.Cut the text you've selected by choosing Cut from the Edit menu.

TeachText cuts the selected text out of your document.

3.Position the I-beam where you want to paste the text you just cut.

Move the I-beam to the left of the first letter in the document, and click
the mouse button to set the insertion point.

4.Choose Paste from the Edit menu.

The cut paragraph appears in its new location.

5.Press the Return key to insert a blank line between the two paragraphs.

Now your document looks something like the illustration below.

Repeating blocks of text

Now you decide to include the word please in your ad. The quickest way to do
this is to copy the word from the first sentence of your document and to
paste it where you want it to appear. Here's how:

1.  Double-click the word Please in the first sentence.

You can double-click a word as a shortcut for selecting the word.

2.Choose the Copy command from the Edit menu.

Notice that the word is not deleted as it is when you choose Cut.

3.Place the insertion point where you want to insert the copied text.

Click before the word Call in the ad.

4.Choose the Paste command from the Edit menu. The copied word is inserted.



Notice that you have a mistake in the ad (the words Call and Please both
begin with uppercase letters).

5.Position the insertion point after the letter C in Call.

6.Press the Delete key once.

The letter C is erased.

7.Type a lowercase letter c.

Your edited letter is finished.

Saving Changes to a Document

Now you want to save the changes you've made to your letter. So far the
changes are in the computer's memory, but if there were a power interruption
right now your changes would be lost. (The original version of the document
is protected because you've already saved it on a disk.)

Important:  Power interruptions are rare, but -- as many people have
discovered the hard way -- they can destroy hours of work. You can protect
your documents by saving them often. 

Save your edited document now.

-Choose Save from the File menu.

This time you don't see a directory dialog box when you choose Save. The
computer simply saves any changes made to your document since the last time
you saved, without changing either the name of the document or its location.

By choosing Save often, you'll never lose more than a few minutes of work if
a power interruption occurs.

Closing Documents

In an earlier section of this chapter you saw that opening a document
automatically opens the program that created it. However, closing a document
does not automatically close the program. This makes it possible to continue
working in that program if you want to, without returning to the desktop
first.

You can see how this works by closing the document you just saved.

-Choose Close from the File menu.

The document disappears.

What appears on the screen at this point looks something like the desktop you
saw when you were working in the Finder (the program that lets you organize
and work with your icons), but it isn't.



Two clues can help you figure out where you are:

-There are no icons in sight. If you were back in the Finder, you'd see icons
representing your disks and the Trash, as well as any windows that were open
when you began working.

-The menu bar at the top of the screen contains the menu titles for the
TeachText program, but not for the Finder.

The document you were working on is now closed, but the TeachText application
program is still open.

If you wanted to start a new TeachText document, you could choose New from
the File menu, and a new Untitled window would appear on the screen. (Don't
try this now.)

Opening a Document from Inside an Application Program

You saw earlier that you can open a document by opening its icon from the
Finder desktop. You can also open a document from inside the application
program that created the document. Since the TeachText application is open
you can try it now.

1.Choose the Open command from the File menu.

A dialog box appears that looks much like the one you saw earlier when you
saved your document.

A list on the left shows you all the documents and folders you can open.

2.Select the document "Camping Ad" by clicking its name in the list.

If Camping Ad is already highlighted (surrounded by the black bar), you can
skip this step.

3.  Click the button labeled Open.

The computer reads the document from the disk, and your document opens.

Closing Without Saving Changes

Now that you have your document open again, try this experiment:

1.  Delete the first sentence in your document.

In case you need a reminder, here's how:

- Place the I-beam before the first letter in the document.

- Drag across (and down, if necessary) until the entire sentence is
surrounded by black.
- Release the mouse button.

- Press the Delete key.



The sentence disappears.

2.  Close the document by choosing Close from the File menu.

A dialog box appears reminding you to save your document. Don't do it! The
point of this experiment is to see what happens if you do not save your
changes.

3.  Click the button labeled No.

The document closes (but you are still in the TeachText application program).

4.  Now reopen the document by choosing Open from the File menu.

The familiar dialog box appears.

5.  If necessary, click your document "Camping Ad" in the list.

6.  Click the button labeled Open.

Your document opens again.

Notice that the last change you made (deleting the first sentence) was not
preserved when you closed the document. That is because you did not save the
document before you closed it.

In order to make sure that work you do is not lost, you must save your
documents. Saving writes the changes you make onto a disk so that the changes
will be there the next time you open the document.

What's Going on Here?

The last few exercises point out two important ideas:

- Deleting is different than cutting.

- Changes are not automatically saved when you close a document.

Deleting versus cutting

The difference between Delete and Cut is simply that when you cut something,
it is stored in the computer's memory (in a place called the Clipboard) so
that you can later paste it back in your document. But when you delete
something, it is simply erased. Since deleted material is not stored on the
computer's Clipboard, you cannot paste it back into your document later. The
only way to retrieve deleted material is to choose the Undo command
immediately after you delete the material.

Closing without saving

You saw in the last few steps that anytime you close a document without first
saving changes to the document, your changes are not retained in the
document. Generally this is unfortunate because work you have done will be
lost.

However, if you decide that you do not want to save the changes you have made
to a document (for example, if you realize that you accidentally opened and
edited a document you did not want to alter), you can restore the document to



its original state by closing the document without first choosing the Save
command. Doing so simply closes the document, and any changes you've made
since the last time you saved the document will be undone.

Quitting an Application Program

Now you've practiced opening and closing documents, and you've seen the
importance of saving your work. Next you will practice quitting an
application.

To close both a document and its associated program at the same time, you
need to choose the Quit command from the File menu.

You can also choose Quit if you find yourself in a program but not in any
particular document, as you did in the previous section.

You can see how this works by quitting the TeachText program.

- Choose Quit from the File menu.

Your TeachText document closes, and the TeachText menus and screen are
replaced by the familiar Finder desktop and menus.

In summary, whenever you are finished working with an application and you
want to go back to the desktop, simply choose Save to save the latest changes
to your document, and then choose Quit to return to the Finder desktop.

Next Steps

This is the end of Chapter 4. The next section reviews what you have learned
in this chapter. Look over the review to reinforce what you have learned. If
you discover that you are unsure of any of the items covered, go back through
the pages in this chapter that discuss those items.

When you have done that, you can take a rest, or continue with the next
chapter to learn about the different kinds of disks your Macintosh uses, and
how to prepare disks that you can use to store your own documents.

CHAPTER 4 REVIEW

This is a review of the skills taught in this chapter. If you are unsure of
any of the skills listed here, go to the page given at the right to review
those skills.

To do this:                        Follow these steps:

Start up the computer     1.  Insert a floppy startup disk
(if you don't have a hard disk).

2.  Press the top of the on/off switch.

Open an application       1.  Click the icon for the
program application.

2.  Choose the Open command
from the File menu.



Or double-click the icon.

Create a new document     1.  Open the icon for the
application program you want
to use to create the document.

2.  Use the tools and menu
commands available in the 
application program to create 
your document.

3.  Choose the Save command
from the File menu to save 
and name your document.

4.  When you are finished working 
on the document, choose the Quit 
command from the File menu to
exit the application program
and return to the Finder desktop.

Save a document           1.  Choose the Save command from
the File menu. If this is the first
time you've saved this document,
follow steps 2 and 3

2.  Type a name for the document.
3.  Click the Save button.

Open a document icon      1.  Click the icon.
Choose Open from the File menu.
Or double-click 
the icon.

Open a document from      1.  Choose Open from the File menu.
2.  Click the name of the document
3.  Click the Open button.

Enter text in             1.  Position the I-beam where
you want to enter text.

2.  Click to set the insertion point.
3.  Type.

Select text               1.  Position the I-beam at the start
of the text you want to select.

2.  Drag to the end of the text you 
want to select.

Select a word Double-click the word.

Delete text               1.  Select the text.
2.  Press the Delete key.

Move a block of text      1.  Select the text you want to move.
2.  Choose Cut from the Edit menu.
3.  Click and set the point where you want

to insert your text.
4.  Choose Paste from the Edit menu.

Insert a copy of 1.  Select the text you want to copy.
2.  Choose Copy from the Edit menu.
3.  Click to set the insertion point



where you want to insert your text.
4.  Choose Paste from the Edit menu.

Close a document        1.   Choose Save from the File menu
if you want to save changes you 
made to your document.

2.  Choose Close from the File menu.

Quit an application      1.  Choose Save from the File menu
to save changes you made to an
open document.

2.  Choose Quit from the File menu.

CHAPTER 5-PREPARING DISKS FOR USE

So far you have been working mostly with the System Startup disk provided
with your computer. In this chapter you will learn about the various kinds of
disks your Macintosh can use and how to prepare those disks.

To do the exercises in this chapter you will need some blank floppy disks. If
the only disks you have are those that came in the box with your computer,
find some blank disks before you go on with this chapter.

Understanding Hard Disks and Floppy disks

Both hard and floppy disks store information so you and your computer can
have access to it.

Hard disks are sealed inside a disk drive (which in turn may be sealed inside
your computer).

Floppy disks can be inserted into and ejected from a disk drive.

As you have seen, both hard disks and floppy disks show up as icons on your
desktop. You look at, work with, and add to the information on both kinds of
disks in exactly the same way

The major difference between hard and floppy disks is their capacity -- the
amount of information they can hold.

The basic unit for measuring information is the byte. A byte is the amount of
information it takes to represent one character on a disk. Because a byte,
like an ounce or a second, is a very small unit of measurement, it is not
convenient to use bytes to describe how much information fits on a disk. Disk
capacity is measured in two larger units:

- A kilobyte is 1024 bytes and is represented by the abbreviation KB -- or
just K.

- A megabyte is 1024 kilobytes and is represented by the abbreviation MB.

A convenient rule of thumb is that a full page of text takes up roughly four
kilobytes (4K).

Distinguishing Types of Floppy Disks

The most common types of Macintosh floppy disks are 800K disks and 1.4 MB



(high-density) disks.

800K and 1.4 MB floppy disks are physically the same size, and the
differences between them are subtle. The following figure shows how you can
tell them apart.

Look at the floppy disks that came with your computer. By comparing them with
the illustration, you should be able to tell what their capacities are.

Just as there are different types of floppy disks, there are also different
types of floppy disk drives. Your Macintosh comes with an internal 1.4
megabyte disk drive.

Inserting a Disk into a Disk Drive

It's important to know which type of disk you're working with before you
insert a disk into a disk drive, because not all types can be used in all
floppy disk drives.

As the chart below shows, a floppy disk drive can take disks of the
corresponding capacity, plus any smaller-capacity disks. That is, a 1.4 MB
disk drive can take both 1.4 MB and 800K disks.

But larger-capacity disks can't be used in smaller-capacity drives. You can't
use a 1.4 MB disk in an 800K drive. Your internal floppy disk drive is a 1.4
MB drive.

The procedure for inserting a floppy disk into a disk drive is the same no
matter what kind of disk or drive you are using.

1.  If your computer isn't on right now, start it up.

- If you do not have a hard disk you can use as a startup disk, insert the
System Startup disk into a disk drive.

- Press the top of the on/off switch on the back of the computer to turn the
computer on.

2.  If you have no empty disk drives (internal or external), eject the System
Startup disk.

If you have an empty disk drive, go on to the next step.

To eject the System Startup disk, follow these steps:

- Click the System Startup disk icon to select it.

- Choose Eject from the File menu.

3.  Find a floppy disk you can use for this exercise.

You can use either

- a brand new floppy disk

- an old floppy disk whose contents you don't need

Just make sure that you do not put a 1.4 MB disk into an 800K disk drive.



!! Important: If the only disks you have are the ones that came in the box
with your computer, skip to the next chapter for now. You can come back to
this chapter when you have a floppy disk to prepare for use.  !!

4.  Insert the floppy disk into an empty disk drive.

Always insert a disk metal end first, label side up.

Push the disk in until it snaps into place.

- If you inserted a brand new floppy disk, in a few moments you'll see a
message asking whether you want to initialize it (prepare it for use).
Continue by reading "Preparing a New Disk for Use" to learn how to initialize
the disk.

- If you inserted an old floppy disk, in a few moments you'll see the disk
icon appear on the desktop. To erase the disk so you can reuse it, skip the
next section (which tells you how to prepare a new disk) and continue by
reading "Erasing a Disk So You Can Reuse It."

Preparing a New Disk for Use

A blank disk is like a newly surfaced parking lot. Before the computer can
begin to store information on a disk (park the cars), it has to mark off
storage areas on the disk's surface (draw the divider lines). This process is
called initializing or formatting a disk.

1.  Insert a blank disk into a disk drive (you may have done this already).

Remember not to use 1.4 MB disks in 800K drives.

After a moment, you'll see a message asking you for further instructions.

If you inserted a 1.4 MB disk, you'll see this message:

If you inserted an 800K disk, you'll see this message:

You would click Eject if you wanted to change your mind (for example, if you
realized that you had inserted a 1.4 MB disk into an 800K drive).

2.  If you are initializing a 1.4 MB disk, click Initialize.

If you are initializing an 800K disk, click Two-Sided.

The next message that appears gives you one more chance to back out of the
procedure.

You would click Cancel if you wanted to stop the process here.

These messages aren't meant to be alarming. They are meant to emphasize that
when you initialize a disk, everything that might have been on that disk is
gone forever.

3.  Click Erase.

After you click Erase, you see a message asking you to name the disk you're
about to initialize.



A disk name can have up to 27 characters, though it can't contain a colon
(:). You can use the Delete key to erase one or more characters if you make a
typing mistake.

It's a good idea to give each of your floppy disks a name that will help you
identify its contents, and to write that name on the disk label.

4.  Type a name for the disk.

Any name will do. For now, type your name.

5.  Click OK.

The initialization process begins. It takes a minute or two, during which a
series of three status messages appear on the screen. When the last message
disappears, the process is finished. The disk icon appears on the desktop
with its new name.

Your new disk has now been initialized. It is ready to use. From now on when
you insert this disk into a disk drive, you will see its icon on the desktop.
This tells you that the disk is ready to use.

Now skip the next section and begin reading "Ejecting a Disk From a Disk
Drive."

Erasing a Disk So You Can Reuse it

By erasing its contents, you can use an old disk to store new information.
Erasing a disk is also called reinitializing or reformatting it.

The process is similar to the process of preparing a new disk for use.

1.  Insert the disk into a disk drive (you may have done this already).

Remember not to use 1.4 MB disks in 800K drives.

After a moment, the disk icon appears on the desktop.

2.  Choose Erase Disk from the Special menu.

A box appears asking you to confirm that you really want to erase the disk.

If you inserted a 1.4 MB disk, you'll see a message something like this:

If you inserted an 800K disk, you'll see a message something like this:

You would click Cancel if you wanted to change your mind (for example, if you
realized that your only copy of an important letter was on that disk).

The computer gives you a chance to back out of the procedure because once you
erase a disk, the information on that disk is gone forever.

3.  If you are erasing a 1.4 MB disk, click Initialize.

If you are erasing an 800K disk, click Two-Sided.

The erasing (reinitialization) process begins. It takes a minute or two,
during which a series of three status messages appear on the screen. When the



last message disappears, the process is finished.

The disk icon appears on the desktop with its old name. If you like, you can
change the name by clicking the disk icon (to select it) and typing a new
name.

From now on when you insert this disk into a disk drive, you will see its
icon on the desktop. This tells you that the disk is ready to use.

Ejecting a Disk from a Disk Drive

You eject a floppy disk from a disk drive when

- you're finished working with it

- you need to use a different floppy disk, and you have only one disk drive

Now you're going to eject the disk you just initialized.

1.  Drag the disk icon to the Trash.

Make sure the tip of the arrow is on the Trash icon, and the Trash icon is
highlighted.

2.  Release the mouse button.

The disk is ejected from the disk drive and its icon disappears from the
desktop.

Dragging a disk icon to the Trash doesn't do anything to the contents of that
disk. The contents of the disk are perfectly safe. All that happens is that
the computer ejects the disk, and its icon disappears from the desktop.

If you wanted to eject the disk but keep its icon visible, you would instead
select the disk icon and choose the Eject command from the File menu.

Next Steps

This is the end of Chapter 5. The next page reviews what you have learned in
this chapter.  Look over the review to reinforce what you have learned. If
you discover that you are unsure of any of the items covered, go back through
the pages in this chapter that discuss those items.

When you have done that, you can take a rest, or continue with the next
chapter to learn about the different ways to make copies of documents,
programs, and disks on the Macintosh.

CHAPTER 5 REVIEW

This is a review of the skills taught in this chapter. If you are unsure of
any of the skills listed here, go to the page given at the right to review
those skills.

To do this:                   Follow these steps:

Distinguish 800K and     1.  Look for the letters HD on the disk.
1.4 MB floppy disks      2.  Check for two square holes at the 

top of the disk. If the disk has 



either of these features,  it is a 
1.4 MB disk.  Otherwise, it is 
an 800K disk.

Insert a floppy disk     1.  Hold the disk with the label
into a disk drive            facing up.

2.  Insert the end of the disk with
the metal shutter on it into the
disk drive.
Never insert a 1.4 MB disk into an 
800K drive.

Eject a disk but         1.  Click the disk you want to eject.
keep its icon visible    2.  Choose Eject from the Special 

menu.

Prepare a new            1.  Insert the disk into a disk drive.
2.  Respond to the messages on 

your screen by clicking the
appropriate buttons.

3.  When you are asked to, type a 
name for your disk and click OK.

Erase the contents       1.  Insert the disk you want to erase
of a disk                   into a disk drive.

2.  Click the disk you want to erase.
3.  Choose Erase Disk from the Special 

menu.
4.  Respond to the messages on your

screen by clicking the appropriate buttons.

Eject a disk and remove  1.  Drag the disk's icon to the Trash
icon.

2.  When the Trash icon becomes
highlighted, release the mouse button.

CHAPTER 6

Copying Documents and Disks

In this chapter you will learn to make copies of your documents and disks.
Copying is important in that it allows you to do several important tasks:

- Make backup versions of your documents that you can store for safekeeping.

- Create documents that you can use as templates or form letters on which to
base a series of similar documents.

- Install new application programs on your hard disk.

The techniques for doing these tasks are described in this chapter.
Duplicating a Document

While you're working on the desktop you may want to duplicate a document,
perhaps so you can open and edit a copy of the document without changing the
original.



When you duplicate a document, you don't have to open either the original
document or the program you used to create it. You can duplicate a document
right from the Finder desktop following the familiar two-step process you use
to do most operations on the Macintosh: first select an object, then choose a
command.

Follow these steps to duplicate your Camping Ad document.

1.  If it isn't already in your disk drive, insert the System Startup disk
into the disk drive.

2.  Select the Camping Ad icon by clicking it once.

The Camping Ad icon is on your System Startup disk. You might have to open
the disk icon to see the Camping Ad icon.

3.  Choose Duplicate from the File menu.

A new icon called Copy of Camping Ad appears, overlapping the original.

The name of the new icon is preceded by the words Copy of because every icon
in a disk or folder window must have a unique name -- even if, as in this
case, the icons represent identical objects.

4.  Rename the copy of the document.

Here's how:

- If the Copy of Camping Ad document is not already selected, click it now.

- Type Wednesday Ad (notice the text you type replaces the old name).

- Press Return to save the new name.

You now have two separate, exact copies of the letter. The only difference is
that the two have different names.

You can move the Wednesday Ad icon anywhere you like. For now, drag it off
the Camping Ad icon (so they don't overlap) and leave it visible in the
System Startup directory window.

To verify that the new letter is exactly the same as the original, open the
new letter.

5.  Double-click the Wednesday Ad icon.

The TeachText application program and the Wednesday Ad document open as you
have seen before.

Notice that the contents of your new letter are exactly the same as the
contents of the original letter.

Now make a couple of changes to the Wednesday Ad.

6.  Double-click the word Monday's.

The word becomes highlighted.



7.  Type the word Wednesday's.

The text you type replaces the selected text.

Your letter now looks something like this:

Please place this ad in Wednesday's paper. I have included a check for the
cost of the ad.

For Sale. One new backpack, and other assorted camping equipment. Price
negotiable. Please call between six and ten P.M. (336) 123-4567

8.  Now choose the Save command from the File menu to save your latest
changes.

The new Wednesday Ad is saved.

9.  Close the Wednesday Ad by choosing the Close command from the File menu.

The letter closes. (Remember, you did not choose Quit, so you are still in
TeachText.)

10.  Open the original Camping Ad.

As a reminder, here are the steps for opening a document from inside an
application program:

- Choose Open from the File menu.

- Click the name of the File you want to open (Camping Ad) ##T##from the
list.

- Click the Open button.

Your original Camping Ad opens.

Notice that none of the changes you made to the Wednesday Ad had any effect
on this document. By opening and changing the duplicate document (Wednesday
Ad) you preserved the original letter (Camping Ad) unaltered.

11.  Close the document by choosing Close from the File menu.

The document closes and TeachText awaits your next command.

Saving different versions of a document

As you saw in the previous steps, you can use the Duplicate command in the
Finder program (the program that controls your desktop) to make a copy of a
document that you can edit without changing the original document (to use the
original as a template or form letter).

You can also save different versions of a document from inside an application
program (like TeachText).

For example, you might want to create two versions of your rsum that
emphasize different job skills, or design three versions of a product
brochure aimed at three different groups of customers, or write different
versions of a letter with slightly different contents.



Follow these steps to practice creating different versions of your Wednesday
Ad using the TeachText application program.

1.  Open the Wednesday Ad document.

TeachText is already open so you can choose Open from the File menu, click
the name of the document, and click the Open button.

2.  Make the following changes to the Wednesday Ad using the editing
techniques you learned in Chapter 4:

- Replace the word Wednesday's with Friday's.

- Delete the words One new backpack and other.

- Replace the lowercase a in the word assorted with an uppercase A.

(For a general review of editing instructions, see "Chapter 4 Review" at the
end of Chapter 4.)

Your document now looks something like this:

Please place this ad in Friday's paper. I have included a check for the cost
of the ad.

For Sale. Assorted camping equipment. Price negotiable. Please call between
six and ten P.M. (336) 123-4567

If you saved the document now (don't do this) by choosing Save from the File
menu, the new text you just added would replace the original text in the
document called Wednesday Ad.

But you want to keep the Wednesday Ad, with its original wording, and save
your newly revised version of the letter.

3.  Choose Save As  (not Save) from the File menu.

Save As allows you to save a revised document by giving it a different name,
which is what you will do next.

When you choose Save As, a directory dialog box appears on your screen. As
before, this box tells you where you are, and lets you indicate what you want
to name your new letter and where you want to store it.

4.  Type Friday Ad in the text box.

The old name is replaced by whatever you type. Remember, you don't have to
click first. Typing when text is selected automatically replaces the selected
text with whatever you type.

You have just indicated that you want to save your revised document with its
new name -- Friday Ad -- on the same disk as the original Wednesday Ad. (This
process has no effect on the Wednesday Ad.)

5.  Click the Save button.

Your document is saved with its new name, which now appears in the title bar
of the document window.



6.  Choose Quit from the File menu.

Quitting takes you back to the Finder desktop, where you see icons for all
three documents:

- the original Camping Ad

- the Wednesday Ad you made by duplicating the Camping Ad

- the Friday Ad you made by saving changes to the Wednesday Ad as a new
document with a new name

Copying items onto a floppy disk

So far you have practiced two methods of making copies of documents on a
disk: duplicating the document by selecting the document and using the
Duplicate command in the Finder, and saving the document with a new name by
using an application program's Save As command.

Another kind of copying you can do is to copy items from one disk onto
another.

You'll often want to copy a document from your hard disk onto a floppy disk,
or from one floppy disk onto another, so you can

- give the disk to someone else who may want to work on the document

- take the document to another location and work on it there

- protect your work by storing the copy (also called a backup) in a safe
place

It's important to back up your work regularly. A backup copy of a document is
insurance against damage to the original. Taking a few seconds to back up a
valuable document can save you much despair and many hours of extra work.

The actual steps involved in copying a document from one disk to another are
very simple: you simply drag the icon for the item you want to copy to the
icon for the disk you want the copy on.

The only tricky part is that in order to drag an icon from one disk to
another, you need to be able to see the icons for both disks on your desktop.
That is easy if you are working with two disk drives (either one hard drive
and one floppy drive, or two floppy drives). You simply insert the second
disk in the empty disk drive and the icon appears. But if you have only one
floppy disk drive and you want to copy from one floppy onto another, you need
to eject the disk you are copying from in order to make room for the disk you
want to copy onto.

If you have only one floppy disk drive, when you copy documents from one
floppy disk to another, the Macintosh will ask you to eject one floppy disk
in order to make room for the other once or twice while copying the document.
When this happens, simply follow the directions that appear on your screen.

Follow these steps to copy the Camping Ad document from one disk to another.

1.  Make sure the System Startup disk is open with its window visible on your
screen.



If it is not open, open it now.

2.  If your computer has only one floppy disk drive (one slot to insert
disks), eject the System Startup disk. If you have two floppy disk drives,
skip to step 3.

Here's how to eject a disk:

- If it is not already selected, click the System Startup disk icon to select
it.

- Choose Eject from the File menu

- When the disk pops out of the drive remove it from the computer.

3.  Insert a blank floppy disk into a disk drive.

You can use the disk you prepared in Chapter 5. Or, if you haven't already
prepared a disk for use, you can do so now by following the instructions in
Chapter 5.

You can use any empty disk drive as long as you remember not to put a 1.4 MB
disk into an 800K drive. Your internal floppy disk drive is a 1.4 MB drive.

4.  Find the Camping Ad icon in the System Startup disk directory window.

You may need to open the System Startup disk icon.

If you have only one disk drive on your computer, the computer may
occasionally eject a disk and ask you to insert another disk.  If this
happens, simply follow the directions on the screen and then continue with
the steps in this book.

5.  Drag the Camping Ad icon to the floppy disk icon (not the System Startup
disk icon).

Here's how:

- Position the pointer over the Camping Ad icon.

- Press and hold the mouse button.

- Drag the Camping Ad icon to the floppy disk icon.

- When the tip of the pointer is on the floppy disk icon, the disk icon
becomes highlighted. When this happens, stop moving the mouse and release the
mouse button.

The floppy disk icon becomes highlighted to let you know that you have "hit
the target." When you release the mouse button, the Macintosh begins placing
a copy of the Camping Ad document on the floppy disk. The original Camping Ad
is still on the System Startup disk.

If you have only one floppy disk drive, the computer may eject one disk and
ask you to insert another. Follow the instructions on the screen to complete
the copy.

If you wanted to copy additional items onto the floppy disk, you would simply



repeat this step for each icon you wanted to copy.

If you open the floppy disk icon now, the Camping Ad appears in its directory
window. Try it and see; then close the floppy disk window by clicking its
close box.

Copying items onto a hard disk

This section provides practice copying items onto a hard disk. If you do not
have a hard disk, skip ahead to "Copying One Disk Onto Another" later in this
chapter.

If you have a hard disk, its ability to store large amounts of information
means that it is most convenient to use it as your main storage device. This
means that you will probably be copying documents and programs to it fairly
frequently.

For example, when you buy a new application program, installing it on your
hard disk involves copying icons. Or a colleague may hand you a disk
containing some documents to revise. It's often more efficient to copy the
documents onto your hard disk and work on them there.

The procedure for copying items from one disk to another is basically the
same no matter what kinds of disks you are using: you simply drag the items
from the disk they are on to the other disk you want them on.

However, when copying items from a floppy disk to your hard disk, it is
important to be selective about what items you copy. This is especially true
when the floppy disk is a startup disk -- that is, when it contains a System
Folder. If you copy an entire startup floppy disk onto your hard disk, the
hard disk will have two System Folders on it. This situation can cause
problems with the operation of your computer.

No disk should ever have more than one System Folder on it.

The following exercises show you how to copy only the items you want --
whether it's just one item, or everything but one item.

If there are any disks in your floppy disk drives, eject them now by dragging
the disk icons to the Trash. Then follow these steps:

1.  Insert the System Startup disk into a disk drive.

2.  Open the directory windows for both your hard disk and the System Startup
disk.

Double-click one icon, and then the other, to open them.

3.  Arrange the windows on your desktop so that

- the System Startup window is active (in front), and you can see all the
icons in it

- you can see at least part of the hard disk window behind the System Startup
disk

If you need to review moving or resizing windows, check "Chapter 3 Review" at
the end of Chapter 3.



When you are finished, the desktop should look something like this:

Now you will copy the Camping Ad and the Wednesday Ad from the System Startup
disk to the hard disk.

In order to copy both of the documents at the same time, you will select both
of the icons and drag them both to the hard disk at the same time.

To select multiple icons, you will use a technique called shift-clicking.

Shift-clicking means holding down the Shift key with one hand while clicking
individual icons with the other.

4.  Select both the Camping Ad icon and the Wednesday Ad icon.

Hold down the Shift key as you click the two icons.

Make sure that the Camping Ad and the Wednesday Ad icons are the only
selected icons. If you select an icon you don't want, continue to hold down
the Shift key and click that icon a second time. It will become
unhighlighted, and you can continue with your selection. When all the icons
you want are highlighted, let go of the mouse and release the Shift key.

Make sure the System Folder is not highlighted before you go on to the next
step.

5.  Drag any one of the selected icons to the hard disk directory window
(this time not to the hard disk icon).

Position the tip of the arrow pointer on any of the highlighted icons, press
down the mouse button, and drag the icon to any part of the hard disk
directory window that you can see. Notice that all the highlighted icons move
with the one you are dragging.

Make sure that the tip of the arrow is over the visible part of the hard disk
directory window before releasing the mouse button.

Don't worry if not all the icon outlines are actually "inside" the window.
They will all end up in the directory if the tip of the arrow is inside the
directory window.

If you have trouble with this step, you can select and drag the icons again.
Or you can select and drag them into the hard disk directory window one at a
time. This takes longer but achieves the same result.

Earlier you saw that you can copy items by dragging them to a disk's icon.
Now you have copied by dragging icons to a disk's directory window.  Since
both the disk icon and the directory window represent the disk, you can drag
icons to either to copy items to the disk.

6.  Click anywhere inside the hard disk directory window to activate it.

You should see all the icons you dragged there in step 5. If some of them
don't seem to be there, try enlarging the directory window.

Now you have copied two documents onto your hard disk.  You can use the same
steps to install programs on your hard disk.  To practice this, copy the Disk
First Aid program (a program that checks for and repairs problems on disks)



and the HD SC Setup program (a program that prepares new hard disks for use)
from your System Startup disk to your hard disk.

1.  First click in the System Startup window to bring it to the front.

2.  Now select the HD SC Setup and the Disk First Aid icons.

Shift-click the icons to select them.

3.  Drag the icons to the visible part of the hard disk window.

Remember to place the tip of the pointer inside the hard disk window before
you release the mouse button.

4.  Click the hard disk directory window to bring it to the front.

There you see the icons for the programs you copied onto the hard disk.

Installing programs on your hard disk is usually simply a matter of copying
the programs from floppy disks to your hard disk.  Before you copy a new
program to your hard disk, however, it's a good idea to check the
documentation for the program to see if there are any special instructions
for installing that particular program.

Remember never to copy a second System Folder onto your hard disk.

Copying one disk onto another

Just as you can copy icons from one disk to another, you can copy the entire
contents of one disk onto another disk.

The basic procedure for doing this is the same as the procedure for copying
icons. You drag the item you want to copy to the disk you want to copy it to.

The only difference is that when you are copying one floppy disk to another
floppy disk of the same capacity, you replace whatever is on the second disk
with the contents of the first disk.  So when copying one floppy disk onto
another, make sure there is nothing on the second disk before you copy the
first disk onto it.

This is not a problem when copying a floppy disk to a hard disk. Since the
hard disk has a much greater capacity, all of the contents of the floppy disk
can usually be stored on the hard disk.

Since you have already practiced the steps involved in dragging icons to copy
them, you don't need to practice copying by dragging one disk icon onto
another.  Instead review the copying options summary in the next section to
help you understand all the possible copying procedures.

Next steps

This is the end of Chapter 6. The next page reviews what you have learned in
this chapter.  Look over the review to reinforce what you have learned. If
you discover that you are unsure of any of the items covered, go back through
the pages in this chapter that discuss those items.

When you have done that, you can take a rest, or continue with the next
chapter to learn some techniques for organizing icons on your desktop.



CHAPTER 7-ORGANIZING YOUR DESKTOP

In previous chapters you have learned about icons -- how to open and close
them, move them around, and copy them. In this chapter you will learn some
more-advanced techniques for organizing icons on your desktop and in
directory windows.

As you work through the steps in this chapter, it is essential that you do
all the steps and do them in order. The steps later in the chapter build on
the work you do earlier in the chapter. So take your time and be careful to
follow each instruction exactly.

In previous exercises you have seen that when you work with icons and windows
on your desktop, you are working in a program called the Finder.  The Finder
is the program that displays the desktop and interprets your clicks and drags
when you are not working in an application program (like TeachText).

But the Finder does more for you than just show you your icons and windows
and let you move them around. It also lets you organize them any way you
like, using a filing system very much like a file cabinet. The exercises in
this chapter teach you how to take advantage of this filing system.

Creating folders

Since this is a chapter on organizing icons, you'll start things off by
straightening up the icons on your desktop. Then you will organize your icons
using folders. If your computer isn't already on, start it up now. Then
continue with these steps.

1.  Close any open windows on your desktop.

Click the close box of any open window to close it.

Your disk icons and the Trash should be the only icons visible on the
desktop.

If you think of the Finder as a program that works like a file cabinet, the
disks on the desktop are like the drawers in the file cabinet. They are the
storage places for all your files (documents, application programs, and other
information).

2.  If necessary, insert the System Startup disk into a disk drive.

If the System Startup disk is already in a disk drive, go on to step 3.

If another disk is in a disk drive, eject that disk by dragging it to the
Trash and insert the System Startup disk.

3.  Open the System Startup disk icon.

Double-click the disk icon, or click the icon and choose Open from the File
menu.

You see the icons for the items in the System Startup disk displayed in the
System Startup window.

Opening the window is like opening the file drawer. You can see all the items
in the drawer (except items that are hidden from view in folders).



With the combination of letters and programs and folders in this window,
things have begun to look a little cluttered, like a file drawer that has
things thrown into it randomly. To help remedy this situation you can make a
folder to store your letters.

4.  Choose New Folder from the File menu.

A new folder icon with the name Empty Folder appears in the System Startup
window.

If the folder is not completely visible in the System Startup window, drag it
into view.

Like a real folder in a file cabinet, this folder won't be much good unless
you give it a meaningful name.

5.  Rename the folder by typing Letters and then pressing the Return key.

Pressing Return saves the new name.

You now have a place to store your letters.

6.  Select your three letters: Camping Ad, Wednesday Ad, and Friday Ad.

Select all three by Shift-clicking them (holding down the Shift key while
clicking their icons).

7.  Make sure that the Letters folder icon is not selected.

If the folder is selected, hold down the Shift key while clicking its icon to
unhighlight the icon.

8.  Drag the three letters into your new Letters folder.

Press the mouse on any of the selected documents and drag the mouse until the
tip of the pointer is on the folder icon.

Release the mouse button when the folder icon is highlighted.

The three letter documents disappear. (They are now in the Letters folder.)

Earlier you saw that when you drag icons to a different disk, the icons are
copied. In this exercise you have dragged icons to a different spot on the
same disk, and the icons were not copied; they were simply moved. Dragging
icons between disks copies the icons. Dragging icons within a disk moves the
icons.

Your desktop is now a bit neater with the letter icons out of sight. But the
letter icons are still available to you. Whenever you want them, just open
the Letters folder, and there they are.

9.  Open the Letters folder.

You open a folder the same way you open any icon: double-click it, or click
it and choose Open from the File menu.

The Letters folder window opens, and the three letter icons are visible
again.



Just as they would be in a file cabinet, the letters in folders are visible
only after you open the folders.

If you wanted to, you could plan for the future (when you envision having
dozens of letters written) by organizing the documents inside the Letters
folder into two more folders, sent and unsent letters, for example.

10.  Choose New Folder from the File menu.

A new Empty Folder appears in your Letters folder window.

11.  Type Sent Letters and then press the Return key to name the new folder.

12.  Choose New Folder from the File menu again.

13.  Type Unsent Letters and press Return.

You now have two new folders inside your Letters folder that you can use to
organize the documents you store there.

14.  Drag the Wednesday Ad into the Sent Letters folder.

15.  Drag the Friday Ad into the Unsent Letters folder.

For now, leave the Camping Ad where it is.

If it made sense to you, you could add more folders inside your Letters
folder, or you could add folders inside the Sent and Unsent Letters folders
to subdivide the documents inside those folders. You can use an organization
scheme as complex or as simple as you want. Do whatever will help you keep
your icons organized in a way that makes sense to you.

16.  To straighten everything up again, close all the open windows on your
desktop.

Close all open folder and disk windows by clicking their close boxes.

Using folders with application programs

Now that you have the items on your System Startup disk a little better
organized, you can go on to learn how to use your new organization when you
are working with an application program (like TeachText).

1.  Open the System Startup disk.

2.  Open the TeachText application program.

Opening the TeachText icon takes you out of the Finder desktop environment,
and moves you into TeachText.

A new, untitled TeachText document appears, with the familiar TeachText menus
displayed.

You decide you don't want to create a new document; instead you want to look
at your old Friday Ad. Before you can open the Friday Ad, you need to close
the blank document TeachText opened.

3.  Close the blank TeachText document.



Click its close box or choose Close from the File menu.

Remember that when you close the TeachText document you are not quitting the
TeachText application. You still have the TeachText menus available to use.

Now you're ready to open your Friday Ad.

The following diagram maps the locations of the folders and documents on the
System Startup disk. Use it (and the smaller diagrams that follow) to track
your place as you move through the hierarchy of folders in the following
steps.

4.  Choose Open from the File menu.

TeachText responds by showing you a list of the icons on your desktop that
you can open. This directory list works like directory windows on your
desktop. It lists the names of the icons on your disk that are available to
be opened, but (like the desktop) it doesn't show the names of icons that are
inside folders.

Notice that your letter icons are no longer visible. That is because you have
moved them into a folder. Before you can open your Friday Ad, you'll need to
open the folder that contains it.

Notice also that the Letters folder is already highlighted for you. (The top
item in the list is always highlighted whenever you open the list.)

5.  Click the Open button.

The list changes. It no longer shows the list of icons in the System Startup
directory window. Because you opened the Letters folder, it now shows you the
items in that folder.

You know that you put the Friday Ad inside the Unsent Letters folder, so open
that folder to see your Friday Ad listed.

6.  Click anywhere on the Unsent Letters line and then click the Open button.

The list changes to show you the contents of the Unsent Letters folder --
namely the Friday Ad document.

Now that you have opened the Unsent Letters folder, you can open your Friday
Ad document. Again, notice that it is already highlighted for you.

7.  Click the Open button.

Your Friday Ad document opens.

What's Going on Here?

Moving down in the hierarchy

When you use a file cabinet you can open folders inside folders to get to a
document several folders deep. You can also open folders inside folders when
you are working in an application program like TeachText.

When you first chose the Open command, TeachText showed you the top level of
the organization (the folders and files not buried in any other folders).



This is like opening a file drawer and seeing all the folders in the drawer.
Before you can see what's inside those folders, you must open them. That's
what you did when you opened the Letters folder and the Unsent Letters
folder.

You look over your Friday Ad and decide it's perfect as is.  But you want to
check the old Wednesday Ad. Follow these steps to close the Friday Ad and
open the Wednesday Ad:

1.  Close the Friday Ad by clicking its close box.

The document closes. You are still in TeachText.

Now you're ready to open the Wednesday Ad.

2.  Choose Open from the File menu.

The directory list opens again. Only this time, instead of showing you the
items on the top level of your directory, the list displays the items in the
Unsent Letters folder.

Whenever you leave this list (called the directory dialog box), the Macintosh
remembers where you were and puts you back there when you return to the list.

When you last used the directory dialog box you were working inside the
Unsent Letters folder, so the Macintosh brought you back there when you chose
the Open command again.

Notice that your Wednesday Ad is not listed. That is because the Wednesday Ad
is not inside the Unsent Letters folder, but inside the Sent Letters folder.
So before you can open the Wednesday Ad, you'll need to open the Sent Letters
folder.

You know that to open a folder and go further down in the list of folders you
click the name of the folder and then the Open button. But the Sent Letters
folder is at the same level as the Unsent Letters folder (that is, they are
both inside the Letters folder). The following steps tell you how to get to
the Letters folder, so that you can open the Sent Letters folder.

3.  Position the pointer on Unsent Letters and press the mouse button.

As you hold down the mouse button, a list of items appears, showing you the
folders and disks that hold the Unsent Letters folder. That list is called a
pop-up menu.

4.  Drag until Letters is highlighted and then release the mouse button.

When you release the mouse button, the list changes to show you the contents
of the folder you chose from the pop-up menu, the Letters folder.

There you see the Unsent Letters folder, the Sent Letters folder, and the
Camping Ad document.

You want to open the Wednesday Ad, which is in the Sent Letters folder, so
open the Sent Letters folder.

5.  Click Sent Letters in the list, and then click the Open button.



The contents of the Sent Letters folder appear in the list.

6.  Click Wednesday Ad, and then click the Open button.

Your Wednesday Ad appears on the screen.

What's Going on Here?

Moving up in the hierarchy

You saw earlier that you can move down in the organization of your folders by
clicking a folder's name and clicking the Open button. Now you have also seen
that you can go back up in the organization (to the folders that contain the
folder you're currently viewing) by choosing a folder or disk name from the
pop-up menu above the list.

Working with the levels of folders in the directory dialog box is difficult
to visualize. The basic idea is this: to go deeper, click an item and then
click open. To go back up, choose an item from the pop-up menu.

You look over the Wednesday Ad and decide you're satisfied with it. It's time
to quit working in TeachText for a while.

7.  Choose Quit from the File menu.

The Wednesday Ad document closes, you leave TeachText, and the Finder desktop
and menus appear again.

Removing items from your disks

You have practiced creating folders and organizing icons in folders. And
you've practiced getting to documents that are stored a couple of folders
deep.

There is one more skill that you will need to keep your desktop organized:
discarding an icon you no longer need.

You remember that you still have the old document Camping Ad on your Startup
Disk, and you decide that you no longer need it. Follow these steps to remove
the Camping Ad document from your disk.

1.  If it's not already open, open the System Startup disk icon.

The System Startup window opens. Before you can discard an icon, you need to
open the disk and folders it's in.

2.  If the System Startup window is covering the Trash icon in the lower-
right corner of your screen, move the window so that the Trash is visible.

To move the window, place the pointer in the window's title bar (the stripes
at the top of the window), and drag the window.

3.  Open the Letters folder.

The Letters folder window opens. You see three items -- the Sent Letters
folder, the Unsent Letters folder, and the Camping Ad. Now you can discard
the Camping Ad.



4.  Drag the Camping Ad icon to the Trash icon.

- Place the pointer on the Camping Ad icon.

- Press and hold the mouse button as you move the pointer to the Trash icon.
As you move the mouse an outline of the icon follows the pointer. When the
tip of the pointer is on the Trash icon, it becomes highlighted.

- When the Trash icon becomes highlighted, stop moving the mouse and release
the mouse button. The Camping Ad icon is removed from the Letters folder
window. The Trash icon changes to show you there is now something in it.

When you place an icon in the Trash it is not immediately removed from your
disk. The bulging Trash icon shows you that the Camping Ad is still on your
disk.

5.  Choose Empty Trash from the Special menu.

The Trash is emptied and its icon returns to normal.

The Empty Trash command permanently removes from your disk anything that is
in the Trash. Always be sure you know what you're erasing before you choose
Empty Trash.

Recovering items from the Trash

While choosing the Empty Trash command removes items from your disk
permanently, you can often retrieve items that you've dragged to the Trash
before you choose Empty Trash.

In the following steps you'll practice retrieving an icon after you've
dragged it to the Trash.

1.  If the Letters folder is not still open on your desktop, open it now.

The Sent Letters and Unsent Letters folders are visible in the Letters folder
window.

2.  Open the Unsent Letters folder.
The Friday Ad appears in the Unsent Letters folder window.

3.  Drag the Friday Ad icon to the Trash.

When the icon is placed in the Trash, the Trash icon changes to show there's
something in it.

Now you change your mind and decide to keep the Friday Ad document. The
following steps show you how to retrieve your letter from the Trash.

4.  Open the Trash icon.

Like any icon, you can open it by double-clicking it or by clicking it and
choosing Open from the File menu.

A window appears that shows you the contents of the Trash.

5.  Drag the Friday Ad icon out of the Trash window and back into the Unsent
Letters folder window.



You have retrieved the Friday Ad from the Trash and returned it to the Unsent
Letters folder.

6.  Close the Trash window by clicking its close box.

What's Going on Here?

In the last exercises you practiced a few important skills: discarding items
you no longer need, emptying the Trash, and retrieving items from the Trash.

Discarding items

When you drag an item to the Trash, you tell the computer that you no longer
want to keep that item on your disk. The computer stores the item in the
Trash temporarily, to give you a chance to change your mind. While the item
is stored in the Trash, the Trash icon bulges to show you the item is still
there.

Emptying the Trash

The discarded item will remain in the Trash until one of these things
happens: the computer needs the disk space occupied by the discarded item for
some other work, you shut down or restart your computer, or you choose Empty
Trash from the Special menu. When one of these things happens, the computer
permanently removes the discarded items from the disk, and the Trash icon
returns to normal to show that it is empty. After the Trash is emptied, the
disk space that was previously used to store the discarded item is freed up
to be used by new documents or programs.

If you find yourself running out of room on a disk, throw away items you no
longer need, and choose Empty Trash from the Special menu to free up space on
your disk.

Retrieving discarded items

You can get back an item that you have dragged into the Trash as long as the
Trash has not been emptied since you dragged the item there. The bulging
Trash icon tells you your discarded item is still retrievable. If you do
decide you want an item back, act quickly. If you continue working you may
cause the computer to empty the Trash automatically in order to free disk
space it needs for some operation. To recover an item, you simply open the
Trash icon and drag the desired icon out of the Trash.

Next steps

This is the end of Chapter 7. The next page reviews what you have learned in
this chapter.  Look over the review to reinforce what you have learned. If
you discover that you are unsure of any of the items covered, go back through
the pages in this chapter that discuss those items.

When you have done that, you can take a rest or continue with the next
chapter to learn about printing with a Macintosh computer.

Chapter 7 Review

This is a review of the skills taught in this chapter. If you are unsure of
any of the skills listed here, go to the page given at the right to review
those skills.



To do this:                        Follow these steps:

Create a new folder         1.  Choose New Folder from the
File menu.

2.  Type a name for the folder.
3.  Press the Return key.

Open a folder in the        1.  Click the name of the folder

2.  Click the Open button.

Open a higher-level         Choose the name of the folder
folder in the directory     from the pop-up menu above dialog
box                         the list.

Erase or remove             1.  Drag the item's icon to the Trash.
2.  Choose Empty Trash from the 

Special menu.

Recover an item from       1.  Open the Trash icon.
Click the icon for the item you 
want to recover.

2.  Drag the icon out of the Trash 
(and into the disk or folder window
where you want to store the item).

CHAPTER 8-PRINTING A DOCUMENT

To follow along in this chapter, you'll need to set up your printer if you
haven't already done so. The instructions in the manual that came with the
printer explain how to unpack it and connect it to your computer.

If your computer is not connected to a network, turn the page and begin with
the section "Telling the Computer Which Printer to Use."

If your computer is connected to a network, find out now

- which kind of printer you'll be using (ImageWriter or LaserWriter model)

- what your network zone is called (if your network has zones)

- what the printer's name is

You can probably get this information from your network administrator or the
person who set up your equipment. You'll need to know these details before
you can print a document on a network printer.

When you have the information you need, begin with the next section, "Telling
the Computer Which Printer to Use."

Telling the computer which printer to use

Before you use any printer for the first time, you need to tell the computer
where that printer is -- even if you have only one printer and it's connected
directly to your Macintosh.



You provide this information in a window called the Chooser.

First make sure that your computer and the printer are both turned on. Then

- Select the Chooser from the Apple menu.

The way the Chooser window looks depends on whether your printer is connected
directly to your computer or over a network.

If your printer is connected over a network, skip ahead to "If Your Computer
Is Connected Over a Network."

If your printer is connected directly to your Macintosh, read the next
section, "If Your Printer Is Connected Directly to Your Macintosh."

If your printer is connected directly to your Macintosh

Your Chooser window probably looks something like this:

1.  Select the icon that represents your printer.

Once the printer icon is selected, icons representing the ports on your
Macintosh appear in a box in the upper-right corner of the window labeled
"Select a printer port."

2.  Select the icon representing the port you used to connect the printer to
your Macintosh.

There are only two choices: the printer port or the modem port. If you don't
remember which port you plugged the printer cable into, you can check to see
where the printer cable is attached. The icons in the "Select a printer port"
box look just like the icons marking the ports on the back of your computer.

3.  If it isn't already selected, click Inactive for the AppleTalk option.

You don't need AppleTalk unless your computer is connected to a network.

4.  Close the Chooser window.

You can click the close box, or choose Close from the File menu.

You're ready to print. You won't need to adjust these settings in the Chooser
again unless you want to use a different printer.

Skip ahead now to "Printing a Document."

If your printer is connected over a network

Your Chooser window probably looks something like this:

1.  If it isn't already selected, click Active for the AppleTalk option.

AppleTalk needs to be active if you want to use a printer connected to your
Macintosh over a network.

2.  Select the icon that represents the type of printer you want to use.

If you don't see the type of printer you're looking for, try using the scroll



bar.

3.  If your network has zones, select your zone name.

Zone names appear in alphanumeric order (numbers first, then alphabetical
order). You may need to use the scroll bar at the right to see the name of
your zone.

4.  Select the name of the printer you want to use.

When you select a printer type (and a zone, if appropriate), the names of
printers to which you have access appear in a box in the upper-right corner
of the window.

Even if there is only one name listed, click that name.

5.  Close the Chooser window.

You can click the close box, or choose Close from the File menu.

You're ready to print. You won't need to adjust these settings in the Chooser
again unless you want to use a different printer.

Continue now with the next section, "Printing a Document."

Printing a document

Practice printing by printing your Friday Ad. When you're ready to print any
other document, you can follow the same steps.

1.  Find and open the Friday Ad icon.

You'll need to

- open your System Startup disk icon

- find the document icon in the Unsent Letters window

- open the document

Remember that when you open a document, you also open the program used to
create that document.

2.  Choose Print from the File menu.

Most programs present you with a dialog box in which you can select options
related to printing. The appearance of the dialog box depends on both the
type of printer you are using and the type of program you opened.

For example, if you have a LaserWriter printer and you open a document
created with TeachText, your dialog box might look something like this:

Don't be concerned about the printing options right now. The default settings
-- the settings that are in effect automatically, until you change them --
give you one copy of your entire document.

3.  Click OK in the dialog box.



Your document is printed.

Next steps

Congratulations! You have finished the exercises in Part II of this book.

Review of this chapter

This is the end of Chapter 8. The next page reviews what you have learned in
this chapter.  Look over the review to reinforce what you have learned. If
you discover that you are unsure of any of the items covered, go back through
the pages in this chapter that discuss those items.

Review of Part II

Chapter 9 is a Basics Quick Reference that presents everything taught in
Chapters 2-8 in a quick, step-by-step format. If you come across questions
later as you are using your Macintosh, and you remember seeing the
information you need as you went through these lessons, refer to the Basics
Quick Reference and scan the steps listed there for the information you need.

The remainder of this book is a reference for your computer. Use it when
questions arise as you work, or browse it when you're curious to see all the
things your Macintosh can do. There's an index and glossary at the back of
the book to help you get to the information you need quickly.

After you finish reviewing the last page of this chapter, you should open the
package for any application programs you purchased with your Macintosh and
use the training materials provided there to start learning those programs.

Chapter 8 Review

This is a review of the skills taught in this chapter. If you are unsure of
any of the skills listed here, go to the page given at the right to review
those skills.

To do this:                 Follow these steps:

Tell the computer           1. Select Chooser from the

Apple menu.
(for a printer              2. Click the icon that represents 
connected directly             your printer.
to your Macintosh)          3. Click the icon that represents

the port your printer is 
connected to.

4. Click the AppleTalk Inactive button.
5. Close the Chooser window.

Tell the computer           1. Select Chooser from the
Apple menu.(for a network printer)

2. Click the AppleTalk Active button.
3. Click the icon that represents

your printer. 
4. Click your zone name in the

AppleTalk Zone list.
5. Click the name of the printer you 



want to use.
6. Close the Chooser window.

Print a document            1. Open the document.
2.  Choose Print from the File menu.
3.  Click the OK button in the

Print dialog box.

CHAPTER 9

BASICS QUICK REFERENCE

This chapter provides a quick review of all of the basic skills taught in
Part II of this book. If you have a question and you remember reading the
information you need in the lessons in Part II, scan this chapter for the
task you are trying to accomplish, and follow the numbered steps in order.

The skills summaries are presented in this order:

- Starting up and turning off the computer

- Mouse skills

- Working with icons and windows

- Opening and closing documents and applications

- Editing text

- Working with disks

- Selecting, moving, and copying

- Organizing your desktop

- Removing and retrieving icons

- Printing

To find all the places this book discusses a particular concept, use the
index at the back of the book. To find the meaning of key terms, use the
glossary (see the tab near the end of the book).

Starting up and turning off the computer

To do this:                Follow these steps:

Start up the computer      1.  Insert a startup floppy disk (if
you don't have a hard disk).

2.  Press the top of the on/off switch.

See if you have a          1.  Start up the computer.
hard disk                  2.  Look for the hard disk icon at the

upper-right corner of the screen
(if you see a rectangular box icon,
you have a hard disk).



Shut off the computer      1.  Choose Shut Down from the Special menu. 
2.  Press the bottom of the on/off switch.

Mouse skills

To do this:                Follow these steps:

Point                      Move the mouse so that the very tip of the arrow
pointer is on the object you want to point to.

Click                      1.  Point to an object with the mouse.
2.  Press and release the mouse button.

Press                      1.  Point to an object.
2.  Hold down the mouse button.

Drag                       1.  Point to the item you want to drag.
2.  Press and hold the mouse button as

you move the mouse.

Choose a command           1.  Press the mouse on the menu title you
want rom a menu (File or Edit, for example) on
the menu bar.

2.  Drag the pointer down to the desired
command.

3.  Release the mouse button.

Working with icons and windows

To do this:                Follow these steps:

Select an item             Click the item.(a window or icon)

Open an icon               1.  Click the icon.
(disk, folder, etc.)       2.  Choose the Open command from the

File menu.
Or double-click (click twice quickly)
on the icon.

Close a window             1.  Click the window (to make it the active
window).

2.  Choose the Close command from the File
menu.  Or click the window's close box.

Rename any icon             1.  Click the icon to select it.
2.  Type the new name.
3.  Press the Return key.

Move a window               1.  Move the pointer to the window's title bar
(the stripes at the top).

2.  Press the mouse button and drag the window
to the desired location.

3.  Release the mouse button.

Change the size             Drag the window's size box (the small
of a window                 box at the lower-right corner of the window). 

Or to quickly shrink or expand window, click the
zoom box (the small box at the window's



upper-right corner).

See items that are          Use one or more of these techniques:
out of a window's view      Press the scroll arrow that points in the

direction you want to see.
Click in the gray bar to scroll by the
windowful.
Drag the scroll box in the direction  you want to
see.

Opening and closing documents and applications

To do this:                 Follow these steps:

Open an application         1.  Click the icon for the application.
program                     2.  Choose the Open command from the

File menu or double-click on the
icon.

Save a document             1.  Choose the Save command from the File menu.
And (if this is the first time you've saved
this document) 

2.  Type a name for the document.
3.  Click the Save button.

Quit an application         1.  Choose Save from the File menu to 
program                         save changes you made to an open document.

2.  Choose Quit from the File menu.

Open a document icon        1.  Click the icon.
2.  Choose Open from the File menu.

Or double-click on the icon.

Open a document             1.  Choose Open from the File menu.
from within an              2.  Click the name of the document.
application program         3.  Click the Open button.

Close a document            1.  Choose Save from the File menu to save any
changes you made to your  document.

2.  Choose Close from the File menu.

Editing text

To do this:                 Follow these steps:

Enter text in a             1.  Click to set the insertion point 
document                        where you want to enter text.

2.  Type.

Select text                 1.  Position the I-beam at the start of the text
you want to select.

2.  Drag to the end of the text you want to 
select.

Select a word               Double-click the word.

Delete text                 1.  Select the text.
2.  Choose Clear from the Edit menu



(or press the Delete key).

Move a block of text        1.  Select the text you want to move.
2.  Choose Cut from the Edit menu.
3.  Click to set the insertion point where you 

want to insert your text.
4.  Choose Paste from the Edit menu.

Insert a copy of a          1.  Select the text you want to copy.
block of text               2.  Choose Copy from the Edit menu.

3.  Click to set the insertion point where you 
want to insert your text.

4.  Choose Paste from the Edit menu.

Working with disks

To do this:                 Follow these steps:

Distinguish 800K and        1.  Look for the letters HD on the disk.
1.4 MB floppy disks         2.  Check for two square holes at the top

of the disk.  If the disk has either of these
features,  it is a 1.4 MB disk. Otherwise, it 
is an 800K disk.

Insert a floppy disk        1.  Hold the disk with the label facing up. 
into a disk drive           2.  Insert the end of the disk with the

metal shutter on it into the disk
drive.  Never insert a 1.4 MB disk into an
800K drive.

Eject a disk but keep       1.  Click the disk you want to eject.
its icon visible            2.  Choose Eject from the Special menu.

Eject a disk and            1.  Drag the disk's icon to the Trash icon 
remove its icon
from the desktop            2.  When the Trash icon becomes highlighted,

release the mouse button.

Prepare a new               1.  Insert the disk into a disk drive.
floppy disk for use         2.  Respond to the messages on your##T##screen

by clicking the appropriate buttons.
3.  When you are asked to, type a name for your

disk and click OK.

To do this:                 Follow these steps:

Erase the contents          1.  Insert the disk you want to erase
of a disk                       into a disk drive.

2.  Click the icon of the disk you want to erase.
3.  Choose Erase Disk from the Special menu.
4.  Respond to the messages on your screen by

clicking the appropriate buttons.



Selecting, moving, and copying

To do this:                 Follow these steps:

Select a group of icons     Shift-click the icons (hold down the Shift key
while you click each icon you want to select).

Move an icon on a disk      Drag the item to the location you want.

Duplicate a document       1.  Click the document's icon.
2.  Choose Duplicate from the File menu.

Make a copy of an          1.  Choose Save As from the File menu. 
open document              2.  Type a name for the new copy of the

document.
3.  Click the Save button.

Copy icons onto a          1.  Select the items you want to copy. 
floppy disk                2.  Drag the selected icons to the ##T##floppy

disk's icon or window.

To do this:                Follow these steps:

Copy icons on              1.  Select the items you want to copy.
a hard disk                2.  Drag the selected icons to the  hard disk's
icon                           or window.

Install an application     1.  Check the program's documentation 
program on a hard              for special instructions.
disk                       2.  Drag the icons from the program's disk to the

hard disk. (Exception:  never drag a System
Folder from a  program disk to your hard 
disk.)

Copy the entire contents1. 1.  Insert both floppy disks (or, if
of one floppy disk onto        you have only one floppy drive,
another floppy disk            insert one disk, eject it by using the Eject

command, and then place the second disk in
the disk drive).

2.  Drag the icon for the source disk to the icon
for the destination disk.

Copy an entire floppy      1.  Drag the icon for the floppy disk 
disk onto a hard disk          to the icon for the hard disk.

2.  Click the OK button in the dialog box to place
the contents of the floppy disk in a folder on
the hard disk.

Organizing your desktop

To do this:                Follow these steps:

Create a new folder        1.  Choose New Folder from the File menu.
2.  Type a name for the folder.
3.  Press the Return key.

Open a folder in the       1.  Click the name of the folder in the list.



directory dialog box       2.  Click the Open button.

Open a higher-level        Choose the name of the folder from
folder in the directory    the pop-up menu above the list.dialog box

Removing and retrieving icons

To do this:                 Follow these steps:

Erase or remove an          1.  Drag the item's icon to the Trash.
item from a disk            2.  Choose Empty Trash from the Special menu.

Recover an item             1.  Open the Trash icon.
from the Trash              2.  Click the icon for the item you want to

recover.
3.  Drag the icon out of the Trash (and into

the disk or folder window where you want
to store it).

Printing

To do this:                 Follow these steps:

Tell the computer           1.  Select Chooser from the Apple menu. which
printer to use              2.  Click the icon that represents your printer.
(for a printer              3.  Click the icon that represents the port
connected directly              to your printer is connected to.
your Macintosh)             4.  Click the AppleTalk Inactive button.

5.  Close the Chooser window.

Tell the computer           1.  Select Chooser from the Apple menu. 
printer to use (for a       2.  Click the AppleTalk Active button.
network printer)            3.  Click the icon that represents your printer.

4.  Click your zone name in the
AppleTalk Zone list.

5.  Click the name of the printer which you want
to use.

6.  Close the Chooser window.

Print a document            1.  Open the document.
2.  Choose Print from the File menu.
3.  Click the OK button in the Print dialog box.

CHAPTER 10-Organizing Files and Folders

The Macintosh computer's screen simulates an office filing system -- with
icons representing documents, folders, and even a trash container. Other
icons represent application programs, other types of files, and disks.

By letting you treat these icons as if they were real objects, the Macintosh
makes it easy for you to store and retrieve your work efficiently. This
chapter describes the ways you can organize and keep track of your files and
folders.

The Macintosh provides these tools to make organizing your work easier:



- a "visual" filing system that lets you see at a glance how your work is
organized

- the ability to display disk or folder contents as icons, or as lists
arranged by name, date, size, or type of file

- a powerful desk accessory, Find File, to locate items by name or partial
name

- simple, versatile methods for naming and renaming disks, files, and folders

- easy display of important information about a disk, file, or folder

Handling files and folders

You use standard Macintosh operations to move, copy, and name (or rename)
files and folders. In addition, you can make one or more duplicates of any
file or folder without changing its name or location.

All these operations take place on the Finder desktop and in directory
windows.

Moving a file or folder to a different location on the same disk

Moving a file or folder to a new location on a disk -- for example, into or
out of a folder -- is a one-step procedure.

- Drag the file or folder icon from its current location to the new location.

As you drag, an outline of the icon moves with the pointer. When you release
the mouse button, the icon appears at the new location. (If you are moving
the icon into a folder, release the mouse button when that folder becomes
highlighted.)

When you move a file or folder to a new location on the same disk, the file
or folder exists only in the new location, not in the previous location.

See also:  � "Copying a File or Folder on the Same Disk" later in this
chapter

� "Placing Items Inside Folders" later in this chapter

Copying a file or folder onto another disk

Follow these steps to copy a file or folder onto a disk:

1.  Drag the file or folder icon to the icon of the disk onto which you want
to copy it.

As you drag, an outline of the icon moves with the pointer.

You can also drag the file or folder icon into a folder or an open window.

2.  When the disk icon becomes highlighted, release the mouse button.

When you release the button, the file or folder is copied onto the disk. A
message reports copying status.



Copying a file or folder on the same disk

When you copy a file or folder onto another disk, the file or folder exists
in both the original location (on the original disk) and the new location (on
the new disk).

You can make a copy of a file or folder on the same disk by using the
Duplicate command.

1.  Select the icon of the file or folder you want to copy.

2.  Choose Duplicate from the File menu.

The file or folder is duplicated; it has the original's name, preceded by
Copy of. A message reports copying status.

3.  If necessary, rename the file or folder or move it to another folder on
the disk.

You cannot give the duplicate exactly the same name as the original if you
keep both of them in the same folder or at the disk's main directory level.

Duplicating shortcuts:  You can also use the keyboard shortcut Command-D (x-
D) to duplicate a selected file or folder. Or, if you want to store the
duplicate copy in a different folder on the same disk, you can simply hold
down the Option key while you drag the item to the new location.

Renaming a file or folder

You can use standard editing techniques to change the name of most files or
folders. However, you cannot rename system files on the current startup disk,
files that have been locked by using the Get Info command, or files or
folders on a locked disk.

Follow these steps to rename a file or folder:

1.  Select the icon of the file or folder.

2.  Type a new name for the file or folder.

When you begin typing, the old name disappears and an insertion point blinks
to the right of the characters you type.

3.  Click anywhere outside the file or folder icon.

The insertion point disappears when you click, and the icon is deselected.
The new name is in effect.

See also:    � "Editing Text" in Chapter 9

Using folders to organize your work

Like traditional filing systems, the Macintosh uses folders to store and
organize information. Unlike a paper filing system, however, the Macintosh
lets you place folders inside one another to create multiple levels of
organization. And you can move folders around, changing which files and
folders are inside which other folders.



Creating and naming folders

You use the New Folder command to create a new folder. You must be working on
the desktop -- not in a program -- to create a new folder.

1.  Choose New Folder from the File menu.

A new folder named Empty Folder appears in the active window; it is already
selected, so you can easily rename it.

2.  Type a new name for the folder.

When you begin typing, the old name disappears and an insertion point blinks
to the right of the characters you type.

3.  Click anywhere outside the folder icon.

The insertion point disappears when you click, and the icon is deselected.
The new name is in effect.

New Folder shortcut:  You can also use the keyboard shortcut x-N to create a
new folder. 

Placing items inside folders

You drag the icon of a file or folder to place it in a folder.

1.  Drag the file or folder icon to the icon of the folder into which you
want to move it.

An outline of the icon moves with the pointer as you drag.

2.  When the destination folder's icon becomes highlighted, release the mouse
button.

The file or folder disappears inside the destination folder. You can verify
its presence by opening the folder and viewing the contents.

Locating files and folders

Because the Macintosh lets you use many levels of folders, it can sometimes
be hard to remember where everything is. There are two ways of locating files
and folders on a disk:

- If you are working on the desktop and you know where an item is stored, you
can simply open the appropriate folders until you see its icon.

- If you know an item's name (or part of its name) but cannot remember where
it is stored, you can use a desk accessory called Find File to locate it.
(Because it is a desk accessory, Find File is available whether you are
working on the desktop or in a program.)

The following section describes how to use Find File to locate files and
folders.

See also:  � "Opening an Existing Document While Working in a Program" in
Chapter 11



Using Find File to locate files or folders

You can use the Find File desk accessory to locate a file or folder anywhere
on a disk. Like other desk accessories, Find File resides in the Apple menu
and is available whether you are working on the desktop or in a program.

If you used the Installer to add system software to a startup hard disk, Find
File was automatically installed. If you use floppy startup disks, however,
you must use the Font/DA Mover to add Find File to your startup disks, as
explained in Chapter 14.

Find File lets you specify a word or phrase to search for, and responds with
a list of all files and folders whose names contain the search text. Then,
when you select an item from those listed, Find File shows its location and
size.

1.  Choose Find File from the Apple menu.

The Find File window appears, with a blinking insertion point in the search
text box.

2.  If necessary, click the disk icon in the upper-left area of the window to
switch disks for searching.

3.  Type the text you want to locate.

The text can be the complete or partial name of a file or folder.

4.  Click the search button (the icon of a walking figure), or press Return.

Find File searches for the text and then lists the files and folders whose
names contain the text.

While the search is going on, the search button stays highlighted. When the
search is complete, the stop button (the icon of a hand in a stop sign)
becomes highlighted. If you want to stop the search before the computer has
finished its search, you click the stop button.

5.  Click the name of the item you want to locate.

You may need to scroll through the list to find the name you want.

Information about the selected item and its location is displayed in the
bottom panes of the Find File window.

6.  (Optional) To move the selected file or folder to the desktop
immediately, choose Move to Desktop from the Find File menu.

The Find File menu, which appears to the right of other menu titles in the
menu bar, is available only when the Find File window is open.

To do a limited search:  Find File also lets you limit a search to a single
folder's content with its Search Here command. To use this command, choose
Search Here from the Find File menu. A dialog box (similar to the directory
dialog box) appears, asking you to designate the folder you want to search.

If you do decide to use the Move to Desktop option and later want to return
the moved file or folder to its original location, you can use the Put Away



command in the File menu.

See also:  � "Putting Away Items on the Desktop" in this chapter

File and folder housekeeping

Like any filing system, the Macintosh system of folders is most efficient if
you keep it well organized. This section describes how to put away items you
have moved to the desktop, how to clean up the icons in a window or on the
desktop, and how to discard files and folders you no longer need.

Putting away items on the desktop

Often the simplest way to use a file or folder is to drag its icon out of a
window onto the desktop. The icon then stays on the desktop until you remove
the disk on which the file or folder is actually stored.

If you have placed an icon on the desktop, you can replace it in its original
location quickly and easily with the Put Away command.

1.  Select the icons of the items you want to put away.

If you want to put away all the icons on the desktop, choose Select All from
the Edit menu.

2.  Choose Put Away from the File menu.

The selected items disappear from the desktop and are put back where they
originated.

Cleaning up the icons in a window or on the desktop

When you move files or folders around, you may not always realign them
perfectly. You can realign them by using the Clean Up command in the Special
menu.

1.  Click the window you want to clean up.

If you want to clean up the desktop instead, close all windows.

2.  Choose Clean Up Window from the Special menu.

If there are no windows open on the desktop, the command name is Clean Up
Desktop. If any icons are selected, the command is named Clean Up Selection
and it will realign only the selected icons.

An additional cleanup feature:  If you want to move all the icons into the
upper-left corner of a window (or to the right side of the desktop), hold
down the Option key while you choose Clean Up Window or Clean Up Desktop. 

Discarding files and folders

When you no longer have any use for a file or folder, you can free up the
disk space it occupies by dragging it to the Trash and choosing the Empty
Trash command from the Special menu. A discarded item remains in the Trash
until you choose the Empty Trash command from the Special menu or retrieve
the item by dragging it out of the Trash, or until the Trash is emptied
automatically.



!!  WARNING:  The Trash is emptied automatically when you shut down or switch
off the computer, when you start a program, or when you eject a floppy disk
from which you discarded any items.  !!

1.  Drag the item you want to discard to the Trash icon.

The pointer and an outline of the icon move as you drag; the Trash icon
becomes highlighted when the pointer reaches it.

2.  When the Trash is highlighted, release the mouse button.

When you release the mouse button, the Trash icon bulges to show that
something is inside it.

3.  To erase the item in the Trash, choose Empty Trash from the Special menu.

Getting information about files, folders, and disks

The Macintosh provides easy access to details about the files, folders, and
disks it manages. In addition to the Find File desk accessory described
earlier in this chapter, you have two ways of getting this information
quickly:

- The View menu, available from the desktop, offers several different views
of disk or folder content.

- The Get Info command, also available from the desktop, presents details
about individual icons.

Displaying items by icon, name, date, size, or kind

When you are working on the desktop, you can use the View menu to display the
icons in a directory window according to name, date, size, or kind, or by
icon or small icon.

Icon views (by Small Icon and by Icon) are useful in directory windows that
contain only a few icons. (You can view them all easily and don't really need
them sorted.) The other view options (by Name, Date, Size, and Kind) are
useful when you have many icons in a single window and you want them sorted
in a logical order. When that is the case, you can use the View menu to sort
the icons in the active directory window as described here:

- Choose the view you want from the View menu.

The view in the active window changes to the format you chose from the View
menu. When the View menu is open, a check mark indicates the view currently
visible in the active window.

Getting information about an icon

The Get Info command displays information about a single item on the desktop
or in an open window.

1.  Select the icon about which you want information.

2.  Choose Get Info from the File menu.

The Info window appears, displaying information about the selected icon. This



window also includes a text box where you can type in your own notes.

3.  Click the Info window's close box when you are finished.

Get Info shortcut:  You can use the keyboard shortcut x-I to display
information about the selected item. 

Other uses for the Info window:  You can also use the Info window to change
the memory allocation for a program or to lock the contents of a file. 

See also: � "Changing the Memory Allocation for a Program" in Chapter 11
� "Protecting Information on a Disk" in Chapter 13

Getting information about a program

You use the About command in the Apple menu to get information about the
program currently in use. When you are working with the Finder desktop, the
About command provides information about the Finder.

1.  Choose About from the Apple menu. (The program's name is part of the
command.)

The About window appears displaying details about the program.

2.  Click the close box to close the About window when you are finished.

CHAPTER 11-Working With Application Programs

Application programs determine what kinds of work you can do with your
Macintosh -- for example, writing, drawing, designing, calculating, or
managing information. Each piece of work you create with an application
program -- each letter, drawing, spreadsheet, and so on -- is called a
document.

This chapter outlines some fundamental operations common to all application
programs, regardless of the type of work they do. These operations include

- installing and starting the application program

- moving and copying text and images, either within a document or between
documents

- saving and naming documents

- storing frequently used text and images for easy access

- ending a work session

This chapter also explains how to work with several programs at once, how to
navigate your way among open programs and windows, and how to adjust the way
your computer uses random-access memory (RAM) for increased efficiency.

Preparing to use a program

You use standard Macintosh operations to install and start most programs, and
to create documents with them. Once you have created a document with a



program, you can either start the program and then open the document, or
simply open the document's icon on the desktop, which automatically starts
the program. (The program must be on your hard disk or on a disk in one of
your floppy disk drives.)

See also:     � Chapter 9, "Basics Quick Reference"

Installing a program

In most cases, you install a program by copying it from its original disk to
your hard disk or to a floppy disk. A few programs have more elaborate
installations, which are described in their documentation.

Follow these steps to install a typical program:

1.  Insert a copy of the program disk in a floppy disk drive.

2.  Open the program disk's icon by double-clicking it.

3.  Copy the program by dragging its icon to the icon of your hard disk or a
floppy disk.

Release the mouse button when the disk's icon becomes highlighted. The
program is then copied onto the disk. (You can also copy a program to a
folder or an open directory window by dragging its icon there.)

If you are installing onto a floppy disk, and your system has only one floppy
disk drive, you will have to swap disks several times. Watch for instructions
on the screen telling you when to swap disks.

4.  If necessary, copy any additional files the program needs by dragging
their icons to the hard disk or the floppy disk.

The program's documentation should specify whether any such files are needed.

It is a good idea to open the icon of the hard disk or the floppy disk to
make sure that the program and other files were copied.

Consult the program's documentation to determine whether additional
installation steps are necessary.

See also:     � "Making Backup Copies of Floppy Disks" in Chapter 13

Starting a program

You start a program by opening it, a one-step procedure.

- Double-click the icon of the program you want to start.

The program's window appears, usually with a new, blank document displayed,
and the program's menu bar appears at the top of the screen.

Other ways to open programs:  You can also open a program by selecting its
icon and choosing the Open command from the File menu, or by double-clicking
the icon of a document created by the program. 

The program remains open until you quit, usually by choosing Quit from the
File menu (or by using the keyboard shortcut x-Q provided in many programs).



See also:     �  "Opening an Existing Document While Working on the
Desktop" later in this chapter 

�  "Knowing Where You Are on the Macintosh" later in this
chapter

Creating a new document in a program

You create a new document while working in a program by choosing the New
command, a one-step procedure.

- Choose New from the program's File menu.

The program opens a new document. If another document was already open, the
new one covers it. (Some programs cannot have more than one document open at
a time.)

Opening an existing document while working in a program

You use the Open command to open an existing document while working in a
program.

1.  Choose Open from the program's File menu.

The program's directory dialog box appears, with a list of documents and
folders on the disk you are currently using or in the open folder. (In most
programs, only documents that can be opened by the program appear in this
list. When you are using a word-processing program, for example, you do not
see the names of documents created by a graphics program.)

2.  If the document you want to open is on another disk, click the Drive
button until you see the directory for the appropriate disk.

If the disk name does not appear, check to make sure that the desired disk
has been inserted in a disk drive.

3.  If the document is stored one or more levels deep in folders, open the
folders to find your document:

- First click the folder name to select it,

- Then click the Open button to display that folder's contents.

4.  If the document is stored one or more levels up in the hierarchy of
folders, use the pop-up menu to move to it:

- Press the pop-up menu to display the hierarchy of folders up to the disk
level.

- Drag to the name of the folder that contains the document (or to the disk
name if the document is not in any folder).

5.  If the document name is not visible, scroll to locate it.

6.  Click the document's name to select it.

7.  Click the Open button to open the selected document.

Shortcut for opening folders and documents:  You can double-click a folder or



document in the directory dialog box to open it.

Opening an existing document while working on the desktop

If you are using the desktop rather than working in a program, you can open a
document and start the program at the same time. (Some programs do not permit
this when the program is already open and you are using the MultiFinder
option. In this case, open the document from within the program.)

Use this one-step procedure to open a document from the desktop:

- Double-click the icon of the document you want to open.

The program starts, with the document open in its window.

When you close the document, the program stays open until you quit, usually
by choosing Quit from the File menu (or by using the keyboard shortcut x-Q).

See also:     � "Knowing Where You Are on the Macintosh" later in this
chapter

� "Managing Multiple Programs Using MultiFinder" later in
this chapter

� "Opening an Existing Document While Working in a
Program" immediately preceding this section

Editing documents

The Macintosh computer's built-in editing capabilities allow you to edit text
and to copy both text and images between parts of a document, between
documents within a program, and between documents in different programs.

Editing text

You can use the basic text-editing techniques when you are working with text
in a program. These techniques include

- selecting text

- replacing text

- deleting text

- inserting text

If necessary, review the section "Editing Text" in Chapter 9 for instructions
in basic text editing.

Copying text and images

You can easily copy selected text and images.

1.  Select the item you want to copy.

In a graphics program, the boundaries of a selection are often displayed as a
moving dashed outline; in a text program, a selection is highlighted.

2.  Choose Copy from the program's Edit menu.



Your selection is copied and stored in the part of the computer's memory
called the Clipboard. It remains there until you copy or cut another item, or
until you switch off or restart the computer.

Shortcut for copying:  You can also use the keyboard shortcut x-C to copy
selected items.

To check the Clipboard:  You can see the current contents of the Clipboard by
choosing the Show Clipboard command from the Edit menu. This command is
available in some programs, and it is always available when you are working
on the desktop.

See also:     � "Deleting Text and Images" later in this chapter

Inserting copied text and images into a document

Once you have copied text or images, you can insert that material anywhere in
any open document.

1.  Open the document into which you want to insert the copied material.

If you want to insert the material into the same document you copied it from,
step 1 is unnecessary.

2.  Click at the exact spot where you want the item to appear.

A blinking insertion point appears at the spot where you clicked.

3.  Choose Paste from the program's Edit menu.

The item you copied appears at the insertion point.

You can paste the copied item as many times as you wish.

Shortcut for pasting:  You can also use the keyboard shortcut x-V to paste
copied material into a document.

Copying text and images between documents in different programs

You can easily copy text and images from a document in one program to a
document in another program.

1.  Select the desired material from a document in the first program.

In a graphics program, the boundaries of a selection are often displayed as a
moving dashed outline; in a text program, a selection is highlighted.

2.  Choose Copy from the Edit menu (or press x-C).

The selection is copied to the Clipboard.

3.  Choose Quit from the File menu (or press x-Q) to leave the first program.

If you are using MultiFinder, you do not have to quit the first program; you
can simply switch to the Finder desktop and open the second document, or, if
the document is already open, switch directly to the second document.

4.  Open the document into which you want to paste the copied item.



5.  Click at the exact spot where you want the item to appear in the document
just opened.

A blinking insertion point appears at the spot where you clicked.

6.  Choose Paste from the Edit menu (or press x-V).

The item you copied appears at the insertion point.

You can paste the copied item as many times as you wish.

See also:     � "Switching Programs or Desk Accessories With MultiFinder"
later in this chapter

� "Starting a New Program When Using MultiFinder"
later in this chapter

� The sections about opening documents, earlier
in this chapter

Deleting text and images

You can delete text and images from a document in either of two ways.

One method, using the Cut command, places the deleted material in the area of
the computer's memory called the Clipboard so that you can get it back. It
remains there until you copy or cut another item, or until you switch off or
restart the computer.

The second method, using the Clear command, removes the material and does not
place it on the Clipboard. Cleared material is gone -- you cannot get it
back.

Follow these steps to cut or clear something:

1.  Select the item to be removed.

In a graphics program, the boundaries of a selection are often displayed as a
moving dashed outline; in a text program, a selection is highlighted.

2.  Choose Cut or Clear from the program's Edit menu.

The selected item disappears from the screen.

Shortcut for cutting text and images:  You can also use the keyboard shortcut
x-X to cut material and place a copy on the Clipboard.

Shortcut for clearing text and images:  Pressing the Delete key also clears
selected material.

Undoing an editing action

You can undo many actions with the Undo command, which reverses your most
recent action (if it is possible to reverse that action).

The actions you can undo with this command vary from program to program.

Follow these steps to undo an action:

1.  Open the program's Edit menu to see if the Undo command is available.



The command is black if available; it is dimmed and sometimes reads "Can't
undo" if it cannot be used to reverse your most recent action.

2.  If Undo is available, choose it from the Edit menu.

The Undo command reverses your previous action. In some programs, choosing
Undo a second time restores that action. (In some programs, the command name
changes to Redo when it will have this effect.) Check the documentation for
the programs you use to see how Undo works in each of them.

Shortcut for undoing an action:  You can use the keyboard shortcut x-Z to
initiate the Undo command.

Saving documents

Saving your work often is the best safeguard against lost data. Macintosh
programs offer several ways to save documents, providing great flexibility in
managing and storing your work.

When you save, you can

- name the document

- save revisions under a new name or in a new location

- save revisions with no change in name or location

- save all or part of a document in the Scrapbook desk accessory, for access
any time

Some programs also give you the option of saving documents in a different
format -- for example, a format that can be recognized by other types of
computers. For more information, refer to your software manuals.

Most saving options use a form of the directory dialog box in which you name
a document and select its storage location.

Saving a new document on the current disk

When you create a new document and save it for the first time, you must name
it.

When a document has not yet been named, a directory dialog box automatically
appears when you choose the Save command. Similar dialog boxes also appear
when you choose the Save As command (another command in a program's File
menu) and when you try to close a file or quit a program without having saved
a new document.

Follow these steps to save and name a document:

1.  Choose Save from the program's File menu.

The directory dialog box appears, with a blinking insertion point in the name
box.

2.  Type a name for the document.

If you make a typing error, you can use the Delete key to erase backward, or



you can drag across the part of the name to be corrected and then retype.

3.  Click the Save button.

The program saves the document, and the dialog box disappears. The name of
the document now appears in the window's title bar.

In some programs the pointer becomes a wristwatch while the document is being
saved. (Other programs use a different icon.)

Shortcut for saving:  You can save revisions quickly by using the keyboard
shortcut x-S, which is available in many programs.

A different way to save:  Some programs, such as HyperCard and other database
software, save your document automatically after you make a change and when
you close the document. In these programs, you name a document when you
create it.

Saving a revised document

When you make changes to a previously saved document, you can save your
revisions quickly with the Save command. This command saves your revisions
without changing the document's name or location.

Be sure to save your work often during work sessions.

Use this one-step procedure to save a revised document:

- Choose Save from the program's File menu.

In some programs, the pointer becomes a wristwatch while the document is
being saved.

Shortcut for saving:  You can save revisions quickly by using the keyboard
shortcut x-S, which is available in many programs.

Saving a document under a new name

You can change the name of an existing document with the Save As command.

When you save with a new name, the original document (with its original name)
remains intact, in the version you last saved before changing the name. (To
rename a document without retaining a version under the old name, change its
name on the desktop.) To avoid confusion with different versions of a
document, it is a good idea to include a number, date, or other identifying
element whenever you change a document's name.

1.  Choose Save As from the program's File menu.

A directory dialog box appears, with the document's current name selected in
the name box.

2.  Type a new name for the document.

Your typing replaces the selected name. If you make a typing error, you can
use the Delete key to erase backward, or you can drag across the part of the
name to be corrected and then retype.



3.  Click the Save button to save the document under its new name.

The document is saved and the dialog box disappears. The new document's name
appears in the window's title bar.

Return key shortcut:  You can press Return instead of clicking the Save
button.

See also:     � "Renaming a File or Folder" in Chapter 10

Saving a second copy of a document on the same disk

You may want to save copies of the same document in different locations on
the disk. If you like, you can use the same name for all copies -- as long as
no two copies reside in the same folder or at the main directory level (not
in any folder).

1.  Choose Save As from the program's File menu.

The directory dialog box appears, with the document's current name selected.

2.  Locate the folder in which you want to save the second copy of your
document.

You may need to scroll through the list to find the desired folder.

If you do not want to place the new copy in any folder (you want it at the
top level of your disk directory), choose the name of the disk in the pop-up
menu above the directory list.

If the desired folder is located at a higher level than the list currently
displayed (that is, if it is contained in fewer folders), use the pop-up menu
above the list box to move to the appropriate level.

3.  Click the folder's name, and then click the Save button to open the
folder.

The folder opens, and a list of the folder's contents is displayed.

If the folder you want is contained within other folders, you will need to
repeat this step until the list of the desired folder's contents is displayed
in the dialog box.

Shortcut for opening folders:  You can double-click a folder in the directory
dialog box to open it.

4.  Click the Save button again to save the document in the open folder.

The program saves the document, and the dialog box disappears.

If you open a folder that already contains a document with the same name as
the one you are saving, you see a message alerting you that the version you
are saving will replace the one already there.

You can avoid replacing the old version by clicking the No button. Clicking
Yes replaces the old version with the new one.

See also:     � "Copying a File or Folder on the Same Disk" in Chapter 10



� "Using Folders to Organize Your Work" in Chapter 10

Saving a copy of a document on a different disk

You can easily save a revised version of a document -- or just a duplicate
copy -- on a different disk.

1.  Choose Save As from the program's File menu.

The directory dialog box appears, with the document's name selected.

2.  Click the Drive button to display the name of a different disk.

If you are using floppy disks, you may have to eject a disk -- using the
Eject button in the dialog box -- and then insert the desired disk.

3.  If necessary, select a location on the new disk.

If the pop-up menu in the dialog box for the new disk doesn't name the
location where you want your document, select another location.

If you want to save the document in a folder, double-click the folder to
display its directory. (If the desired folder is inside other folders, you
will need to repeat this step until the desired folder's directory is
displayed.)

If the folder you want is located at a higher level than the list currently
displayed (that is, if it is buried in fewer folders within folders), use the
pop-up menu above the list box to move to the appropriate level.

4.  Click Save.

The program saves the document, and the dialog box disappears. The newly
saved document becomes the active version -- that is, you are now working on
a different disk and your changes will be saved there.

If you try to save a document on a disk or in a folder that already contains
a document with the same name, you see a message alerting you that the
version you are saving will replace the one already there.

You can avoid replacing the old version by clicking No. Clicking Yes replaces
the old version with the new one.

See also:     � "Copying a File or Folder Onto Another Disk" in Chapter 10
� "Using Folders to Organize Your Work" in Chapter 10

Saving text and images in the Scrapbook for easy access

The Scrapbook desk accessory provides an excellent storage place for text and
images you use frequently. The Scrapbook is installed automatically with the
system software, and you can use it to store as many items as your startup
disk has room for.

When the Scrapbook is open, you use the standard Cut, Copy, and Clear
commands to operate on the content of its window.

You cannot change a Scrapbook item -- you can only add, copy, or remove it.



Follow these steps to add material to the Scrapbook:

1.  In your document, select the material you want to copy.

2.  Choose Copy from the program's Edit menu.

The selection is copied onto the Clipboard in the computer's memory.

3.  Choose Scrapbook from the Apple menu.

The Scrapbook desk accessory appears, displaying the first item in it.
(Several sample items are supplied for you.)

4.  Choose Paste from the Edit menu.

The selection is pasted before the item that was displayed, and the number of
items is adjusted to reflect the addition.

5.  Click the Scrapbook's close box.

You can perform these editing operations in the Scrapbook:

- Cut -- delete the item displayed and store it on the Clipboard (see
"Copying Text and Images" earlier in this chapter)

- Copy -- copy the item displayed and store it on the Clipboard (for pasting
into the desired document)

- Clear -- delete the item displayed

You can create more than one version of the Scrapbook, but the system can
work with only one such file at a time. If you maintain several scrapbook
files, be sure to store them under different names so that you do not
inadvertently replace one of them with the content of another.

To swap Scrapbook files, remove the current Scrapbook File from the System
Folder and give it a different name. Then rename the substitute file
Scrapbook File, and place it in the System Folder.

Knowing where you are on the Macintosh

One feature that makes the Macintosh easy to use is that different programs
all present a similar "environment" on the screen. While this is reassuring
to a new user, it can also be confusing. At times you may look at the screen
and wonder which program you are in.

If you use MultiFinder, determining where you are from what you are seeing
can be especially tricky, because you can see parts of the desktop even when
you are using a program.

But the Macintosh has some built-in clues to help you determine your
whereabouts. The figures that follow show some easy ways to get your
bearings.

Check the menu bar. If you see menus that are not the Finder menus you see
when working on the desktop, you are in a program.

You can also see what program is active by looking at the About command in



the Apple menu.

You can sometimes see parts of the Finder desktop behind your application
program's windows while you are working with the program. The hard disk icon,
the Trash icon, and the directory window are visible in the following figure
even though the application program is active.

You can check in the Apple menu to see a list of all open programs.

See also:     � "Managing Multiple Programs Using MultiFinder" later in this
chapter

Returning to the desktop from a program

To return to the desktop when you are using a program (and MultiFinder is not
turned on), save your work and quit the program.

1.  For each open document, choose Save from the File menu.

Most programs warn you if you try to close a window or quit the program
without saving your work.

2.  Choose Quit from the File menu.

The program's window and menu titles disappear, and you are brought back to
the desktop.

See also:     � "Managing Multiple Programs Using MultiFinder" next in
this chapter

Managing multiple programs using MultiFinder

Macintosh system software includes MultiFinder, a system file that can open
and manage multiple programs at the same time.

MultiFinder provides

- automatic opening at startup of programs, documents, and desk accessories
you specify

- quick and easy switching between open programs

- copying and pasting of text and graphics between documents in different
programs, without having to close the documents or quit the programs

- continuous access to the desktop for starting new programs, moving or
deleting documents, and changing floppy disks

- background printing

To make efficient use of MultiFinder, you should also know how to manage your
computer's memory.

See also:     � "MultiFinder's Memory Requirements" next in this chapter
� "Managing System Memory" later in this chapter
� "Specifying Items to Be Opened at Startup" in Chapter 15
� "Using Background Printing" in Chapter 12



MultiFinder's memory requirements

The Macintosh comes with 1 or more megabytes (MB) of random-access memory
(RAM). Although you can use MultiFinder with only 1 MB, that amount of RAM is
usually sufficient to open only one program and one or more desk accessories,
or two programs that are not too complex (and thus do not require a large
amount of memory).

If you have 2 MB of RAM, MultiFinder will be able to run more programs at
once, though you may still encounter some memory limitations if you use
memory-intensive programs.

If the programs you use require more memory in order to run simultaneously
under MultiFinder, you may want to have additional memory added to your
Macintosh. Consult your authorized Apple dealer to have the RAM in your
computer expanded.

See also:     � "Checking the Amount of RAM in Your Macintosh" later in
this chapter

Turning MultiFinder on

You turn MultiFinder on with the Set Startup command, which provides several
options when MultiFinder is selected.

1.  Choose Set Startup from the Special menu.

The Set Startup dialog box appears.

2.  Click the MultiFinder button.

The options in the lower part of the dialog box change when you click
MultiFinder.

3.  Click the OK button.

The dialog box disappears.

4.  Choose Restart from the Special menu.

MultiFinder takes effect when the Macintosh restarts.

You know that MultiFinder is in effect when you see a small icon at the right
side of the menu bar. This icon tells you which application is active.

Once you have turned on MultiFinder, it goes into effect whenever you start
up the Macintosh. You use Set Startup to specify programs and documents to be
opened at startup as well.

MultiFinder remains in effect until you turn it off (by choosing the Finder
option with the Set Startup command) and restart the computer.

See also:     � "Specifying Items to Be Opened at Startup" in Chapter 15

Switching programs or desk accessories with MultiFinder

You switch between open programs or desk accessories simply by clicking the
active-application icon at the right side of the menu bar.



Use this one-step procedure to switch programs or desk accessories with
MultiFinder:

- Click the active-application icon at the right side of the menu bar until
the program or desk accessory you want is visible.

Each time you click, the icon changes, a different program or desk accessory
becomes active, and the menu bar changes to that of the new active
application. If any documents in the new program are open, one of them
becomes the active window.

Other ways to switch programs:  You can also change programs by clicking in a
document window or by choosing the name of an active program from the Apple
menu.

Starting a new program when using MultiFinder

When MultiFinder is in effect, you can start a program that is not currently
open by opening it from the desktop.

1.  Click the active-application icon repeatedly until the small Macintosh
appears.

The small Macintosh icon represents the Finder, which manages the desktop.
The window of the disk or folder icon opened most recently becomes the active
window.

2.  On the desktop, locate the icon of the program you want and open it by
double-clicking.

You may have to close or resize one or more windows if the icon you want is
hidden by them.

You will see an alert box if there is not enough system memory for the new
program to be opened. If you see this alert box, click OK, then quit one or
more of the applications you are currently using and try again.

Other desktop operations:  When the Finder is active, you can also perform
other standard desktop operations, such as renaming files or ejecting disks.

See also:     � "MultiFinder's Memory Requirements" earlier in this chapter

Managing system memory

Occasionally you may have to adjust your use of the computer's random-access
memory (RAM) to work efficiently with large programs or with several programs
open at once.

Becoming familiar with the amount of memory your Macintosh has and the memory
requirements of the programs you use can help you take full advantage of the
computer's capabilities.

Checking the amount of RAM in your Macintosh

If you do not know how much RAM your Macintosh has, you can find out with the
About the Finder command.

1.  While on the desktop, choose About the Finder from the Apple menu.



The About window appears, displaying details about the Finder.

2.  Click the close box to close the About window.

Consult your authorized Apple dealer if you want to expand the RAM in your
Macintosh.

Checking the RAM available for programs in MultiFinder

When you are using MultiFinder, the Finder's About window also displays a
graph depicting how much RAM is available for programs and how much memory
each open program is currently using.

Follow these steps to see how RAM is being used:

1.  Choose About the Finder from the Apple menu.

The About window appears, displaying a bar graph that indicates memory
allocation.

2.  Click the close box to close the About window.

Clearing system memory for efficient operation

If you are using MultiFinder and have opened and closed a number of programs,
your Macintosh memory can become fragmented so that you cannot open a large
program. If you suspect that this problem is the cause of memory shortages
when using MultiFinder, try quitting all the programs you have open, then
restarting the ones you need.

Changing the memory allocation for a program

When you start an application program, the program automatically tells your
system software how much RAM it needs. But on rare occasions (for example, if
you see frequent messages that there is not enough memory for the program),
the program may need a larger memory allocation. You allocate additional
memory by adjusting the program's memory size in the Info window.

The program must not be in use when you reallocate memory.

Follow these steps to change a program's memory allocation:

1.  While on the desktop, select the program's icon.

2.  Choose Get Info from the File menu.

The Info window appears.

3.  Drag across the number in the small box at the bottom of the window to
select it.

4.  Type a new number for the amount of memory you want to allocate.

5.  Close the Info window to complete the allocation.

Tab key shortcut:  You can also select the number in the small box at the
bottom of the window by pressing the Tab key.



!!  IMPORTANT:  Do not set the memory allocation for a program to a size that
is smaller than the manufacturer's suggested size. This could cause the
program to function improperly or not at all.  !!

Adjusting the RAM cache

The number of programs and desk accessories you can use at the same time in
MultiFinder is also affected by the size of the RAM cache, if you are using
it.

The RAM cache is a specified reserve of memory that helps programs work more
quickly and efficiently. The memory assigned to the RAM cache is not
available to MultiFinder, however.

MultiFinder permits a maximum RAM cache of 384 kilobytes (K) for each
megabyte of RAM in the computer. If your system's RAM cache is larger than
that limit, MultiFinder automatically reduces the cache to the limit.

To maximize MultiFinder's ability to handle multiple programs, turning off
the RAM cache or setting it to a very small size -- such as 32K -- is
advisable. (The RAM cache is preset to Off, so if you have not turned it on,
you do not need to worry about resetting it.)

You set the RAM cache in the General section of the Control Panel.

1.  Choose Control Panel from the Apple menu while on the desktop.

The General section of the Control Panel appears.

2.  Click the up or down arrow to adjust the size of the RAM cache, or click
Off to turn it off.

3.  Click the Control Panel's close box.

4.  Choose Restart from the Special menu.

The adjusted RAM cache takes effect when the Macintosh restarts.

Ending a work session

When you have finished your work -- with a program or for the day -- it is
important to save your work, and to consider making backup copies of
important items.

Quitting a program

When you are finished using a program, you should save the work you want to
keep and then use the Quit command to return to the desktop.

1.  For each open document to which you have made changes that you want to
keep, choose Save from the File menu.

Even though most programs will prompt you to save if you try to quit before
saving new work, it is good practice to save your work before you quit,
rather than to rely on a program's safeguards.

2.  Choose Quit from the File menu.



Backing up your work

If you do not routinely make backup copies of your work as you go along, be
sure to copy any important documents you have revised during the session. The
safest backup practice is to copy your work onto a disk other than the one on
which the original documents are stored.

1.  Insert a backup disk in a disk drive.

You can back up by making copies on the same disk, but making copies of your
work on separate disks is advisable as well.

If you have only one floppy disk drive, you will need to eject the disk
currently in the drive to insert the backup disk.

2.  Copy your files by dragging their icons to the icon of the backup disk
(or into a folder on the backup disk).

See also:     � "Making Backup Copies of Floppy Disks" in Chapter 13
� "Backing Up a Hard Disk" in Chapter 13

Shutting down the computer

When you have finished for the day and have backed up your work, you can shut
down the Macintosh and switch it off. (Some people prefer to leave their
computers on continuously, but it is a good idea to switch off the computer
if you will not be using it for many hours.)

!!  IMPORTANT:  Always use the Shut Down command before switching off your
Macintosh. This command prepares the hard disk (if you have one) and the
system software for shutdown.  !!

1.  Choose Shut Down from the Special menu.

You will see a message on the screen telling you that it is safe to switch
off the computer. (There is also a button on the screen that lets you restart
if you change your mind.)

2.  Switch off the computer.

CHAPTER 12-PRINTING DOCUMENTS

Macintosh computers provide several different ways to print documents,
whether you are using a program or working on the desktop.

This chapter explains the preparations you make for printing, summarizes the
options you can choose for paper, image size, and print quality, and presents
brief instructions for each printing operation. It also explains how to
manage print jobs and use background printing.

Getting ready to print

Before you can print a document, you must connect a printer to your Macintosh
and prepare the system software to use the printer.

See also:     � "Installing a Font or Desk Accessory" in Chapter 14
� "Connecting a Printer" in Chapter 16



� "Using Your Macintosh LC on a Network" in Chapter 16

Placing printer drivers in the System Folder

You must have a printer driver in your System Folder for each type of printer
you want to use.

If you used the Installer to add system software to a hard disk -- or to a
floppy disk that you will use only with an ImageWriter printer -- you can
skip this procedure. (The installation has already copied the appropriate
printer drivers to the System Folder.)  If you are not sure what printer
drivers you have, open your System Folder and look for a file that has the
same name as the model of  the printer you intend to use. If you do not find
such a file, you need to install a printer driver for your printer.

If you have a non-Apple printer, consult its documentation to determine what
printer driver you need.

Follow these steps to add printer drivers to the System Folder:

1.  Select the icon of each printer driver you need.

2.  Drag the driver icons to the System Folder on your startup disk.

If you have multiple startup disks, repeat this process for each one.

Choosing a printer

You can have several output devices, such as printers, connected to your
Macintosh -- directly or by network. You select the printers and other
devices you want to use with a desk accessory called the Chooser.

1.  Select Chooser from the Apple menu.

The Chooser window appears.

2.  Click the icon for the type of printer you want to use.

The icons for printer types appear in the upper-left area of the Chooser. You
may have to scroll to see the printer icon you want.

3.  If network zones are listed, select the zone in which you want to choose
a printer.

A list of zones appears in the lower-left area only if your Macintosh is on a
network that is linked to other networks. You may have to scroll to see the
zone name you want.

4.  Select the name of the printer you want to use.

The list of printers appears in the upper-right area of the Chooser. You may
have to scroll to see the printer name you want.

Your selection takes effect immediately.

5.  Click the Chooser's close box.

Choosing a directly connected printer:  When you use the Chooser to select an



ImageWriter or other printer that is connected directly to your Macintosh
(not using network cables), you follow the steps above, except that you don't
select the name of a printer. Instead, you select the type of printer and
then specify which of the computer's two sockets, called ports, the printer
will use. The Chooser displays a dialog box in which you select the icon for
the port to which your ImageWriter is connected. Choose the icon that's the
same as the one above the port to which your ImageWriter is connected.

See also:     � "Telling the Computer Which Printer to Use" in Chapter 8

Selecting Page Setup options

The Page Setup command gives you a dialog box where you can choose from a
number of paper sizes and printing enhancements.

1.  Open the document you want to print.

2.  Choose Page Setup from the File menu.

The Page Setup command is available in the File menu whether you are working
on the desktop or in a program.

The Page Setup dialog box appears, with the preset choices (or those selected
most recently for the document) displayed. The next illustration shows the
Page Setup dialog box for the LaserWriter; the following one shows the Page
Setup dialog box for the ImageWriter.

3.  Click on buttons or boxes to select the paper size and printing
enhancements you want, then click OK.

If you click the Options button in the LaserWriter Page Setup dialog box, you
see a dialog box that gives you choices for additional enhancements,
including

- a flipped image (mirrored vertically or horizontally)

- an inverted image (with black and white reversed)

- alignment of bitmapped areas (providing greater image resolution but
reducing the image by 4 percent)

- a larger print area (allowing more of the page to be printed but using more
printer memory and thus limiting the number of downloadable fonts that can be
used)

- capacity for unlimited downloadable fonts (downloadable fonts are typefaces
stored separately from the printer and transmitted to it at the time of
printing)

In addition to the standard ImageWriter options, the ImageWriter LQ  include
a #10 envelope paper size, and it can print images reduced to 66 percent or
33 percent of original size.

You will see different options for each type of printer you use. Some
programs provide additional options in their version of Page Setup.
Selections made in the Page Setup dialog box remain in effect for the
document until you change them.



Printing your work

Printing while using an application program is probably the most common
method, but the Macintosh also lets you print one or more documents while
working on the desktop.

Whether you initiate printing from within an application or while working on
the desktop (both methods are explained here), you use the Print dialog box
to specify printing options. Here is a typical Print dialog box for the
LaserWriter.

The ImageWriter printer models offer some different options for printing.
These include

- print quality -- a choice of Best, Faster, or Draft mode, which affects
printing speed as well as quality

- bidirectional printing (ImageWriter LQ only) -- an option in which the
printing element prints continuously as it moves back and forth across the
paper, making for fast output

- cut sheet feeder use (ImageWriter LQ only)

Some programs offer additional printing options, such as printing from first
to last page or from last to first page of a document.

Before you click OK in the Print dialog box, make sure that the printer is
switched on and that it has a supply of paper.

Printing from within a program

You can easily print a document from within a program. The document you want
to print must be open, and must be the active window.

1.  Choose Print from the File menu.

The Print dialog box appears.

2.  Select the options you want in the Print dialog box, then click OK.

After a moment, a status box appears and remains on the screen until printing
is completed. If you want to cancel the print job, press x-period.

Printing shortcuts:  You can use the keyboard shortcut x-P to initiate
printing in most programs, and you can press Return instead of clicking OK in
the Print dialog box.

See also     � "Printing While Using the Computer for Other Work" later
in this chapter

Printing from the desktop

You can print one or more documents created in the same application program
from the desktop -- without starting the program first.

1.  Select the documents you want to print by Shift-clicking their icons.

The group of documents must either be all in the same folder or all at the



main level of the disk directory. If you are not using MultiFinder, the
documents must all be created by the same program.

2.  Choose Print from the File menu.

The program starts automatically and the Print dialog box appears.

If the Print dialog box doesn't appear, print from within the program in
which the document was created.

3.  Select the options you want in the Print dialog box, then click OK.

The printing status box appears, remaining on the screen until printing is
complete. Then the program closes, and you see the desktop again.

Return key shortcut:  You can press Return instead of clicking OK in the
Print dialog box.

See also:     � "Printing From Within a Program" immediately preceding
this section

Printing a directory of disk or folder contents

You can print a directory of the files in the active window on the desktop.

The printed directory shows the window's entire content, with the files and
folders in the same format as they appear in the window.

1.  Make sure the directory you want to print is displayed in the active
window on the desktop and is in the format you want.

You can use the View menu to choose the way items are displayed; your choice
is indicated in the View menu with a check mark and the format of the
directory changes. The directory will be printed in the format currently
displayed on the screen.

2.  Choose Print Directory from the File menu.

The Print dialog box appears.

3.  Select the options you want from the Print dialog box, then click OK.

The entire directory is printed, even if not all of the directory was visible
in the window.

Return key shortcut:  You can press Return instead of clicking OK in the
Print dialog box.

See also:    � "Displaying Items by Icon, Name, Date, Size, or Kind"in
Chapter 10

Printing while using the computer for other work

By using MultiFinder, you can print on a LaserWriter while continuing to work
with one or more programs. This feature, known as background printing,
doesn't work with the ImageWriter.

See also:    � "Managing Multiple Programs Using MultiFinder" in Chapter 11



Using background printing

With MultiFinder in effect, you use the Chooser to turn on background
printing.

1.  Select Chooser from the Apple menu.

The Chooser window appears.

2.  Click the LaserWriter icon in the box on the upper left.

3.  If necessary, click the On button in the middle area of the window to
turn on background printing.

A LaserWriter must be selected in the Chooser for the Background Printing
option to be displayed.

4.  Click the Chooser's close box.

5.  Print one or more documents as usual.

Select the icons of documents on the desktop, or display a document as the
active window of a program, and then choose the Print command from the File
menu.

The Print dialog box appears; select the options you want and click OK.

You know that background printing is under way when you see the printing
status box disappear. You may notice an occasional pause as you continue your
work; the pause means that the Macintosh is processing the document for
printing.

Managing printing jobs

You can control background printing with PrintMonitor, a resource supplied
with the system software.

Along with the appropriate printer driver, PrintMonitor must be in the System
Folder of your startup disk. (You can either copy it by dragging it into your
System Folder from the System Startup disk or use the Installer.)

PrintMonitor lets you

- monitor the status of printing

- cancel the current print job or one waiting to print

- set printing time (date, hour) or postpone a job indefinitely

- monitor paper supply (PrintMonitor's icon -- depicting a printer -- blinks
over the Apple logo at the left of the menu bar when the printer is out of
paper)

- know when you need to feed paper manually (PrintMonitor's icon blinks over
the Apple logo when you need to select it to confirm that you are ready to
begin)



Follow these steps to use PrintMonitor:

1.  With background printing activated, print one or more documents as usual.

2.  While printing is under way, choose PrintMonitor from the Apple menu.

The PrintMonitor window appears.

3.  Select the option you want, then click the close box.

You can cancel printing of the current document or select one of the
documents waiting to print. (The Cancel Printing button changes to Remove
from List when a waiting document is selected.) You can set a time and date
for printing a selected document by clicking the Set Print Time button and
entering the time and date in the dialog box that appears.

PrintMonitor shortcut:  You can also open the PrintMonitor window by clicking
the active-application icon at the right side of the menu bar until
PrintMonitor's icon (a printer) appears.

See also:    � "Managing Multiple Programs Using MultiFinder" in Chapter 11

CHAPTER 13-PREPARING AND USING HARD DISKS AND FLOPPY DISKS

This chapter explains how to prepare disks for use and gives you information
you'll need to use your disks correctly. Specifically, the chapter includes
information on

- preparing and using hard disks

- preparing and using floppy disks

- updating the system software on your disks

- customizing the system software on your disks

- designating one of your disks as a startup disk

- protecting the information on your disks

Preparing and using hard disks

Disks are devices your computer uses to store information. The two most
common types of Macintosh disks are hard disks and floppy disks.

A hard disk consists of one or more metal disks permanently sealed inside a
drive compartment. The drive's sealed environment permits extremely fast
reading and writing of information, and the disk or disks inside a hard disk
drive can store vastly more data than can a floppy disk. Some common
capacities for hard disk drives are 20 MB, 40 MB, 80 MB, and 160 MB.

There are two types of hard disks: internal hard disks and external hard
disks. The only difference is that internal hard disks are built into your
computer, whereas external hard disks are housed in a separate box which you
must attach to your computer. The instructions in this chapter apply to both
internal and external hard disks.



The Macintosh you purchased may have come with an internal hard disk. Even if
your Macintosh does not have an internal hard disk, you can purchase an
internal or external hard disk at a later date.

How to tell if you have a hard disk

While it's easy to tell if you have an external hard disk because you can see
its box sitting under or beside your computer, it isn't as easy to tell if
you have an internal hard disk.

If you aren't sure, here's how to check.

1.  With the computer turned off, insert the disk labeled System Startup, and
then switch the computer on.

2.  When the Finder desktop appears, look in the upper-right corner of the
screen.

You'll see the icon for the System Startup disk. If you see an icon
immediately below it that looks like a small rectangular box, you know you
have a hard disk. That box is a hard disk icon.

If you have no external hard disk, you know the icon represents an internal
hard disk. If you see two hard disk icons, it means you have two hard disks,
one of which is internal if you have only one external hard disk.

If you do see a hard disk icon, skip the remaining steps; the hard disk icon
tells you that you have a hard disk, and that it is ready to use.

If you do not see the hard disk icon, it means you either have a hard disk
that has not been prepared for use, or you have no hard disk. To find out
which, continue with step 3.

3.  If you do not see a hard disk icon, locate and open the Apple HD SC Setup
program.

Apple HD SC Setup is located on the System Startup disk.

When you open Apple HD SC Setup, it looks for any hard disks inside of or
attached to your computer. If it does not find any hard disks it will display
this message.

If you see this message you have no hard disk. If you think this is in error,
contact an authorized Apple service provider.

If instead, you see an Apple HD SC Setup screen similar to this, you have a
hard disk. Read the next section to learn to check the status of your hard
disk.

4.  Click the Quit button to quit Apple HD SC Setup.

Preparing a hard disk for use

Preparing a hard disk for use involves two steps:

1.  Initialize your hard disk (if necessary). Initializing a disk prepares it
so that the computer can read and write information on it and display its
icon on the desktop.



2.  Decide whether you want your hard disk to be a startup disk, and (if you
do) install system software on the hard disk.

The following sections will help you complete these steps.

Checking the status of your hard disk

If you purchased your Macintosh with an internal Apple hard disk, your hard
disk was completely prepared for use before it left the factory. Your disk
should need no further preparation.

But if you purchased an external hard disk, or you purchased your Macintosh
with an internal hard disk not made by Apple, your hard disk may need
preparation.

Before you begin that preparation, you'll need to check the status of the
hard disk to see what steps are necessary. Here's how:

1.  Be sure your computer is off.

2.  If you have an external hard disk, switch it on.

3.  Switch on the computer.

4.  Notice what appears on your screen.

If the Finder desktop appears and you see the hard disk icon in the upper-
right corner of the screen, your hard disk is fully prepared. You needn't do
any further preparation.

If instead you see a blinking question mark, your hard disk is not a startup
disk (a disk the computer can use to start up).  You will need to install
system software on your hard disk to make it a startup disk.

Before you can install system software on the disk, you may also need to
initialize it (to make it usable by your computer). To find out if
initialization is necessary, continue with step 5.

5.  If you see a blinking question mark on your screen, insert the System
Startup disk into a disk drive.

When the Finder desktop appears, look directly below the System Startup
floppy disk icon in the upper-right corner of the screen.

If you see the rectangular hard disk icon, you do not need to initialize your
hard disk. All you need to do is install system software on the disk.

If you do not see the hard disk icon below the System Startup icon, you will
need to initialize the hard disk, and then install system software on it.

Initializing a hard disk

You use the Apple HD SC Setup program, supplied on the System Startup disk,
to initialize and name a hard disk for the first time.

If your computer has an internal hard disk, the disk was probably initialized
at the factory and you will not need to initialize it again. (If the hard
disk's icon appears on the desktop when you start up, the hard disk has



already been initialized.)

To initialize a hard disk, shut down your computer, then follow these steps:

1.  If the hard disk is external, switch it on.

2.  Insert the System Startup disk and then switch on the computer.

3.  Open the System Startup icon by double-clicking it.

4.  Start Apple HD SC Setup by double-clicking its icon.

The program's main dialog box appears.

5.  If you don't see the message telling you the drive is uninitialized at
the bottom of the screen, click the Drive button to select the hard disk you
want to initialize.

The selected disk's SCSI device number is displayed above the Drive button
(the device number for internal hard disks is always 0). The disk's name, or
a message telling you the drive is uninitialized, is shown in the message
area at the bottom of the dialog box.

6.  When the message telling you the disk is uninitialized and the device
number of the hard disk you want are displayed, click Initialize.

A dialog box appears, asking you to confirm or cancel your decision to
initialize.

7.  Click Init to initialize the hard disk.

When you click, the pointer becomes a spinning beach ball and the message
area of the dialog box reports the status of initialization. After a while,
the computer's alert sound signals the end of the process and a message
reports successful initialization. (If you see a report that initialization
has failed, begin the process again.)

A dialog box appears, asking you to name the disk.

8.  Type a name for the hard disk, then click OK.

9.  Click Quit.

See also:     � "Setting the SCSI Device Number" in Chapter 16
� "Testing and Repairing a Disk" in Chapter 17

Installing system software on a hard disk

The system software manages Macintosh operations. It transmits information to
and from disk drives, printers, and other hardware components, establishes
and tracks files, and directs processing inside the computer. Most system
software activity is invisible, but application programs -- the software used
for word processing, spreadsheets, and other specialized work -- rest on the
foundation that system software provides.

Installing system software creates a System Folder that contains the system
files your Macintosh needs. In addition to adding system files, installation
adds drivers (files that tell the computer how to communicate with peripheral



devices) and other resources.

Most Macintosh computers that come with internal hard disks already have
system software installed on those hard disks. If, when you start up your
computer with no floppy disks in the disk drives, you see the Macintosh
desktop (icons and menus), you do not need to install system software. But,
if you see a blinking question mark when you turn on your computer, you
should follow the steps in this section.

You use the Installer program on the System Startup disk to install system
software for the Macintosh.

To install the system software on a hard disk, you will need

- the System Startup disk

- the System Additions disk

- an initialized hard disk

!!  IMPORTANT:  Apple recommends one of two minimum hardware configurations
for installation and use of System 6.0 or any later version of the Macintosh
system software: (1) a hard disk and one floppy disk drive; or (2) two floppy
disk drives. (It is possible to install the system software on a Macintosh
with one floppy disk drive, but the process can be very time-consuming.)  !!

The Installer provides two options -- Easy Install and Customize. These
instructions cover the Easy Install process, which is suitable for most
Macintosh users. (To learn more about the Customize option, see "Creating a
Customized Startup Disk" later in this chapter.)

You begin the installation procedure with your computer switched off.

1.  If your hard disk is an external hard disk, turn on the external hard
disk.

2.  Insert the System Startup disk in the internal floppy disk drive.

3.  Switch on the computer.

4.  Open the System Startup disk icon.

5.  Open the Installer icon.

The Installer's Welcome dialog box appears.

6.  Click OK to clear the Welcome box.

The Installer's main dialog box appears.

7.  If you want to install system software on a disk other than the one named
in the dialog box, click the Switch Disk button until you see the correct
name.

8.  Click Install.

The Installer begins to install the system software. Messages on the screen
report the progress of the installation and let you know when you need to



swap disks.

9.  Whenever the computer prompts you, insert the System Additions disk.

When the computer needs information from the System Additions disk, it ejects
the System Startup disk and displays a message asking you to insert the other
disk.

If you want to cancel the installation, click the Stop button.

10.  When you see a message reporting that the installation was successful,
click Quit.

The Installer window closes. (If instead you see a message saying that the
installation was not successful, you will need to begin the process again.)

11.  Choose Restart from the Special menu to begin working with your new
startup disk.

The computer ejects the disks in the floppy disk drives, and the computer
restarts. If this is the first time system software has been installed on the
disk, a dialog box may appear asking you to name the Macintosh.

12.  If a dialog box appears asking you to name your computer, type a name in
the dialog box -- your name is fine -- and click OK.

See also:     � "Initializing a Floppy Disk" later in this chapter
� "Initializing a Hard Disk" immediately preceding in

this chapter
� Chapter 14, "Adding and Removing Fonts and Desk

Accessories"

Erasing a hard disk

You can erase a hard disk using the Erase Disk command. This command
reinitializes the disk.

1.  Select the icon of the hard disk you want to erase.

2.  Choose Erase Disk from the Special menu.

A message appears, asking you to confirm that you want to initialize the disk
and giving you a chance to cancel the erasure.

3.  Click the Initialize button.

You can click Cancel if you do not want to erase the disk.

When you click Initialize, the disk is erased and initialized. A message on
the screen reports the progress of this procedure.

Renaming a hard disk

You rename a hard disk using standard editing techniques.

1.  Select the icon of the hard disk you want to erase.

2.  Type a new name for the disk.



When you begin typing, the pointer disappears. The insertion point blinks at
the end of the text you type.

3.  Click anywhere outside the disk icon.

When you click, the insertion point disappears and the icon is deselected.

See also:     � "Renaming a Floppy Disk" later in this chapter
� "Editing Text" in Chapter 9

Backing up a hard disk

You can back up (copy for safekeeping) the work you store on a hard disk by
copying individual files in the usual way (dragging their icons to the icon
of another disk).

You can also use a commercial backup program to copy some or all files from a
hard disk to another hard disk, to a tape drive, or to a series of floppy
disks.

Whatever method you use, be sure to back up important files on your hard disk
regularly.

See also:     � "Making Backup Copies of Floppy Disks" later in this
chapter

� "Backing Up Your Work" in Chapter 11

Partitioning a hard disk

You partition a hard disk -- that is, divide its storage area into two or
more separate sections -- so that the disk can be used by different types of
computers, such as the Macintosh and the Apple IIgs.

The instructions that follow provide a summary of the partitioning process;
for details regarding your choice of partitioning options, be sure to consult
the documentation for the other computer with which you will use the
partitioned hard disk.

!!  WARNING:  When you partition a hard disk, all information on it is
erased. Be sure that you have no need for any of the files on any hard disk
you plan to partition.  !!

To partition a hard disk, shut down your computer and switch it off, then
follow these steps:

1.  If the hard disk is external, switch it on.

2.  Insert the System Startup disk into your internal disk drive, then switch
on your computer.

3.  Open the System Startup disk icon.

4.  Start Apple HD SC Setup.

The program's main dialog box appears.

5.  If you don't see the message telling you the drive is uninitialized (or
the name of the drive you want to partition) at the bottom of the screen,



click the Drive button to select the hard disk you want to initialize.

The selected disk's SCSI device number is displayed above the Drive button
(the device number for internal hard disks is always 0). The disk's name, or
(if the disk is uninitialized) a message telling you the drive is
uninitialized, is shown in the message area at the bottom of the dialog box.

6.  When the number and name of the hard disk you want are displayed, click
Partition.

A dialog box appears, listing a number of options for partition sizes.

7.  Select a standard partition size from the list, or click Custom to adjust
partition size.

If you click Custom, you'll be given a chance to indicate the custom sizes
you want.

8.  Click OK.

When you click OK, a dialog box asks you to confirm or cancel your decision
to partition.

9.  Click OK again to partition the hard disk.

When you click OK, the pointer becomes a wristwatch and the message area of
the dialog box reports the status of partitioning. After a while, the
computer's alert sound signals the end of the process and a message reports
successful partitioning. (If you see a report that partitioning has failed,
begin the process again.)

10.  Click Quit.

See also:     � "Installing System Software on a Hard Disk" earlier in this
chapter

� "Setting the SCSI Device Number" in Chapter 16

Hard disk precautions

Because the components inside a hard disk drive are very close together and
are moving very fast when the drive is switched on, these drives should be
treated with care.

Observe these precautions when working with a hard disk:

- Avoid jostling or rough handling of the drive. Never move your Macintosh
when the hard disk drive is operating.

- Always keep external drives on a sturdy, level surface.

- Operate a hard disk at temperatures between 50 and 104 degrees Fahrenheit
(between 10 and 40 degrees Celsius) and at a relative humidity of 20 to 80
percent.

- Avoid spilling any liquids on or near the drive.

- Do not expose the drive to hazardous vapors, such as those from cleaning
solvents.



Preparing and using floppy disks

The type of floppy disk used with the Macintosh consists of a hard plastic
case 3.5 inches wide that houses a flexible plastic disk (the source of the
name "floppy"). A metal shutter at one end of the case slides to one side
when the disk is in the drive, exposing the flexible plastic on which
information is stored. The plastic is coated with a magnetic layer similar to
that of recording tape.

Types and capacities of floppy disks

The amount of information a floppy disk can store depends on its physical
capacity, the type of disk drive in which it is used, and the way the disk is
initialized -- that is, the way its surface is electronically prepared to
store data.

A Macintosh floppy disk has one of three capacities:

- 400 kilobytes (K), or single-sided

- 800K, or double-sided

- 1.4 megabytes (MB), or high-density

Labeling on the disk's case or metal shutter usually indicates whether the
disk is single-sided, double-sided, or high-density (abbreviated HD).

The SuperDrive in your Macintosh is a high-density floppy disk drive that can
accept disks of all three capacities. You do not have to use 1.4 MB disks.
(This feature allows you to share disks with people who have earlier
Macintosh models that don't have SuperDrives.)

!!  WARNING:  If you have an 800K external disk drive -- or if you use other
Macintosh computers that have 400K or 800K internal disk drives -- do not use
1.4 MB disks in those drives. Only a SuperDrive can use a 1.4 MB disk. Using
a 1.4 MB disk in a 400K or 800K disk drive may damage the disk.  !!

The SuperDrive can also read from and write to 3.5-inch disks from computers
that use the MS-DOS operating system.

See also:     � Appendix C, "Exchanging Disks and Files With MS-DOS
Computers"

Inserting a floppy disk

You insert a floppy disk the same way regardless of its capacity, using a
one-step procedure.

- Slide the disk into the drive, metal end first and label side up.

The disk snaps into place.

The screen will show either an icon for the disk (and any directory windows
that were left open when the disk was last used) or a dialog box reporting
that the disk is unreadable.

See also:     � "Initializing a Floppy Disk" later in this chapter
� "Testing and Repairing a Disk" in Chapter 17



Ejecting a disk while using the Finder desktop

There are two ways to eject a floppy disk while using the Finder desktop: one
that you can use when you are through using a disk and you want to remove its
icon from the desktop, and one that you can use when you want to continue
using a disk, but you need to get it out of the drive to make room for
another disk.

To eject a disk and remove its icon from the desktop, follow this one-step
procedure.

- Drag the disk icon to the Trash icon.

When the Trash icon becomes highlighted, release the mouse button. The disk
is then ejected.

Dragging a disk to the Trash does not erase the disk.

To eject a disk, but keep its icon visible on the desktop, follow these
steps:

1.  Click the disk's icon to select it.

2.  Choose Eject from the File menu.

Other ways to eject a disk:  You can also use one of three keyboard shortcuts
to eject a floppy disk without removing its icon from the desktop. x-E ejects
the selected floppy disk; x-Shift-1 ejects the disk in the internal floppy
disk drive; x-Shift-2 ejects the disk in an external floppy disk drive.

If you are shutting down the computer, you do not need to eject any disks
from your floppy disk drives; the computer automatically ejects all floppy
disks as part of the shutdown process.

See also:     � "Testing and Repairing a Disk" in Chapter 17
� "You Cannot Eject a Floppy Disk" in Chapter 17

Ejecting a disk from within an application program

You can eject a floppy disk when you are working in an application program by
using a command, such as Open or Save As, that causes a directory dialog box
to be displayed.

1.  Choose the Open or Save As command to display the directory dialog box.

2.  Click the Drive button to locate the disk you want to eject.

Skip this step if the disk name displayed is the one you want.

3.  Click the Eject button in the dialog box.

The disk is ejected. You can then insert a different floppy disk.

The Eject button is dimmed, and therefore does not operate, when a hard disk
is selected.



Preparing a floppy disk for use

Before you can use a new, blank disk in your Macintosh, you'll need to
prepare it for use. Preparing a floppy disk for use usually involves only one
step: initializing the disk so that the Macintosh can read and write
information on the disk.

But if you do not have a hard disk with your Macintosh, or if you use other
Macintosh computers that do not have hard disks, you may want to further
prepare a few floppy disks so that those disks can be used as startup disks.
You do this by installing system software on those disks.

Initializing a floppy disk

With your SuperDrive, you can initialize a floppy disk at one of three
capacities: 400K, 800K, and 1.4 MB. (To do so, you need the appropriate type
of disk.) You name the disk when you initialize it.

To prepare floppy disks for use with MS-DOS computers, see Appendix C,
"Exchanging Disks and Files With MS-DOS Computers."

!!  WARNING:  When you initialize a disk, all information on it is erased. Be
sure that you have no need for any of the files on any disk you plan to
initialize.  !!

Follow these steps to initialize a floppy disk:

1.  Insert the disk you want to initialize in any disk drive.

If the disk has already been initialized, its icon appears on the desktop and
you do not need to follow this procedure. If you want to reinitialize the
disk, see "Erasing a Floppy Disk" later in this chapter.

If the disk has never been initialized, you see one of the two dialog boxes
shown below. (The dialog box you see depends on the capacity of the disk you
inserted.)

What you see when you insert an uninitialized 1.4 MB disk

What you see when you insert an uninitialized 400K or 800K disk

2.  Click Initialize (for a 1.4 MB disk), Two-Sided (for an 800K disk), or
One-Sided (for a 400K disk).

You can click Eject if you do not want to initialize the disk.

When you click any of the initializing options, a second dialog box appears,
advising you that initializing will erase the disk.

3.  Click the Erase button.

You can click Cancel to avoid erasing the disk.

When you click Erase, a third dialog box appears, asking you to name the
disk.

4.  Type the name you want for the disk.



If you do not type a new name, the disk will have the name "Untitled" when it
is initialized. (You can change the disk name later by renaming its icon on
the desktop.)

5.  Click OK.

Initialization proceeds, with a message reporting its progress. When the
process is complete, the disk icon appears on the desktop, with the name you
typed (or "Untitled," if you didn't type a name).

See also:     � Appendix C, "Exchanging Disks and Files With MS-DOS
Computers"

� "Erasing a Floppy Disk" later in this chapter

Installing system software on a floppy disk

If your Macintosh has a hard disk that has system software installed on it,
you already have your startup disk and do not need to create any floppy disks
to use as startup disks.

If your Macintosh has only floppy disk drives, you may want to create several
startup disks to use with different application programs for convenience.
(Not all application program disks are startup disks. Even when a program
disk is a startup disk, you may prefer to start up from your own customized
startup disk -- for example, if you want access to more fonts and desk
accessories than would fit on the same disk with the program.)

To install the system software, you will need

- the System Startup disk

- the System Additions disk

- an initialized floppy disk

!!  IMPORTANT:  For installation and use of System 6.0 or any later version
of the Macintosh system software, Apple recommends that you use either a hard
disk and one floppy disk drive, or two floppy disk drives. (It is possible to
install the system software on a Macintosh with one floppy disk drive, but
the process can be very time-consuming.)  !!

The Installer provides two options -- Easy Install and Customize. These
instructions cover the Easy Install process, which is suitable for most
Macintosh users. (To learn more about the Customize option, see "Creating a
Customized Startup Disk" later in this chapter.)

When you are installing on a floppy disk, the Installer automatically creates
a minimum-size system and installs only the ImageWriter printer driver.

If your Macintosh uses devices whose drivers are not included in the standard
software, you can use the customized installation process to create or modify
your system.

You begin the installation procedure with your computer switched off.

1.  Insert the System Startup disk in the internal floppy disk drive.



2.  Switch on the computer.

3.  Insert an initialized floppy disk in an external floppy drive.

If you have only one floppy drive and no hard drive, you'll have to eject the
System Startup disk and insert an initialized disk after starting the
Installer. The installation process will involve many disk swaps as you copy
the necessary files from the system software disks to the disk on which the
system is being installed. Simply follow the instructions on the screen when
the computer prompts you to switch disks.

4.  Open the System Startup icon.

5.  Open the Installer icon.

The Installer's Welcome dialog box appears.

6.  Click OK to clear the Welcome box.

The Installer's main dialog box appears.

7.  If you want to install system software on a disk other than the one named
in the dialog box, click the Switch Disk button until you see the correct
name.

8.  Click Install.

The Installer begins to install the system software. Messages on the screen
report the progress of the installation and let you know when you need to
swap disks.

9.  Whenever the computer prompts you, insert the System Additions disk.

When the computer needs information from the System Additions disk, it ejects
the System Startup disk and displays a message asking you to insert the other
disk.

If you want to cancel the installation, click the Stop button.

10.  When you see a message reporting that the installation was successful,
click Quit.

The Installer window closes. (If you see a message saying that the
installation was not successful, you will need to begin the process again.)

11.  Choose Restart from the Special menu to begin working with your new
startup disk.

The computer ejects the disks in the floppy disk drives, and the computer
restarts. Reinsert the newly created startup disk into a disk drive when you
see the icon of a disk with a blinking question mark.

If this is the first time system software has been installed on the disk, a
dialog box may appear asking you to name the Macintosh.

12.  If a dialog box appears asking you to name your computer, type a name in
the dialog box -- your name is fine -- and click OK.



See also:     � "Initializing a Floppy Disk" earlier in this chapter 
� "Initializing a Hard Disk" earlier in this chapter 
� "Creating a Customized Startup Disk" later in this chapter
�  Chapter 14, "Adding and Removing Fonts and Desk

Accessories"

Creating additional startup floppy disks

Once you have installed system software on one floppy disk, you can simply
copy its System Folder to one or more initialized floppy disks to make
duplicate startup disks.

To make an extra startup disk you need

- a disk with your installed system software

- an initialized floppy disk

Follow these steps to make an extra startup disk:

1.  Insert the disk that contains your installed system software.

2.  Open the icon of the disk that contains your installed system software.

3.  Insert the initialized disk in a floppy disk drive.

If you have only one floppy disk drive, eject the disk containing the
installed system software and then insert an initialized disk. This disk will
become your new startup disk.

4.  Drag the System Folder to the icon of the startup disk you want to
create.

The System Folder is copied onto the new startup disk.

If you have only one floppy disk drive, this process will require a number of
disk swaps.

If there is not enough room on the initialized disk, you will see a message
indicating how much more room you need. Click OK, then either create space on
the disk by deleting unwanted files, or use a different disk.

See also:     � "Initializing a Floppy Disk" earlier in this chapter

Reducing the size of your system

When you install the system software on a floppy disk, the Installer
automatically creates the smallest practical System Folder. (For example, it
installs only a few fonts and desk accessories.) This allows the maximum room
on your startup disks for application programs and your own work.

If you did not originally install a small system, or if you have added
drivers, fonts, or desk accessories since installation, you can remove items
that are not essential. You remove drivers by dragging them out of the System
Folder and onto a backup disk (or to the Trash, if you are certain you will
not need them again). You remove fonts and desk accessories with the Font/DA
Mover. (Again, you may want to save a copy of each removed item on another
disk.)



Depending on the devices connected to your Macintosh, and on how much room
you need on your startup disk, you should consider removing these items:

- drivers for devices you don't use (such as ImageWriter, AppleTalk
ImageWriter, LaserWriter, and Laser Prep)

- networking drivers (such as AppleShare), if you are not on a network

- extra desk accessories (you will definitely need the Control Panel, but you
may not need the Alarm Clock, the Calculator, the Chooser, Find File, Key
Caps, or the Scrapbook)

- extra fonts you have installed

See also:     � "Creating a Customized Startup Disk" later in this chapter
� "Creating Additional Startup Floppy Disks"  (previous

section)
� Chapter 14, "Adding and Removing Fonts and Desk

Accessories"

Erasing a floppy disk

Initializing a floppy disk erases any information on it. To erase an already
initialized disk, you use the Erase Disk command in the Special menu; this
command reinitializes the disk.

1.  Select the icon of the floppy disk you want to erase.

2.  Choose Erase Disk from the Special menu.

You will see one of the two alert boxes shown in the illustration below. (The
alert box you see depends on the capacity of the disk you inserted.)

What you see when erasing a 1.4 MB disk

What you see when erasing a 400K or 800K disk

3.  Click Initialize (for a 1.4 MB disk), Two-Sided (for an 800K disk), or
One-Sided (for a 400K disk).

You can click Cancel if you do not want to erase the disk.

When you click any of the erasing options, the disk is erased and
reinitialized.

Renaming a floppy disk

You rename a floppy disk by using standard editing techniques. (You cannot
rename a locked floppy disk.)

Follow these steps to rename a floppy disk:

1.  Click the icon or name of the floppy disk you want to rename.

Selecting the icon selects its name, and vice versa.

2.  Type a new name for the disk.



When you begin typing, the pointer and the old name disappear. The insertion
point blinks at the end of the text you type.

3.  Click anywhere outside the disk icon.

When you click, the insertion point disappears and the icon is deselected.

See also:     � "Renaming a Hard Disk" earlier in this chapter
� "Editing Text" in Chapter 9
� "Locking and Unlocking a Floppy Disk" later in this chapter

Making backup copies of floppy disks

Although floppy disks are designed to last through thousands of hours of use,
they can become damaged or worn. It is wise to make backup copies of
important work and programs, especially if you use only floppy disks with
your Macintosh.

One way of backing up your work is to save copies of individual files or
folders on more than one disk. But for essential software, such as startup
disks, system software master disks, and program master disks, you will
probably want to back up the entire disk.

Follow these steps to make a backup copy of an entire floppy disk:

1.  Drag the icon of the floppy disk you want to back up (the source disk)
onto the icon of the disk on which the copy will be made (the destination
disk).

The destination disk can be either a floppy disk (as pictured here) or a hard
disk.

If the destination disk is a floppy disk, an alert box appears, asking you to
confirm that the information being copied should replace the contents of the
destination disk.

If the destination disk is a hard disk, an alert box appears, letting you
know that the contents of the source disk will be placed on the hard disk in
a folder with the same name as the source disk.

2.  Read the message to be sure you are making the correct decision.

3.  Click OK.

You can click Cancel if you decide that you do not want to make a backup copy
of the disk.

When you click OK, your disk is copied; a message reports the progress of
copying.

With one floppy disk drive:  If you have only one floppy disk drive (and no
hard disk), you can use this copying procedure but you will have to swap
disks a number of times.

See also:     � "Backing Up a Hard Disk" earlier in this chapter
� "Saving a Copy of a Document on a Different Disk" in 

Chapter 11



Updating to a new version of system software

If you have been using an older version of the system software, you can
update your system to a newer version by installing the newer software. Doing
so replaces old system files, drivers, and other resources with new versions,
but it does not disturb any customized features (such as fonts and desk
accessories) you may have added.

When updating to a new version of system software, it is a good idea to
install the new version on all your startup disks. (But you may want to keep
a copy of the old version, because older application programs sometimes have
problems running with new versions of system software.)

To install new system software, follow the instructions in "Installing System
Software on a Hard Disk" or "Installing System Software on a Floppy Disk"
earlier in this chapter.

If you want to customize your system software by specifying what files you
install, use the instructions in the next section, "Creating a Customized
Startup Disk."

Creating a customized startup disk

When you create a customized startup disk, you can select the exact
combination of system files you want in your system. The customized
installation process installs the files you choose directly in your System
Folder ready to use. You can do a custom installation when you install system
software for the first time, or when you update to a new version of system
software.

You begin the installation procedure with your Macintosh switched off.

1.  Insert the System Startup disk in the internal floppy disk drive.

2.  Switch on the computer.

3.  If you do not have a hard disk, insert an initialized floppy disk in an
external floppy drive.

If you have only one floppy disk drive (and no hard disk), you will have to
eject the System Startup disk and insert an initialized disk after starting
the Installer program. The installation process will involve many disk swaps
as you copy the necessary files from the system software disks to the disk on
which the system is being installed. Simply follow the instructions on the
screen when the computer prompts you to switch disks.

4.  Open the System Startup icon.

5.  Open the Installer icon.

The Installer's Welcome dialog box appears.

6.  Click OK to clear the Welcome box.

The Installer's main dialog box appears.

7.  If you want to install system software on a disk other than the one named
in the dialog box, click the Switch Disk button until you see the correct



name.

8.  Click Customize.

The custom installation screen appears, with a list of all drivers provided
with the system software and (further down in the list) a choice of standard
or minimal system files for your Macintosh.

9.  Scroll through the list of items and Shift-click the ones you want to
install.

As you select items, their names appear in the lower-left portion of the
dialog box. (If you select only one item, details about it appear.)

10.  Click Install.

The Installer begins to install the system software. Messages on the screen
report the progress of the installation and let you know when you need to
swap disks.

11.  If the computer prompts you, insert the System Additions disk.

If the computer needs information from the System Additions disk, it ejects
the System Startup disk and displays a message asking you to insert the other
disk.

If you want to cancel the installation, click the Stop button.

12.  When you see a message reporting that the installation was successful,
click Quit.

The Installer window closes. (If you see a message saying that the
installation was not successful, you will need to begin the process again.)

13.  Choose Restart from the Special menu to begin working with your new
startup disk.

The computer ejects the disks in the floppy disk drives, and the computer
restarts. If you do not have a hard disk, you will need to reinsert the newly
created startup disk into a disk drive when you see the icon of a disk with a
blinking question mark.

If this is the first time system software has been installed on the disk, a
dialog box may appear asking you to name the Macintosh.

14.  If a dialog box appears asking you to name your computer, type a name in
the dialog box -- your name is fine -- and click OK.

You can make sure that the correct items were installed by opening the
startup disk's icon, then opening the System Folder and reviewing its
contents.

See also:     � "Reducing the Size of Your System" earlier in this chapter
� Chapter 14, "Adding and Removing Fonts and Desk

Accessories"

Designating which hard disk will be your startup device



If you use more than one hard disk with your Macintosh, you need to specify
which one you want to use as the startup disk. Use the Startup Device section
of the Control Panel to do this.

When starting up, the first thing the computer does is look for a startup
disk. It starts by looking in the internal floppy drive, then it checks any
external floppy drives, and then it checks the hard disk you designate as the
startup device.

Follow these steps to assign a particular hard disk as the startup device:

1.  Choose the Control Panel desk accessory from the Apple menu.

The General section of the Control Panel appears.

2.  Scroll if you don't see the Startup Device icon, then select it, in the
left area of the Control Panel.

The Startup Device section of the Control Panel appears. The area on the
right displays an icon for the internal hard disk (if any) and for every
initialized external hard disk that is connected to the computer and switched
on.

3.  Click the icon of the hard disk you want to be the startup device.

The hard disk you designate as a startup device must be a startup disk: it
must contain a System Folder.

4.  Click the Control Panel's close box.

5.  Choose Restart from the Special menu.

The computer restarts, using the disk you specified as the startup device.

See also:     � "Installing System Software on a Hard Disk" earlier in
this chapter

Protecting information on a disk

You can protect all the information on a floppy disk by locking the disk
itself, or you can lock individual documents and applications by using the
Info window.

The information in a locked file or disk cannot be changed or thrown away; it
can usually be opened or copied, however.

Locking and unlocking a floppy disk

To lock a disk, you adjust a tab at one corner on the back of the disk's
plastic case, a one-step procedure.

- Slide the tab toward the corner of the disk with the tip of a ball-point
pen (or similar tool).

The disk is locked when the tab is closer to the corner and an opening is
visible in the disk's case.

To unlock a disk, you slide the tab back over the opening.



Locking and unlocking documents

You use the Get Info command to lock or unlock a document, whether on a
floppy disk or a hard disk.

1.  Select the icon of the document you want to lock.

2.  Choose Get Info from the File menu.

The Info window appears.

3.  Click the Locked box in the upper-right corner of the Info window to
change the status of the document.

When there is an "X" in the check box, the document is locked.

When the check box is empty, the document is unlocked.

4.  Click the Info window's close box.

You can also use Get Info to lock a program (to prevent the program's being
erased, for example), but locking a program may affect its operation. If you
have a problem with a program you have locked, just unlock it.

CHAPTER 14-ADDING AND REMOVING FONTS AND DESK ACCESSORIES

The Macintosh system software includes several desk accessories and a
selection of type fonts. Independent manufacturers and user groups or
computer bulletin boards provide many additional fonts and desk accessories.

When you install the system software, a core set of fonts and desk
accessories is installed. You can add more desk accessories or fonts -- or
remove any of the ones already installed -- with the Font/DA Mover, another
part of the system software supplied with your Macintosh.

Fonts and desk accessories are installed in the System file of a startup
disk. Any font in the System file of the current startup disk is available to
you in any program that uses fonts. Any desk accessory is available from the
Apple menu whether you are working on the desktop or in a program.

In addition, you can store extra fonts or desk accessories in separate files
-- called fonts files and desk accessories files -- which are represented by
a suitcase icon. These files can be used to transfer fonts and desk
accessories from the system file on one disk to the system file on another
disk. They can also be used to store fonts and desk accessories that you do
not want to install (to save disk space on a startup disk) but want to keep a
copy of for later use.

Fonts and desk accessories stored in these suitcase files are not available
for use until you install them in the System file on each of your startup
disks.

Installing a font or desk accessory

You can easily install one or more new fonts or desk accessories in the
System file of a startup disk. (If you use floppy startup disks, you may be
somewhat limited by disk capacity.)



1.  Start up with the disk on which you want to install a font or desk
accessory.

2.  Insert the System Additions disk (or another disk that contains the
Font/DA Mover and a fonts or desk accessories file).

The illustration on the next page shows the icons of the Font/DA mover, a
fonts file, and a desk accessories file.

If you have only one floppy disk drive (and no hard disk drive), you must
eject your startup disk in order to insert the second disk. Installation will
require several disk swaps.

If you have a hard disk, you may find it convenient to store the Font/DA
Mover there. In that case, the disk you insert in this step needs only the
fonts or desk accessories file.

3.  Open the Font/DA Mover by double-clicking its icon.

The Font/DA Mover dialog box appears with the Font option selected. The box
on the left shows a list of the fonts currently installed in the System file
on the startup disk.

4.  If you want to install desk accessories, click the Desk Accessory button
at the top of the dialog box.

Skip this step if you want to install fonts.

The box on the left shows a list of the desk accessories currently installed
in the System file on the startup disk.

5.  Click the Open button below the empty list box on the right side of the
dialog box.

A directory dialog box appears, with which you locate and open a fonts or
desk accessories file.

6.  If the fonts or desk accessories file you want is not shown in the
directory dialog box, use the Drive and Open buttons as necessary to locate
it.

7.  Select the file's name, then click Open.

The directory dialog box disappears, and the fonts or desk accessories in the
file are listed in the box at the right side of the Font/DA Mover dialog box.

8.  Select the font or desk accessory you want to install by clicking its
name in the list on the right.

You may need to scroll through the list to see the name of the font or desk
accessory you want.

When you click the name of a font or desk accessory, small markers appear on
the Copy button, showing the direction in which the selected item will move.
The amount of disk space occupied by the font or desk accessory is displayed
between the two list boxes. If you selected a font, a sample of the font
appears in the message area at the bottom of the dialog box.



If you select more than one font from the list (by Shift-clicking), the
combined amount of disk space occupied by your selections is displayed, but
no sample appears in the message area.

9.  Click the Copy button to add the selected fonts or desk accessories to
your System file.

When copying is completed, the names of the new fonts or desk accessories
appear in the list on the left in alphabetical order.

10.  When you have finished installing fonts and desk accessories, click the
Quit button at the bottom center of the Font/DA Mover dialog box.

11.  If you are using MultiFinder, choose Restart from the Special menu.

By restarting, you ensure that the new fonts and desk accessories will be
available. You can skip this step if you are not using MultiFinder.

See also:    � "Managing Multiple Programs Using MultiFinder" in Chapter 11

Removing a font or desk accessory

You may need to remove one or more fonts or desk accessories to make more
room on a startup disk. You use the Font/DA Mover to remove fonts and desk
accessories.

If you want to remove a font or desk accessory and be certain that you still
have a copy of it, you can use the Font/DA Mover to copy that item to a
separate fonts or desk accessories file, and then remove it from the System
file.

If you are using MultiFinder, you cannot remove fonts or desk accessories
from the System file of the startup disk. You must use one of these methods
to remove fonts or desk accessories:

- Turn off MultiFinder and restart your computer before removing the font or
desk accessory.

- Start up with a different disk, then use the Font/DA Mover to open the
System file of the disk from which you want to remove fonts or desk
accessories.

The instructions in this section assume that you have followed the first
method and are not using MultiFinder.

Follow these steps to remove a font or desk accessory:

1.  Insert the System Additions disk (or another disk that contains the
Font/DA Mover).

If you are using a hard disk on which you have stored the Font/DA Mover, you
can skip this step.

2.  Open the Font/DA Mover by double-clicking its icon.

The Font/DA Mover dialog box appears, with the Font option selected. The box
on the left shows a list of the fonts currently installed in the System file
on the startup disk.



3.  If you want to remove desk accessories, click the Desk Accessory button
at the top of the dialog box.

Skip this step if you want to remove fonts.

The box on the left shows a list of the desk accessories currently installed
in the System file on the startup disk.

4.  Select the font or desk accessory you want to remove by clicking its name
in the list on the left.

You may need to scroll through the list to see the name of the font or desk
accessory you want.

When you click the name of a font or desk accessory, the amount of disk space
occupied by the font or desk accessory is displayed between the two list
boxes. If you selected a font, a sample of the font appears in the message
area at the bottom of the window.

If you select more than one font from the list (by Shift-clicking), the
combined size of your selection is displayed, but no sample appears in the
message area.

5.  Click the Remove button.

An alert box appears, asking you to confirm or cancel the action.

6.  Click OK to remove the selected font or desk accessory.

Or, if you change your mind, click Cancel to stop the action.

7.  When you have finished removing fonts and desk accessories, click the
Quit button at the bottom center of the Font/DA Mover dialog box.

See also:    � "Creating a File of Fonts or Desk Accessories" (next section)

Creating a file of fonts or desk accessories

When you move desk accessories and fonts into and out of the System file on a
startup disk, you can easily create the special types of files used to store
these items. You use the Font/DA Mover to create these files.

1.  Open the Font/DA Mover by double-clicking its icon.

The Font/DA Mover dialog box appears, with the Font option selected. The box
on the left shows a list of the fonts currently installed in the System file
of the startup disk.

2.  If you want to create a desk accessories file, click the Desk Accessory
button.

Skip this step if you want to create a fonts file.

The box on the left now shows a list of the desk accessories currently
installed in the System file on the startup disk.

3.  Click the Open button below the empty list box on the right side of the
dialog box.



A directory dialog box appears.

4.  Click the New button in the directory dialog box to create a new file.

Another directory dialog box appears, with a blinking insertion point where
you name the new file.

5.  Type a name for the new file in the second directory dialog box.

6.  Click Create in the second directory dialog box to create the new file.

The directory dialog box disappears, again revealing the Font/DA Mover dialog
box. The name of the new file appears in the list on the right side of the
Font/DA Mover.

7.  Select the item or items you want to move from the list on the left.

8.  Click Copy to copy the selected items into the new fonts or desk
accessories file.

If you do not copy at least one font or desk accessory into the new file, the
file will not be saved when you finish using the Font/DA Mover.

When you have finished copying the item or items you want to store in the new
file, use the Font/DA Mover to remove any items you no longer want in the
System file, and then quit the Font/DA Mover.

See also:    � "Removing a Font or Desk Accessory" (previous section)

CHAPTER 15-SETTING AND CHANGING MACINTOSH OPTIONS

Macintosh computers are designed to let you adjust some aspects of their
operation and the appearance of their screens. Aspects that can be adjusted
include

- mouse operation

- keyboard operation

- sound and volume

- time and date

- the look of the desktop

These elements are adjusted with the Control Panel desk accessory, which is
available whether you are working on the desktop or in a program.

Adjusting mouse operation

You can modify two aspects of mouse operation -- pointer movement and double-
clicking speed -- in the Mouse section of the Control Panel.

Setting the correlation between mouse and pointer movement

The correlation between mouse and pointer movement, called mouse tracking,
can be adjusted so that the pointer moves the same distance on the screen as



the mouse moves, or so that the pointer moves a greater or lesser distance
than the mouse.

Mouse tracking is preset to medium fast when you install the system software.
The options for tracking are

- Slow -- the mouse and the pointer move the same distance

- Fast -- the pointer moves twice as far as the mouse

- buttons between Slow and Fast -- graduations between one-for-one and two-
for-one pointer and mouse movement

- Very Slow/Tablet -- the pointer moves less distance than the mouse, a
useful setting for drawing with the mouse or using a graphics tablet

Follow these steps to adjust mouse tracking:

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed.

2.  Scroll through the area on the left if necessary to locate the Mouse
icon, then click it to display the Mouse section.

The Mouse section of the Control Panel appears. The pointer (8) becomes a
crosshair (5) when you place it in the Mouse Tracking area.

3.  Click the button for the tracking option you want.

The new tracking option is in effect; you can test it by moving the mouse.

Your choice remains in effect until you choose a different tracking option.

See also:    � "Easier Mouse Use With Mouse Keys" in Appendix D

Setting the double-clicking speed

Macintosh system software is preset to expect a certain time interval between
the two clicks in a double-click of the mouse button. If you normally double-
click more slowly than expected, the computer may interpret your double-click
as two single clicks. Or if you normally click very quickly, two unrelated
clicks may be interpreted as a double-click.

You can adjust the interval allowed between clicks in a double-click with the
Mouse section of the Control Panel.

Follow these steps to adjust the double-clicking speed:

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed.

2.  Scroll through the area on the left if necessary to locate the Mouse
icon, then click it to display the Mouse section.

The Mouse section of the Control Panel appears. The pointer (8) becomes a
crosshair (5) when you place it in the Double-Click Speed area.



3.  Click the button for the double-clicking speed you want.

When you click, the mouse button on the screen is highlighted twice at the
rate you selected.

Your choice remains in effect until you choose a different double-clicking
speed.

Adjusting keyboard operation

You can adjust how rapidly a character repeats when a key is held down, as
well as the delay before the character begins repeating. You make these
adjustments in the Keyboard section of the Control Panel. Holding down most
keys on the Macintosh keyboard causes a character to appear repeatedly on the
screen until you release the key. You can adjust the rate of repetition by
using the following procedure.

Setting the keys' repeat rate

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed.

2.  Scroll through the area on the left to locate the Keyboard icon, then
click it to display the Keyboard section.

The Keyboard section of the Control Panel appears. The pointer (8) becomes a
crosshair (5) when you place it in the Key Repeat Rate area.

3.  Click the button for the repeat rate you want.

Your choice remains in effect until you choose a different repeat rate.

Setting the delay before keys repeat

You can adjust the keyboard's operation to your "touch" by setting the delay
before a character begins repeating when a key is held down.

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed.

2.  Scroll through the area on the left to locate the Keyboard icon, then
click it to display the Keyboard section.

The Keyboard section of the Control Panel appears. The pointer (*) becomes a
crosshair (5) when you place it in the Delay Until Repeat area.

3.  Click the button for the repeat delay you want.

Clicking the Off button overrides the character-repetition feature.

Your choice remains in effect until you choose a different delay option.

Adjusting sound and volume

You use the Sound section of the Control Panel to set the speaker volume and
to choose the sound the Macintosh makes when it signals you.



Setting the speaker volume

You can choose one of eight volume settings for the built-in speaker of the
Macintosh LC.

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed.

2.  Scroll through the area on the left if necessary to locate the Sound
icon, then click it to display the Sound section.

The Sound section of the Control Panel appears. The pointer (8) becomes a
crosshair (5) then you place it in the Speaker Volume area.

3.  Using the crosshair pointer (5), drag the bar to the number you want for
the level of speaker volume.

When you release the mouse button, the alert sound plays at the volume level
you selected.

Silent alert option:  When the speaker volume is set to zero (0), the menu
bar will flash in place of an alert sound. 

Your choice remains in effect until you choose a different level for speaker
volume.

Another place to set speaker volume:  You can also set the speaker volume in
the General section of the Control Panel.

See also:    � "Setting the Alert Sound" (next section)

Setting the alert sound

Many programs are designed to play a sound when an alert message is displayed
or when you try to give a command that the Macintosh cannot recognize. You
can choose one of several options for the alert sound.

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed.

2.  Scroll through the area on the left if necessary to locate the Sound
icon, then click it to display the Sound section.

The Sound section of the Control Panel appears. The pointer (8) becomes a
crosshair (5) when you place it in the Alert Sound Setting area.

3.  Click the name of the sound you want.

You may have to scroll to see the name you want.

When you release the mouse button, the selected sound plays.

Your choice remains in effect until you choose a different alert sound.

Silent alert option:  When the speaker volume is set to zero (0), the menu
bar will flash in place of an alert sound.



See also:    � "Setting the Speaker Volume" (previous section)

Sound input capability

You can record sounds with your Macintosh LC  by using a microphone or other
audio source connected to the built-in sound input port on the computer's
back panel.

To get acquainted with the sound-recording facilities, you can use the Sound
Control Panel to record your own customized alert sounds (the sounds your
Macintosh uses to signal you). See "Recording and Removing Alert Sounds" in
this chapter for more information.

In addition, there are application programs that let you record, edit, and
play back sounds with your Macintosh LC. See your Apple dealer for more
information on programs that take advantage of the sound capabilities of your
computer.

Recording and removing alert sounds

One way that you can experiment with your computer's sound input capability
is to record your own alert sounds. Alert sounds are the sounds your
Macintosh uses when it signals you (a little beep is the most familiar one).
By using the Sound section of the Control Panel, you can record your own
alert sounds and remove sounds that you no longer want.

Follow these steps to add new alert sounds or to remove old ones:

1. Connect the microphone or other sound input device as described in Part 1.

2.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed.

3.  Click the Sound icon on the left side of the Control Panel.

You may have to scroll through the list to see the Sound icon.

The Sound section of the Control Panel appears. Icons representing the sound
input devices appear at the bottom of the window.

4.  Click the icon that represents the sound input device you want to use.

If you have only one sound input device connected to your computer, you don't
need to do this because it is already selected; continue with step 5.

5.  To record a new alert sound, click the Add button. To remove an existing
sound, select the sound in the list, and click the Remove button.

You cannot remove the Simple Beep sound.

If you clicked Remove, a dialog box appears asking you to confirm that you
want to remove the sound. Click OK to remove the sound.

If you clicked Add, the Record dialog box appears.

6.  To record your new sound, click the Record button.



Recording begins immediately; you have ten seconds to record your sound. The
wavy lines to the right of the speaker icon on the recording dialog box show
you the volume of the sound you are recording. A greater number of wavy lines
indicates a higher volume. The lines will fluctuate as you record. There is
no recording volume control; to adjust the volume of the recorded sound you
must make the sound itself louder or softer as you record it.

The bar below the recording controls and the number to its right tell you how
long you have been recording.

If you need to stop recording temporarily, click the Pause button. For
example, if you want to include a series of sounds in your new alert sound,
you may need to interrupt recording temporarily while you prepare the next
sound segment. When you are ready to resume recording, click the Pause button
again.

7.  Click Stop to stop recording.

8.  To listen to the sound you just recorded, click Play.

9.  To save the sound you just recorded, click Save.

A dialog box appears that lets you name your new sound.

10.  Type a name for your sound, and click OK.

Your new alert sound is stored with the name you typed. The new sound appears
in the Alert Sounds list in the Sound section of the Control Panel.

Setting time and date

The Macintosh LC has an internal clock that runs continuously. A battery
inside the computer maintains the time and date when the machine is switched
off.

You set the time and date in the General section of the Control Panel.

See also:    � "Installing a Font or Desk Accessory" in Chapter 14 
� "Changing the Clock Battery" in Chapter 17

Changing the time

You can specify a standard 12-hour clock (showing a.m. and p.m. with the
time) or a 24-hour clock when you set the time.

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed. The pointer (8)
changes to a crosshair (5) when you place it in the Time area.

2.  If you want to change the type of clock selected (12-hour or 24-hour),
click the appropriate button.

The time in the Time area changes to the format you selected.

3.  Click the part of the time you want to change (hours, minutes, or
seconds).



The part of the time you clicked becomes highlighted, and small up and down
arrows appear at the right.

4.  Click the up or down arrow repeatedly until the time you want is
displayed.

The selected part of the time changes each time you click.

You can also type a new number for the selected part.

5.  Click the clock icon to save the new time.

The clock icon becomes highlighted briefly, then the new time is displayed.

The time you set remains in effect until you change it.

Another place to set the time:  You can also set the time, as well as an
alert time, in the Alarm Clock, a desk accessory that is part of the system
software supplied with the Macintosh. 

See also:    � "Setting an Alert Time With the Alarm Clock" in this chapter

Changing the date

You change the date in much the same way that you change the time.

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed. The pointer (8)
changes to a crosshair (5) when you place it in the Date area.

2.  Click the part of the date you want to change (month, day, or year).

The part of the date selected becomes highlighted, and small up and down
arrows appear at the right.

3.  Click the up or down arrow repeatedly until the date you want is
displayed.

The selected part of the date changes each time you click.

You can also type a new number for the selected part.

4.  Click the calendar icon to save the new date.

The calendar icon becomes highlighted briefly, then the new date takes
effect.

The date you set remains in effect until you change it.

Another place to set the date:  You can also set the date in the Alarm Clock,
a desk accessory that is part of the system software supplied with the
Macintosh.

Setting an alert time with the Alarm Clock

You can set the Alarm Clock desk accessory to alert you at a predetermined
time. The Alarm Clock is part of the system software and is usually installed



when you install the system software. If necessary, you can install it with
the Font/DA Mover (see Chapter 14 for instructions).

1.  Choose Alarm Clock from the Apple menu.

The Alarm Clock appears in the upper-right area of the screen, just below the
menu bar (unless you have moved it in a previous session). It displays the
current time on the system clock.

2.  Click the upward-pointing lever to the right of the time.

When you click, the lever points downward and the Alarm Clock display expands
to its full size.

3.  If necessary, click the alarm clock icon in the lower-right area to
select it.

The alarm clock area is highlighted when you select the icon. (Skip this step
if the icon is already highlighted.) The time showing in the middle row is
the last time to which the alarm was set.

4.  Click the button to the left of the time in the middle row to turn the
alarm on.

The pointer (8) becomes a crosshair (5) when you place it in the middle row.
When you click, the button moves up and the alarm clock icon changes to show
a ringing alarm, indicating that the alarm is turned on. (Clicking again
moves the button down and turns the alarm off.)

5.  Click the part of the time you want to change.

The part of the time selected becomes highlighted, and small up and down
arrows appear to the right of the time.

6.  Click the up or down arrow repeatedly until the time you want is
displayed.

The selected part of the time changes each time you click.

7.  Click the lever at the right side of the top row to compress the Alarm
Clock.

The alarm will not go off unless you click the lever to return to the compact
clock, select another area of the clock, or click the close box.

8.  Click the Alarm Clock's close box.

When the system clock reaches the time set for the alarm, the alert sound
plays once (or, if the speaker volume is set to zero, the menu bar flashes)
and an alarm clock icon blinks alternately with the Apple logo at the left
side of the menu bar.

After the alarm has gone off, you must open the Alarm Clock and turn the
alarm off to make the blinking alarm clock icon disappear.

Setting the time and date:  You can also use the Alarm Clock to set the
system clock's time and date, by first selecting the time or date icon and
then changing the numbers.



See also:    � "Changing the Time" in this chapter
� "Installing a Font or Desk Accessory" in Chapter 14

Changing the look of the desktop

You can modify three aspects of the desktop's appearance -- the desktop
pattern, blinking of a chosen menu item, and blinking of the insertion point
-- in the General section of the Control Panel. And you can adjust the
brightness of the screen in the Brightness section of the Control Panel.

Changing the pattern displayed on the desktop

You can choose from a variety of patterns provided for the Macintosh desktop,
or you can create your own design by editing one of the patterns supplied.

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed. The pointer (8)
changes to a crosshair (5) when you place it in the Desktop Pattern area.

2.  To see the patterns available, click either small arrowhead at the top of
the miniature desktop on the right side of the Desktop Pattern area.

The pattern changes each time you click. Clicking the opposite arrowhead
reverses the order of patterns displayed

3.  When you see a pattern you like, click the miniature desktop to see the
new pattern on your full screen.

The new pattern replaces the current pattern for the desktop. If you decide
not to keep that pattern, begin the selection process again.

4.  To edit a pattern, place the crosshair pointer in the pattern-editing
area, then click where you want to make a change.

The small squares, representing pixels (the tiny dots that make up images on
the screen) turn from black to white or white to black when clicked. The
changes you make when editing a pattern are displayed in the miniature
desktop.

The new pattern you selected or created remains in effect until you change
it.

Adjusting the blinking of a selected menu item

Menu items are preset to blink three times when you choose them. You can
reduce or eliminate the blinking of a chosen menu item in the General section
of the Control Panel.

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed. The pointer (8)
changes to a crosshair (5) when you place it in the Menu Blinking area.

2.  Click the button for the number of times you want the menu item to blink.

Clicking the Off button prevents a menu item from blinking.



The blinking option you selected remains in effect until you change it.

Adjusting the blinking of the insertion point

You can change the blinking rate of the insertion point -- the vertical line
in a document or an icon name that marks where your typing will be inserted.
You change the blinking rate in the General section of the Control Panel.

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed. The insertion
point is blinking at the rate currently selected. The pointer (8) changes to
a crosshair (5) when you place it in the Rate of Insertion Point Blinking
area.

2.  Click the button for the rate of blinking you want.

When you click, the insertion point blinks at the new rate.

Indicating the relative positions of multiple monitors

If you use two or more monitors, you must indicate their relative positions
on your desktop so that the pointer can move from one monitor to another.
You'll need to specify this when you first set up two monitors and when you
want to change which monitor is the main one.

1.  To specify monitor positions, first choose Control Panel from the Apple
menu.

The Control Panel opens with the General section displayed.

2.  Scroll if necessary to locate the Monitors icon, then click it to display
the Monitors section of the Control Panel.

The Monitors section of the Control Panel appears.

3.  If necessary, check the numbers of your monitors by placing the pointer
on the Identify button at the lower-right corner and holding down the mouse
button.

Skip this step if you don't need to verify the monitors' numbers.

A large number appears in the center of each monitor's screen while the mouse
button is held down; that number corresponds to the number of the icon in the
Control Panel.

The number of each monitor is determined by the location of the video card or
built-in video socket to which it is connected. The monitor numbers remain
the same unless you change the location of their video connections.

4.  Drag the icon of the monitor whose position you want to adjust to a
location on the screen that corresponds to that monitor's actual position.

Because you're adjusting the monitor's position relative to the other monitor
or monitors near it, you can't move the icon away from the other icon or
icons. If you drag the icon to an isolated location on the screen, it will
snap back to border on the closest other icon when you release the mouse
button.



5.  Release the mouse button when the outline of the icon you're
repositioning is where you want it.

The icon appears at or near where you dragged its outline, with one side
bordering the closest other icon.

If necessary, repeat steps 3 through 5 to adjust the relative positions of
other monitors.

6.  Choose Restart from the Special menu to implement the new monitor
positions.

You don't have to close the Control Panel before choosing the Restart
command.

The monitor positions you set remain in effect until you change them.

After you have set the monitor positions, the pointer moves from one screen
to another across the borders where the monitors' icons touch in the Control
Panel.

Designating a main monitor

If you have more than one monitor, one will be designated the main monitor,
where the Finder's menu bar will always be displayed. You can change the
designated main monitor.

Monitors of different sizes:  It's a good idea to make your larger monitor
the main monitor. If the smaller one is the main monitor, some programs will
restrict the window size to the size of the smaller monitor. 

1.  To designate a main monitor, first choose Control Panel from the Apple
menu.

The Control Panel opens with the General section displayed.

2.  Scroll if necessary to locate the Monitors icon, then click it to display
the Monitors section.

The Monitors section of the Control Panel appears.

3.  If necessary, check the numbers of your monitors by placing the pointer
on the Identify button at the lower-right corner and holding down the mouse
button.

Skip this step if you don't need to verify the monitors' numbers.

A large number appears in the center of each monitor's screen while the mouse
button is held down; that number corresponds to the number of the icon in the
Control Panel.

4.  Drag the white menu bar from the top of one monitor icon to the icon of
the monitor you want to be your main one.

An outline of the menu bar moves with the crosshair pointer as you drag.

5.  Release the mouse button when the menu bar's outline is where you want
it.



The menu bar appears across the top of the icon for the new main monitor.

6.  Choose Restart from the Special menu to implement the new main monitor.

You don't have to close the Control Panel before choosing the Restart
command.

The monitor you specified will be the main one until you change it.

Adjusting screen brightness

You adjust the brightness of the Macintosh LC screen in the Brightness
section of the Control Panel.

1.  Choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed.

2.  Scroll through the area on the left to locate the Brightness icon, then
click it to display the Screen Brightness section.

The Screen Brightness section of the Control Panel appears. The pointer (8)
becomes a crosshair (5) when you place it anywhere in the right side of the
Control Panel.

3.  Using the crosshair, drag the bar to the brightness setting you want.

As you drag the bar, the screen brightness changes.

Your choice remains in effect until you choose a different brightness level.

Other ways to adjust brightness:  You can also use the arrow keys or the
number keys to move the the Screen Brightness bar.

Designating colors or shades of gray

If your monitor can display color or multiple shades of gray, you can
designate the number of colors or shades of gray to be displayed and then
specify how the available colors or shades of gray will be used in
highlighting, in the desktop pattern, and in icons.

Specifying the number of colors or shades of gray

You use the Monitors section of the Control Panel to specify the number of
colors or shades of gray displayed on your Macintosh.

1.  To specify the number of colors or shades of gray to be displayed on a
monitor, first choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed.

2.  Scroll if necessary to locate the Monitors icon, then click it to display
the Monitors section.

The Monitors section of the Control Panel appears. The pointer becomes a
crosshair when you place it in the monitor position or monitor
characteristics area.



3.  If you have more than one monitor, click the icon of the monitor for
which you want to specify the number of colors or shades of gray.

The selected monitor becomes highlighted.

4.  Click the Grays or the Colors button to specify the characteristics of
the selected monitor.

5.  Click the number of colors or shades of gray you want displayed on the
selected monitor.

The number of colors or shades of gray you specified remains in effect until
you change it.

Changing the highlight color

You can change the color of the highlight on your screen, using the Color
section of the Control Panel and the color wheel dialog box.

To change the highlight color, there must be four or more colors or shades of
gray selected in the Monitors Control Panel.

1.  To change the highlight color, first choose Control Panel from the Apple
menu.

The Control Panel opens with the General section displayed.

2.  Scroll if necessary to locate the Color icon, then click it to display
the Color section.

The Color section of the Control Panel appears, showing an example of the
current highlight color. The pointer becomes a crosshair when you place it in
the color changing area.

3.  Click the Change Color button to display the color wheel dialog box.

The color wheel dialog box opens, showing the current highlight color and
brightness.

4.  If you want to, change the brightness of the color wheel by dragging the
scroll box up or down.

Scrolling up makes the color wheel brighter; scrolling down makes it darker.

5.  Place the pointer on the color wheel and click to select a new color or
shade of gray.

The pointer is circular when it is on the color wheel.

The new color or shade of gray is displayed in the top half of the square at
the upper left of the dialog box. The current highlight color or shade
remains in the bottom half of the square for comparison.

6.  To experiment with other highlight colors or shades, drag the pointer
around the color wheel or click at another point on the wheel.

A new color or shade is displayed in the upper half of the square as you drag
or each time you click.



7.  When you are satisfied with the highlight color or shade, click OK to
confirm your choice.

The dialog box closes, revealing the Color section of the Control Panel with
the new highlight color displayed in the Example box.

After you close the Control Panel, the highlight color or shade of gray you
specified remains in effect until you change it.

See also:    � "Specifying the Number of Colors or Shades of Gray" in this
chapter

Changing The Colors or Shades of Gray in the Desktop Pattern

You can change the colors or shades of gray displayed in the desktop pattern
in the General section of the Control Panel. You change colors in the pattern
by editing one of the standard patterns provided, using the colors or shades
of gray displayed in the Control Panel to replace the original colors or
shades in that pattern.

1.  To change the colors or shades of gray in the desktop pattern, first
choose Control Panel from the Apple menu.

The Control Panel opens with the General section displayed. The pointer (8)
becomes a crosshair (5) when you place it in the Desktop Pattern area at the
top center of the panel.

2.  To see the patterns available, repeatedly click either small arrowhead at
the top of the miniature desktop on the right side of the Desktop Pattern
area.

The pattern changes each time you click. Clicking the opposite arrowhead
reverses the order of patterns displayed.

3.  When you see a pattern you want to edit, click the color or shade of gray
with which you want to replace some or all of the original colors.

The selected color or shade is indicated by a heavy line at its top edge.

4.  Click in the pattern-editing area where you want to make a change.

The dark or light squares (called pixels) change to the color you've selected
when you click them. The changes you make when editing a pattern are
displayed immediately in the miniature desktop.

5.  If you want to edit with another color or shade of gray, select that
color or shade, and then click the pixels you want to change to that color or
shade.

Clicking a pixel once changes it to the selected color or shade; clicking it
a second time restores its original color.

6.  When you have finished editing, click in the miniature desktop to display
the new pattern on your full screen.

After you close the Control Panel, the number of colors or shades of gray you
specified remains in effect until you change it.



See also:    � "Changing the Pattern Displayed on the Desktop" in this 
chapter

Designating the color of icons

You can easily change an icon's color or shade of gray in the Color menu.
This menu is available only if your Macintosh is capable of displaying color
or shades of gray and if you have specified at least 16 colors or shades of
gray in the Monitors section of the Control Panel.

1.  To change an icon's color or shade of gray, first click the icon to
select it.

The icon becomes highlighted.

2.  Choose the color or shade of gray you want from the Color menu.

The icon's color or shade changes to the one selected.

The icon retains the new color or shade of gray until you change it.

Viewing icons by color:  The Macintosh LC and other Macintosh models that can
display color or shades of gray include an option for organizing files by
icon color in the View menu.

See also:    � "Specifying the Number of Colors or Shades of Gray" in this 
chapter

� "Displaying Items by Icon, Name, Date, Size, or Kind in
Chapter 10

Specifying items to be opened at startup

You can designate one or more application programs, desk accessories, or
documents to be opened automatically when you start up the Macintosh.

To specify items for opening at startup, you use the dialog box that appears
when you choose the Set Startup command from the Special menu.

The procedure for using the Set Startup command varies somewhat according to
the number and type of items you want to open at startup.

Table 15-1, at the end of this chapter, summarizes the procedures for opening
programs, documents, and desk accessories at startup.

Selecting one startup program or document

Whether you use only the Finder (the system file that manages the desktop,
windows, and icons) or MultiFinder (the system file that permits the
Macintosh to work with the Finder and other programs simultaneously), you can
easily specify an icon to be opened a program or document for opening at
startup.

If you start up with the Finder, you can select a program to be opened at
startup. If you start up with MultiFinder, you can select both programs and
documents to be opened at startup.



1.  Click the icon of the program or document you want opened at startup.

2.  Choose Set Startup from the Special menu.

The Set Startup dialog box appears.

3.  Make sure that the name of the program or document you selected is shown.

4.  Click OK.

5.  Choose Restart from the Special menu.

The program or document you selected is opened when the Macintosh restarts.

Your startup selection remains in effect until you change it with the Set
Startup command.

Selecting multiple startup items

To open more than one item at startup, you must use MultiFinder. You use the
Set Startup command to turn on MultiFinder, and to specify the startup items.
Until you turn MultiFinder on, the Macintosh automatically uses the Finder.

The instructions that follow show how to select a group of items for opening
at startup. Consult Table 15-1 for a summary of the procedures required to
select several different types and combinations of startup items.

1.  Select the programs and documents you want to have opened by Shift-
clicking their icons.

All the items must reside on the startup disk, either all in the same folder
or all at the disk's main directory level.

If you want to specify desk accessories as startup items, you must first turn
on MultiFinder and then open the desk accessories.

2.  Choose Set Startup from the Special menu.

The Set Startup dialog box appears.

3.  If necessary, click the MultiFinder button to turn it on.

Skip this step if MultiFinder is already selected.

4.  If the Selected Items button is not selected, click to select it.

5.  Click OK.

6.  Choose Restart from the Special menu.

The items you selected are opened when the Macintosh restarts.

Your startup selection remains in effect until you change it with the Set
Startup command.

See also:    � "Managing Multiple Programs Using MultiFinder" in Chapter 11
� "Managing System Memory" in Chapter 11



CHAPTER 16-EXPANDING YOUR MACINTOSH SYSTEM

Your Macintosh computer is the heart of a powerful and versatile system. This
system can include such external devices as disk and tape drives, printers, a
scanner, a modem, a graphics tablet, and audio devices. All of these devices
can be connected to the computer when it is originally set up or added later
to expand its power.

The internal memory of your Macintosh computer can be expanded from the
standard amount of memory, 2 megabytes (MB), to as much as 10 MB. This
additional memory must be installed by an authorized Apple dealer.

This chapter provides an overview of the components most commonly used with
the Macintosh. When you are connecting a specific device to your Macintosh,
be sure to follow the detailed instructions provided with the device.

Connecting SCSI devices

The Macintosh LC has a port for connecting devices that use the Small
Computer System Interface (SCSI). The SCSI port permits high-speed
communication between the computer and the device. (SCSI is usually
pronounced "skuh-zee.")

Among the SCSI devices commonly used with the Macintosh are hard disk drives,
tape backup drives, CD-ROM (compact disc read-only memory) drives, scanners,
and certain printers.

Because SCSI devices can be connected to one another, or daisy-chained,
rather than having to be connected directly to the computer, the Macintosh
can support more than one SCSI device. Up to seven SCSI devices can be linked
to the Macintosh in a daisy chain.

!!  WARNING:  Always switch off the computer and all components before adding
or removing any part of the system. If you add or remove a component or its
cable while the equipment is on, you may damage the Macintosh, the component,
or both.  !!

Setting the SCSI device number

Each SCSI device comes with a preset ID number from 0 to 7, which you can
change if necessary.  At the factory Apple assigns a number to each type of
SCSI device it manufactures;  in most instances, you should not need to
change the number unless two of the devices in your system have the same
number.

The Macintosh uses the SCSI ID number to assign each device a priority in a
chain of SCSI devices. The higher the number, the higher the device's
priority; the computer itself is number 7 (so nothing else can have that
number). The devices you use most often should have the highest priority
numbers. (An exception to this rule is the internal hard disk, if your
Macintosh LC has one, which is set to 0 at the factory.)

!!  WARNING:  Be sure to change the ID number of one device if you have two
SCSI devices with the same ID number. You could lose information on one or
both devices if you try to use two SCSI devices with the same ID number.  !!

Follow these steps to change the SCSI ID number of an Apple SCSI device:



1.  With the SCSI device switched off and unattached to the computer or other
SCSI devices, locate the ID number and the ID number switch on the back panel
of the device.

2.  Insert the point of a pushpin or an opened paper clip into the ID number
switch and push gently until the number you want is showing.

The number increases to 7, then starts over at 0. Some devices have blank
spaces between the numbers 7 and 0.

Daisy-chaining SCSI devices

SCSI devices can be linked together by cables to form a chain. The
arrangement of devices in a SCSI chain does not determine their priority in
communicating with the Macintosh;  the devices' ID numbers determine
priority.

You use special cables, called SCSI cables, to connect SCSI devices to the
computer and to one another in a chain. You attach a SCSI cable to the SCSI
port on the back panel of the Macintosh and the port on the SCSI device. Each
SCSI port is identified by the SCSI icon.

To assure accurate transmission of information between the computer and the
SCSI devices connected to it, there must be a special connector called a SCSI
cable terminator at each end of a SCSI chain. SCSI terminators can be
internal -- there's a built-in terminator in the Macintosh LC, for example --
or external.

Most SCSI devices don't have built-in terminators, so you'll probably need to
add an external terminator to the final device in the SCSI chain. If one of
your external SCSI devices has a built-in terminator, connect that device
last in the chain.

If more than one of your external SCSI devices have built-in terminators, you
must have the terminators removed from all but one of the devices. (If you
are not sure whether a SCSI device has an internal terminator, refer to the
manual that comes with the device or ask your authorized Apple dealer.)

Table 16-1 shows how to arrange SCSI terminators with several different
configurations of equipment.

Table 16-1    Guidelines for using terminators when connecting SCSI devices
to the Macintosh LC

The manual that comes with all Apple SCSI cables and terminators includes
detailed instructions for connecting the cables and terminators to various
devices.

!!  IMPORTANT:  Always switch on your SCSI devices before switching on your
computer. Doing so ensures that the computer will recognize all the devices
in the SCSI chain.  !!

Connecting non-SCSI devices

The Macintosh has several ports on the back panel of the computer to which
you can connect other types of peripheral devices. Each port is marked by a
distinctive icon. In most cases, the same icon is used to mark the port on
the device and the connecting cable.



Connecting a printer

You connect most printers to the Macintosh through the printer port. This
port is a serial port -- a type of port that transmits the bits that make up
the computer's information in single file, or serially.

Some printers, such as the LaserWriter IInt and LaserWriter IIntx, are
designed for use on a network. Others, such as the ImageWriter II and
ImageWriter LQ, can operate either as stand-alone printers for one Macintosh
or as network devices. In either case, you connect these printers to the
printer port.

The only Apple printer that you do not connect to the printer port is the
LaserWriter IIsc, which you connect to the SCSI port.

If necessary, a non-SCSI printer can be connected to the modem port, which is
also a serial port. You use the Chooser to select the port to which a printer
is connected.

Refer to the manual that accompanies your printer for specific connection
instructions.

See also:    � "Choosing a Printer" in Chapter 12
� "Connecting a Modem" (next section)

Connecting a modem

The modem port on the Macintosh back panel is a serial port that is almost
identical to the printer port. You use it to connect an external modem, a
device that converts the computer's signals for transmission over telephone
lines.

This port is preferable for modem connection because the computer gives it
priority over the printer port when checking for activity, which helps to
assure that the modem's communications link will remain intact.

If necessary, you can connect a printer to the modem port or a modem to the
printer port, however.

Refer to the manual supplied with your modem for specific connection
instructions.

Connecting Apple Desktop Bus devices

On the Macintosh LC, you connect the mouse and the keyboard to the Apple
Desktop Bus (ADB) port. This port can also be used to connect a variety of
input devices, such as a graphics tablet,  specialized keyboard,  trackball,
light pen, or bar code reader.

Like the keyboard, many ADB devices have an extra ADB port that allows you to
daisy-chain additional input devices. The number of devices you can connect
is limited by the combined power they require and by their performance.
Performance of the devices is likely to be unacceptably slow with more than
three devices (including keyboard and mouse) attached to the port.

To use an ADB device other than the keyboard and mouse, you must either
unplug the keyboard and connect the other device in its place, or unplug the
mouse from the keyboard and connect the other device to the keyboard. (If the



additional device has an extra ADB port, you can attach the mouse to it.)

!!  IMPORTANT:  Do not exceed the Apple Desktop Bus power requirements when
using ADB input devices. The combined power used by all devices must not
exceed 200 milliamperes (mA). Be sure to check the power required for each
device you use and make certain that the total needed is less than 200 mA.
!!

See also:    � "Connecting the Mouse and Keyboard" in Chapter 1

Connecting audio devices

You can attach an audio output device, such as an amplifier or headphones, to
the audio jack on the back of the Macintosh. The audio jack accepts a
standard stereo miniplug, like that used to attach headphones to a portable
stereo player. Sound output from this jack is two channel but not
stereophonic. In other words, the same sound is transmitted through both
channels.

Refer to the instructions supplied with your audio output device for specific
connection instructions.

You can also use the Apple Musical Instrument Digital Interface (MIDI) for
transmission of digitized sound between the Macintosh and a synthesizer or
other electronic musical instrument that supports MIDI. You connect the MIDI
interface to the modem port. For more information on using MIDI with your
Macintosh LC, see your authorized Apple dealer.

Connecting a microphone

The Macintosh LC allows you to record sounds digitally through the audio
input port by using the microphone provided with your computer. To connect
the microphone, follow the instructions in Chapter 1 of this book.

The sound input feature has a variety of potential uses.  For example, you
can record a personalized alert sound (the sound your Macintosh uses when it
signals you).  See "Recording and Removing Alert Sounds" in Chapter 15.

You can also purchase application programs designed to let you record, edit,
and play sounds on your Macintosh computer. See your authorized Apple dealer
for details about applications that take advantage of your computer's sound
input feature.

Adding an additional monitor

You can add a second monitor to your Macintosh LC by connecting it to a video
card installed in the expansion slot inside the computer. (See your dealer
for information on the availability of video cards for your computer.)
Before you connect the monitor to the video card, the card must be installed.
See "Installing an Expansion Card" on the next page for more information.

1.  Assemble the components you need:  monitor, video cable, power cord, and
the setup instructions provided with your monitor.

2.  If necessary, attach one end of the video cable to the monitor's video
port.

If your monitor has a built-in video cable, skip this step.



3.  Attach the free end of the video cable to the video port on the expansion
card in your Macintosh LC.

4.  If necessary, attach the power cord to the monitor, then plug the other
end into a grounded outlet.

Positioning monitors

When you're using two monitors, you may need to position them to avoid
interference on the screen of one monitor caused by signals from the other.

!!  WARNING:  When setting up monitors, be sure not to cover the ventilation
openings on the monitors or on the Macintosh LC. !!

See also:    � "Indicating the Relative Positions of Multiple Monitors" in
Chapter 15

Installing an expansion card

You may have purchased an expansion card that provides additional video,
coprocessing, networking, or some other capability for your Macintosh LC.
Some expansion cards are designed so that you can install them yourself.
Others can be installed only by an authorized Apple representative. Check the
documentation that comes with your card to see if you can install it
yourself.

!!  WARNING:  To avoid damaging your computer and expansion card, do not
attempt to install any expansion card in a Macintosh LC without first
checking the documentation for that card. If the documentation specifies that
an authorized Apple representative must install the card (usually because the
installation requires moving the main logic board), be sure to have your
Apple dealer or service representative do the installation.  !!

Using your Macintosh LC on a network

If you use your Macintosh LC at home, you are probably using it as a stand-
alone computer -- that is, as an isolated computer system, unconnected to
other computers except perhaps by a modem. But if you use your computer at
work or at school, it may be part of a network -- a group of connected,
independently controlled computers.

All Macintosh computers are designed to be part of the AppleTalk network
system, which can include other types of personal computers, such as the
Apple IIe, the Apple IIgs, and the IBM PC and compatible computers. When it
is part of a network, a personal computer is called a workstation. In
addition to workstations, AppleTalk network systems can include much larger
computers, called mainframe computers.

The AppleTalk network system can also include peripheral devices such as
LaserWriter and ImageWriter printers, which can be shared by all users of the
network. Network users can also share programs and exchange mail, documents,
and other information by using AppleShare file servers -- specially
configured Macintosh computers that allow network users to store and share
information. Finally, a network may have one or more AppleShare print servers
-- specially configured Macintosh computers that store documents waiting to
be printed. (A single Macintosh can be used as both a file server and a print
server.)



If your computer is part of a network, there is probably a network
administrator who maintains the network. Typical duties of an administrator
include making the physical connections between devices on the network,
setting up and maintaining any file servers and print servers on the network,
troubleshooting whenever network users encounter problems, and answering
questions about network services.

The following materials provide information about using a network:

- The instructions in Chapter 12, "Printing Documents," apply when you are
printing with a network printer.

- The instructions in the Network Products Installer Guide document the use
of several network products provided on the Network Products Installer disk.

- The documentation that comes with every LocalTalk cable or connector box
provides guidelines and instructions for setting up a LocalTalk network and
for adding devices to an existing network. (LocalTalk is one system of cables
used in the AppleTalk network system.)

- The documentation that comes with the AppleShare File Server software
explains how to set up and maintain a Macintosh computer (with one or more
hard disks) as a file server, and how to use the file server from any
Macintosh workstation.

- The documentation that comes with the AppleShare Print Server software
explains how to set up and maintain a Macintosh computer (with one or more
hard disks) as a print server, and how to print with a print server on the
network.

CHAPTER 17-MAINTENANCE AND TROUBLESHOOTING

Your Macintosh computer is sturdy and requires little maintenance. But like
any piece of electrical equipment, it should be handled carefully and set up
as instructed.

This chapter provides some general precautions for setting up and working
with the computer, as well as guidelines for maintaining a safe operating
environment for the Macintosh, instructions for cleaning system components,
and a note about Apple service and support.

In addition, you will find troubleshooting suggestions for times when you
encounter problems or unexpected situations.

Setup and general care

Follow the suggestions in this section to ensure that your Macintosh stays in
good operating condition.

All system components

When setting up and using the computer and its components, be sure to follow
these precautions:

- Handle all equipment with care and always place components on a sturdy,
flat surface.



- Follow the setup instructions provided with your Macintosh and its
components.

- Always hold a cable by the connector at one end when attaching it to or
removing it from a component; do not force a connector into a socket or plug
on the Macintosh or a component. If you cannot get the pieces to join easily,
consult your Apple dealer or a technician for help.

- Plug the computer into a grounded outlet or power strip before connecting
any components. (Doing so keeps the computer grounded.)

- Switch off the computer and all components before adding or removing any
part of the system. If you add or remove a component or its cable while the
equipment is on, you may damage the Macintosh, the component, or both.

- Keep food and liquids away from the immediate area of your Macintosh if
possible, and be extremely careful not to spill any liquid on the computer,
keyboard, mouse, or other components.

- If you do spill food or liquid on the computer, be sure to switch it off
and unplug it before attempting to deal with the situation.

!!  WARNING:  Plug the power cords for the computer and its components only
into three-prong, grounded outlets. The Macintosh's grounding-type plug is a
safety feature; do not defeat the purpose of this plug. Disconnect the power
plug if the power cord becomes frayed or otherwise damaged.  !!

Screen

If you leave the computer on for extended periods, the image on the screen
could "burn in" and permanently damage the screen. For that reason, it is a
good idea to switch off the computer when you will not be using it for a
while.

You can also use a screen-saving program to remove or vary the image on the
monitor's screen when the computer is switched on but idle for an extended
period of time. These programs are available from computer retailers or user
groups.

Keyboard

Take special care not to spill any liquid on the keyboard or to get greasy or
sticky substances on it. If you should spill a liquid on the keyboard and it
stops working, follow these procedures:

- Turn off your computer.

- If the liquid is thin and clear, try unplugging the keyboard, turning it
upside down to let the liquid drain out, and drying it for 24 hours at room
temperature. If the keyboard still does not work, take it to an authorized
Apple dealer for repair.

- If the liquid is sweet or sticky, unplug the keyboard and take it to an
authorized Apple dealer for repair.

Floppy disks

Here is a visual summary of the correct and incorrect ways to handle floppy



disks.

See also:    � "Hard Disk Precautions"  in Chapter 13

Operating environment

The Macintosh is designed to operate reliably in a suitable environment. To
maintain this environment, do the following:

- Keep the Macintosh and components out of direct sunlight and free from
exposure to rain or other moisture.

- Operate the Macintosh only at temperatures between 50 degrees and 104
degrees Fahrenheit (between 10 degrees and 40 degrees Celsius), and at a
humidity ranging from 20 percent to 80 percent.

- Be certain that all components are placed so that none of their ventilation
areas are blocked or partially blocked. Do not put papers, disks, or other
items over the air circulation areas of the system, even temporarily.
Preventing proper air circulation could result in overheating of a component
and possible damage or unreliable operation.

- If your Macintosh and components are placed so that you see interference on
the monitor's screen or see or hear interference on a nearby television or
radio, move the affected components farther apart.

Cleaning system components

You can clean the exterior of most Macintosh system components, the
computer's screen, and the mouse's mechanical parts.

Computer and peripheral-device cases

Clean the case of your Macintosh or a peripheral device as follows:

- Use a damp, soft, lint-free cloth to clean the computer's exterior. Avoid
getting moisture in any openings.

- Do not use aerosol sprays, solvents, or abrasives when cleaning the
computer or other components.

Screen

When cleaning the computer's screen, put household glass cleaner on a soft
cloth and wipe the screen. Do not spray the cleaner directly onto the screen,
because the liquid may drip into the computer's interior.

Mouse

The mouse contains a small ball that rolls as you move the device. You can
keep this ball free of dirt and grease by using the mouse on a clean, hard
surface and cleaning it occasionally.

Follow these steps to clean the mouse:

1.  Switch off the Macintosh.

You should always switch off electrical equipment before disassembling any



part.

2.  Turn the mouse over and open the plastic ring on the bottom that holds
the ball.

Your Macintosh computer may have one of two different types of mouse. One is
opened by turning the ring counterclockwise; the other is opened by pulling
the ring straight down until it snaps.

3.  Remove the ring and the ball beneath it.

You may be able to lift off the ring while holding the mouse upside down; if
not, turn the mouse over while holding one hand underneath it to catch the
ring and ball.

4.  Clean the three small rollers inside the mouse with a cotton swab
moistened with alcohol.

Rotate the rollers to clean all their surfaces.

5.  Wipe the mouse ball with a clean, soft, dry cloth.

Do not use any liquid to clean the ball.

6.  Gently blow into the mouse case to remove any dust that has collected
there.

7.  Replace the ball and ring.

Testing and repairing a disk

Both floppy disks and hard disks can become damaged from repeated use or
improper handling. The Macintosh system software provides some tools for
testing disks and repairing some types of damage or wear.

If you see a message reporting that a disk is damaged or unreadable, you can
use these tools to try to diagnose and correct the problem. The tools are
explained in the following sections.

Using Disk First Aid to test or repair a floppy disk or a hard disk

You can test and repair both floppy and hard disks by using the Disk First
Aid program on the System Startup disk.

Follow these steps to test (and, if necessary, to repair) a disk:

1.  Start Disk First Aid by double-clicking its icon.

The program presents a dialog box asking you to select a disk.

2.  Select the disk you want to test and repair, using the Drive and Eject
buttons as necessary.

You cannot repair the current startup disk; if you test the current startup
disk and find that it needs repairs, you must first restart from another disk
and then return to the Disk First Aid program to repair the disk.

3.  Click Open.



A message reports that Disk First Aid is ready.

4.  If you want the disk's defects (if any) repaired for you, choose Repair
Automatically from the Options menu.

5.  Click Start.

A message at the top of the screen reports testing and repair progress and
results.

6.  When testing and repair are completed, choose Quit from the File menu.

See also:    � "Using HD SC Setup to Test a SCSI Hard Disk" (next section)

Using HD SC Setup to test a SCSI hard disk

You can test a SCSI hard disk with the HD SC Setup application on the System
Startup disk.

1.  Start HD SC Setup by double-clicking its icon.

The main dialog box of the program appears.

2.  Select the hard disk you want to test, using the Drive button if
necessary.

The disk's SCSI device number is displayed above the Drive button; the disk
name (called the volume name on the screen) is displayed in the message box
at the bottom of the screen.

When using Apple HD/SC Setup, it is possible to test the current startup
disk.

3.  Click Test.

An alert box appears before testing begins, asking you to confirm or cancel
the test.

4.  Click OK.

Testing begins; a spinning beach ball indicates that testing is under way.

5.  When a message informs you that testing is complete, click Quit.

If the test reveals problems with the SCSI hard disk, try using the Disk
First Aid program to repair the damage. If that does not work, consult your
authorized Apple dealer.

See also:    � "Using Disk First Aid to Test or Repair a Floppy Disk or a
Hard Disk" (previous section)

Changing the clock battery

Your Macintosh computer has a system clock that runs continuously. When the
computer is switched off, a battery maintains the time.

The clock battery is located inside the computer's case. If your system clock
begins to keep inaccurate time or stops when the computer is switched off,



have your authorized Apple dealer replace the battery.

See also:    � "Setting Time and Date" in Chapter 15

Avoiding data loss or damage

In recent years, many computer users have experienced problems with viruses -
- malicious programs that damage files or erase disks. A virus could be
introduced into your Macintosh system from a disk you or someone else puts in
its drive, from a network device such as a file server, or from an electronic
bulletin board service.

You can use any of several virus detection and elimination programs to check
your Macintosh disks regularly for viruses. Such programs are available from
user groups, computer bulletin boards, and dealers.

Even if you do not notice problems with your computer's operation or the
information on your disks, you should check for viruses frequently if you
exchange disks or information with other users.

A good virus prevention strategy includes these practices:

- Work with backup copies of programs so that the originals will not be
corrupted by a virus.

- Make backup copies of your work frequently so that you can restore any data
that might become damaged.

- Check your primary disks regularly with a virus detection program and
correct any problems it finds.

- Whenever you get a disk from anyone -- even a commercial source -- check it
for viruses before using it or copying anything from it to your system.

- If your Macintosh is on a network or if you use a modem to connect with
information services or bulletin boards, check for viruses as often as it is
practical -- ideally after each time you copy any information from an outside
source.

- If you are part of a work group that includes a number of Macintosh users,
set up a "virus detection station" that everyone can use to check disks (and
to copy the latest version of virus detection software if your group has a
site license for it).

- If you give information to other Macintosh users on disk or send
information electronically, make certain that there are no viruses on your
system before distributing the information.

Troubleshooting

At some time you may experience a problem with your Macintosh. The
descriptions of problems and solutions in the sections that follow should
help you resolve any difficulties that may arise.

Computer operation

Here are some problems you may encounter, their likely causes, and some
potential solutions.



The computer is switched on but the screen is dark

Cause:  The Macintosh is not getting power, or the screen brightness is
turned down.

Solutions:

- Make sure that the brightness setting is not turned all the way down.

- If you use a screen-saving program, press a key or move the mouse to
activate the screen's image.

- Check that the power cord is plugged in and firmly connected to the
computer and that the electrical socket has power.

- As a last resort, try switching the computer off and then on again.

When you start up, the screen is bright but the desktop does not appear

Cause:  The system software is not on the disk or the disk drive is not
operating properly.

When you switch on the Macintosh and insert a disk (if your system does not
have a hard disk), you should see one of the icons shown below. (If you
switch on the Macintosh and do not insert a disk, you will see the disk icon
with the blinking question mark.)

Solutions:

- If you see the "happy Macintosh" icon, you do not need to do anything. The
system software is being loaded.

- If you see a disk icon with a blinking question mark on it, your system is
waiting for you to insert a disk.

- If you see the disk icon with an "X" on it and the computer ejects your
floppy disk, you need to insert a startup disk -- one that contains an
installed System Folder.

- If you see the "sad Macintosh" icon, there is a problem with the system
software on the disk, or possibly with the computer.

Eject the disk (by switching off the computer, then holding down the mouse
button while you switch the computer on again). Try starting up with a
different startup disk. If the "sad Macintosh" icon appears again, see your
authorized Apple dealer.

The mouse moves but the pointer does not move

Cause:  The mouse is not connected properly or its signals are not reaching
the computer.

Solutions:

- Check the connection of the mouse cable.

- See whether the mouse needs cleaning, and if so, clean it. (See the
instructions under "Cleaning System Components" earlier in this chapter.)



- Restart the Macintosh with a different startup disk. If the pointer still
does not move, consult your dealer.

Typing on the keyboard produces nothing on the screen

Cause:  The keyboard is not connected properly or its signals are not
reaching the computer.

Solutions:

- Check the connection of the keyboard cable at both ends.

- If the connections are secure and typing still yields no results, shut down
and switch off the Macintosh, unplug the keyboard and mouse cables from the
keyboard and plug the keyboard cable into the keyboard's other port. If the
problem persists, the problem is most likely in the keyboard itself.

- Restart the Macintosh with a different startup disk. If typing still does
not produce text on the screen, consult your authorized Apple dealer.

You cannot save anything on a floppy disk

Cause:  The disk cannot accept information, it is damaged or locked, or the
disk drive is not working properly.

Solutions:

- If you see a message reporting that the disk is not initialized, and you
know that it has been initialized, eject the disk and carefully insert it
again. If the same message appears, the disk is probably damaged. (You may be
able to recover the information on it with Disk First Aid or another disk-
recovery program.)

- If you see a message that the disk is full, eject the disk and insert
another that has adequate space for your document, or erase some unneeded
data from the disk. If you see this message while working in a program, you
can eject the disk by choosing the Save As command from the File menu and
using the Drive and Eject buttons in the directory dialog box that appears.

- Check the disk for obvious damage to the plastic case or the sliding metal
shutter.

- Make sure the locking tab at one corner on the back of the disk is in the
unlocked position (away from the corner). See "Locking and Unlocking a Floppy
Disk" in Chapter 13 for more information.

- Insert a different disk and try saving again. If you cannot save on the
second disk, the problem may be with the disk drive.

- Before concluding that the disk drive is the problem, save your files onto
a disk in a different drive, if you have one, and then restart the Macintosh.
Try saving something with the suspect drive, using a disk you know is not
damaged. See your authorized Apple dealer if saving fails again.

You cannot eject a floppy disk

Cause:  The signal to eject the disk is not reaching the computer or the disk
or drive is damaged.



Solutions (try these in the order presented here):

- Hold down the Command (x) and Shift keys and press the number 1 key in the
top row of the keyboard to eject a disk in the internal drive; press x-Shift
and the number 2 to eject a disk in an external floppy drive.

- If the preceding action does not work, shut down and switch off the
Macintosh, then hold down the mouse button and switch the computer on again.

- If neither of the preceding actions work, locate the small hole to the
right of the disk drive's opening, and carefully insert the end of a
straightened paper clip into it. Press in until the disk is ejected, but do
not force it. This method of ejecting a disk should be used only when the
other suggested remedies do not work. If this method also fails, take the
computer or disk drive to your dealer.

You cannot start up from a hard disk or see its icon

Cause:  The computer did not recognize the disk's signals or the disk drive
is not working properly.

Solutions:

- If the hard disk is external, make sure that it is switched on and that its
cable is connected firmly, then restart the Macintosh.

- If the hard disk is your startup disk, start up with a different disk and
reinstall the system software on the hard disk.

- If the hard disk is not your startup disk and you have more than one hard
disk in your Macintosh system, check the SCSI ID number of each hard disk and
all other SCSI devices connected to your computer. If two devices have the
same ID number, one of the devices will not be recognized by the computer.
Change the duplicate number to a number not currently used. See "Setting the
SCSI Device Number" in Chapter 16 for more information.

See also:    � "Testing and Repairing a Disk" earlier in this chapter

The Macintosh does not have enough memory to start up

Occasionally you may see a message reporting that the Macintosh does not have
enough memory to start up. When that happens you need to create some free
space on your startup disk.

Solutions:

- Start up with another disk, then open the startup disk that did not work
and remove some items from it.

- If your Macintosh starts up from a hard disk, you can use a program that
reduces the fragmentation of data on the disk. This procedure makes disk
operation faster and creates larger areas of free space for startup. (You can
purchase a program to reduce fragmentation from your authorized Apple
dealer.)

You cannot open a document

Cause:  The application program that you need to open the document is not on



a disk that is available to the computer, or the computer is having trouble
locating the application program.

Solutions:

- Try opening the application program first, and then open the document from
within the application program by choosing the Open command from the
application's File menu.

The pointer suddenly "freezes" on the screen

Cause:  Your system has a software problem.

Solutions:

- Use the power switch to switch the Macintosh off and then on again. The
system may start up normally.

- If the Macintosh does not restart with the same system disk, try to start
up with a different startup disk.

- If the Macintosh starts up with a different disk, check the startup disk
and program you were using when the system froze. You may have been using
elements of system software that were incompatible with each other or with
the program you were using. Reinstalling the system software may correct the
problem with the first disk.

!!  IMPORTANT:  Always be sure to upgrade all parts of your system software
when you install a new version of Macintosh system software, and always
verify that the programs you use are compatible with the version of system
software you have installed.  !!

A dialog box with a bomb appears

Cause:  Your system has a software problem.

Solutions:

- Click the Restart button on the screen (if one is displayed as part of the
message). The computer may start up normally.

- If no Restart button is displayed (or if clicking it does not work), use
the power switch to switch the Macintosh off and then on again. The system
may start up normally.

- If the Macintosh does not restart with the same startup disk, try to start
up with a different startup disk.

- If the Macintosh starts up with a different disk, check the startup disk
and program you were using when the bomb message appeared. You may have been
using elements of system software that were incompatible with each other or
with the program you were using. For example, if you used the newest version
of the System file and the Finder with an old version of the Font/DA Mover,
you could get the bomb message. Reinstalling the system software may correct
the problem with the first startup disk.

- Sometimes incompatible desk accessories can cause the system to display a
bomb message. Try removing any recently installed desk accessories to see if



the computer works all right.

!!  IMPORTANT:  Always be sure to upgrade all parts of your system software
when you install a new version of Macintosh system software, and always
verify that the programs you use are compatible with the version of system
software you have installed.  !!

A rectangular box with a greater than (>) symbol appears on the screen

Cause:  You inadvertently pressed the interrupt button on the programmer's
switch.

Solution:

- Don't panic -- you will not lose any data. Simply press the G key and then
press Return. The box disappears and you can resume your work.

Printer operation

If you have a printer connected to your Macintosh, you might encounter one of
the following situations.

You give the command to print a document and the printer does not respond

Cause:  The command is not reaching the printer or the printer is not working
properly.

Solutions:

- Check that the printer is switched on and warmed up. (If it is a
LaserWriter, it should have printed a sample page.)

- Check the cable connections to the printer.

- If your printer is an ImageWriter, make sure that the Select light is on.
(Press the Select button to turn the light on.)

- Check that the printer (and, if appropriate, the correct port) is selected
in the Chooser. See "Choosing a Printer" in Chapter 12.

- If the Chooser does not show an icon for the type of printer you want to
use, place the driver or drivers for that printer in the System Folder of
your startup disk and restart the Macintosh. See "Placing Printer Drivers in
the System Folder" in Chapter 12.

You print a document on a network printer and it causes the printer to
restart or to display an error message on the computer's screen

Cause:  The printer has received conflicting signals.

Solutions:

- Make sure that you are using the same version of the printer driver as all
the other people on your network. (If not, replace the printer driver in your
System Folder with the one other network users are using, and restart the
Macintosh.)

- If you see a message stating that the printer could not print your



document, switch off the printer, then switch it on again and wait for the
printer to warm up before trying to print again.

General tips

If your Macintosh or a component is not working properly but its problem is
not described in this chapter, you can try some general measures that may
solve the problem.

Start over

Often you can eliminate a problem simply by starting over.

- If possible, save any open documents in which you have made new changes
before restarting the Macintosh. (If your system is frozen or you have a bomb
message on the screen, saving will not be possible.)

- Choose Restart from the Special menu, if possible, or switch the Macintosh
off and then on again.

- If your problem is with a peripheral device, such as a printer or an
external hard disk, switch it off and then on again.

Make certain that all parts of your system software are from the same version

These practices help keep your system software in good working order:

- When you install a new version of system software, be sure to copy it onto
all the startup disks you use, to avoid inadvertently working with two
different system versions later.

- If the System Folder becomes damaged on one of your startup disks, either
reinstall the software on that disk or copy the System Folder from a good
disk onto the disk with the damaged folder.

- When you install a new version of system software, verify that the new
versions of drivers for the printer and other types of devices you use are in
the System Folder of your startup disks.

Make certain that your programs are in good working order

Here are tips for keeping your application programs working effectively:

- Make a backup copy of your application programs for safekeeping in case
your working copy is ever damaged.

- If you have problems with a program, make another working copy of that
program from the original program disk.

- If making a new copy of the program does not correct the problems with it,
check with the program's publisher to make sure that the version of the
program you have is compatible with the version of Macintosh system software
you are using. (You can often upgrade to a newer version of the program for a
modest fee.)

- If you use a hard disk, be sure to keep only one System Folder and only one
version of each application program on your disk.



- If you use any special programs that customize your System file (these
programs are usually called startup documents, INITs, Control Panel devices,
or CDEVs), always check with the sources or developers of those programs
before you install them to make sure that they are compatible with the
version of Macintosh system software you are using.

Take your time

When you see an error message on the screen, you do not have to take an
action immediately. The message will stay on the screen until you click the
button that is part of it or switch off the Macintosh.

To help you diagnose and correct the problem, try to gather as much
information about the situation as you can before starting over:

- Make a note of exactly what you were doing when the problem occurred. Write
down the message on the screen and its ID number. (This information will help
a service person diagnose the problem should you need to take the computer to
your authorized Apple dealer for repair.)

- Check the screen for any clues that are visible -- a menu title selected,
program and document icons that are open, or anything else that seems
relevant to the current situation.

- If you were writing new text, and were not able to save it before the
problem occurred, you can write down the parts of the text still visible on
the screen so that some of your work will be easy to replace.

- Ask other experienced Macintosh users about the problem you are having;
they may have a solution for it.

Make backup copies of your programs and documents

To ensure that the information and the programs you use with your Macintosh
will always be available, back up your work regularly and back up each
program when you begin using it. (If you customize any features of a program,
you may want to make a backup copy of the customized version as well.)

- If you use a hard disk for most of your work, be sure to make copies of all
key programs and documents on floppy disks.

- To protect essential information, such as business archives and financial
records, consider making duplicate backup copies on floppy disks and storing
them away from your regular work place.

APPENDIX A-Macintosh Keyboard and Character Sets

You use the keyboard along with the mouse, to communicate with your Macintosh
computer. This appendix shows the keyboard layout and explains how to type
optional characters. (The keyboard shown here is the standard Macintosh
keyboard. If yours is different, see the documentation that came with it.) It
also tells how to use the Key Caps desk accessory to locate the optional
characters for each font installed in the System file.



Keyboard Layout

The figure on these pages shows the layout of the standard Macintosh keyboard
and explains the functions of its special keys.

See also: � Appendix B, "MacroMaker Command Files"
� Appendix D, "Special Aids for Using the Mouse,

Keyboard and Screen"

Optional Characters

Most Macintosh fonts have a wide variety of optional characters, such as  and
�, that are not labeled on the keyboard. You use the Key Caps desk accessory
to see what optional characters are available in each font.

To use one of these optional characters in a document, you press the Option
key, or the Option and Shift keys, in combination with a certain character or
number key. The Control key also produces optional characters for some keys.

Viewing optional characters with key caps

The Key Caps desk accessory shows you the standard and optional character
sets produced when modifier keys, such as the Shift and Option keys, are
pressed. Key Caps is supplied with Macintosh system software. It is included
automatically when you install system software on a hard disk; to include it
on a startup floppy disk, you must use the Font/DA Mover.

You start Key Caps as you do any other desk accessory -- by choosing its name
from the Apple menu.

The figures here show the Key Caps window with two sets of optional
characters available in the Chicago font. One set is displayed when the
Option key is pressed on the Macintosh keyboard; the other set appears when
the Option and Shift keys are pressed in combination.

The assortment of optional characters varies from font to font.

You can display the character sets for other fonts installed in your System
file by choosing the name of the font from the Key Caps menu when the Key
Caps window is open.

See also:    � "Installing a Font or Desk Accessory" in Chapter 14

Typing international characters

There are a number of ways to type international characters with the
Macintosh. Many fonts include international characters among their optional
character sets. A c with a cedilla (), for example, can be produced in many
fonts by pressing Option-c. You can also buy special international fonts such
as Cyrillic alphabet fonts.

In most fonts, you can add certain accent marks to any letter. Adding these
accents is a two-step process, as follows:

1.  Type the Option-key combination (shown in Table A-1) for the accent you
want.

Nothing appears on the screen yet, but your keystroke is stored in the



computer's memory.

2.  Type the character to which you want to add the accent.

The character appears, properly accented.

Table A-1    Option-key combinations for accent marks

Accent mark                      Key combination

Grave accent ( ` )               Option-`, then type the character to be
accented

Acute accent (  )                Option-e, then type the character

Circumflex (^)                   Option-i, then type the character

Tilde (~)
Option-n, then type the character

Umlaut (  )                      Option-u, then type the character

Appendix B-MacroMaker Command Files

The MacroMaker program provided with the Macintosh system software lets you
record keystrokes, mouse clicks, and commands in special files called scripts
or macros, and assign the scripts to a key or a combination of keys on the
keyboard. When you press the key or combination of keys that has a MacroMaker
script, the script is "played." Anytime you find yourself doing a series of
keystrokes over and over again, it's a good idea to use MacroMaker to replace
the entire series of keystrokes with a single key.

Installing MacroMaker

MacroMaker is supplied in the MacroMaker Folder on the System Additions disk.
The figure below shows the icons for the three files in that folder.

Follow these steps to install MacroMaker:

1.  Drag the icons for the program, its help file, and the script file
"Macros" to the System Folder of your startup disk.

2.  Restart the Macintosh.

Once the program is installed, a MacroMaker menu appears to the right of the
other menus in the menu bar, whether you are working on the desktop or in a
program. The MacroMaker menu's icon resembles an audio cassette.

You can remove MacroMaker by dragging its icons out of the System Folder of
your startup disk and restarting the computer.

Creating Macros with MacroMaker

You create a macro in the MacroMaker window.



Creating a global macro:  Normally, when you create a macro it applies only
in the program you were using when you created it (or, if you were not using
a program, it applies only in the Finder). You can create a global macro,
which is available in any program, by selecting Global Macros from the pop-up
menu above the macro list box on the right side of the MacroMaker window,
then following the regular steps to make a macro. Because menu commands vary
among programs, it is a good idea to avoid using them in a global macro
unless you know that they are provided on the same menu, at the same
position, in all programs. 

Follow these steps to create a macro:

1.  Open a new document in the program you are using.

If you are working on the desktop instead of in a program, you can skip this
step.

2.  Choose Open MacroMaker from the MacroMaker menu.

The MacroMaker window appears.

3.  Type a name for the macro in the Name box.

The name can be up to 16 characters long, including spaces.

4.  If you want to add a description of the macro, click to select the Info
box and type the information.

5.  Click the Keystroke line to select it, and type the keystroke or key
combination that you want to trigger the macro.

You can include modifier keys, such as Command (x), Option, or Shift, in your
keystroke; MacroMaker displays a symbol to represent each of these keys.

If you wish, you can type a keystroke that is already assigned a function in
the program. The macro you record for that keystroke will replace the
assigned function until you delete or rename your macro.

6.  Click the Record button.

MacroMaker returns you to the current program. The cassette icon blinks in
the menu bar to remind you that all your actions will be recorded until you
stop recording.

7.  Enter the script you wish to record by typing, clicking, and choosing
menu commands.

If you make a mistake while typing, use the Delete key to remove the
incorrect characters.

8.  When you have finished recording, choose Stop Recording from the
MacroMaker menu.

Recording stops, and the MacroMaker window appears.

9.  If you want to check your script, click the Play button.

MacroMaker returns you to the program in which you recorded the script,



executes the script, then displays the MacroMaker window again.

10.  If you want to change the script, you can record it again without
changing its name or the keystroke you type to invoke it.

11.  Click the Store button to save the macro and move it into the macro list
on the right side of the MacroMaker window.

If the list already contains a macro with the same name or keystroke, you see
a dialog box asking if you want to replace the existing macro with the new
one or to cancel the store command. If you cancel, you can rename the macro
or change the keystroke and then store it.

If you do not store a macro and you close the MacroMaker window, you see a
message asking if you want to store the macro before closing. If you do not
store it, the macro will be lost.

See also: � Appendix A, "Macintosh Keyboard and Character Sets"
� Appendix D, "Special Aids for Using the Mouse, Keyboard, 

and Screen"

APPENDIX C-EXCHANGING DISKS AND FILES WITH MS-DOS COMPUTERS

Because your Macintosh computer has a SuperDrive as its internal floppy disk
drive, the computer can read and initialize 3.5-inch disks for both Macintosh
computers and computers that use the MS-DOS operating system.

You use the Apple File Exchange program to initialize disks in the MS-DOS
format and to convert files from MS-DOS computers for use in a Macintosh
computer.

Using Apple File Exchange for MS-DOS Disks and Files

Apple File Exchange is supplied on the System Additions disk. The program and
a translator file, which converts files, are stored in the Apple File
Exchange Folder on this disk.

Initializing an MS-DOS disk in a SuperDrive

To initialize a 3.5-inch disk in MS-DOS format, follow these steps:

1.  Open the Apple File Exchange Folder on the System Additions disk.

2.  Start Apple File Exchange by double-clicking its icon.

The program's window appears.

3.  Place a blank high-density disk in the internal floppy disk drive (or in
an external SuperDrive).

A dialog box appears, reporting that the program cannot read the disk and
asking if you want to initialize it. This dialog box shows the names of
formats available in Apple File Exchange, including Macintosh and MS-DOS.

You can initialize a disk that is not blank by inserting it, clicking the
Drive button (lower-right corner of the dialog box) until its name appears
above the right list box in the Apple File Exchange window, and choosing



Erase Disk from the File menu.

Initializing a normal-density disk in MS-DOS format:  You can also use Apple
File Exchange to initialize a regular double-sided (800K) 3.5-inch disk for
MS-DOS files. Follow these steps, but place the regular disk in a SuperDrive
and click 720K (the MS-DOS capacity for this disk) in the dialog box that
asks whether you want to initialize.

4.  Click MS-DOS, then click the Initialize button.

The disk is initialized in MS-DOS format. When initialization is complete, a
dialog box asks you to name the disk.

5.  Type a name for the disk, then click OK.

The name must be valid for MS-DOS -- up to 11 characters, with no periods.

The dialog box closes, and the name of the disk you initialized appears in
the Apple File Exchange window, above an empty directory list. This disk's
icon does not appear on your Macintosh screen (because it is in MS-DOS
format).

6.  When you are finished using Apple File Exchange, choose Quit from the
File menu.

Converting files to and from MS-DOS format

Apple File Exchange converts (or translates) Macintosh files into MS-DOS
format and MS-DOS files into Macintosh format. The program provides two
methods of translation -- text translation for text files, and binary
translation, which copies a file in binary form.

In addition, Apple File Exchange can use separate translator files designed
to convert files into formats for specific programs. One translator file,
provided with Apple File Exchange, is the DCA-RFT/MacWrite file, which
converts documents between MacWrite format for the Macintosh and Document
Content Architecture/Revisable Form Text format (used by many word-processing
programs) for MS-DOS.

Follow these steps to translate a file:

1.  Start Apple File Exchange by double-clicking its icon.

The program's window appears.

2.  Use the Open, Drive, and Eject buttons if necessary to display the files
you want to translate and the destination disk or folder where you want to
store the translated files.

In MS-DOS terminology, folders are called directories.

3.  Click the name or names of the files or folders you want to translate to
select them.

To select multiple files or folders, hold down the Shift key as you click
each name. You may have to scroll to locate some of the names.

4.  Open the translation menu for the kind of file translation you want by



pointing to its title and holding down the mouse button.

If you are translating MS-DOS files into Macintosh files, for example, open
the MS-DOS to Mac menu. This menu lists the DCA-RFT/MacWrite translator
provided in the Apple File Exchange Folder, the built-in "Text translation"
and "Default translation" (binary translation) options, and any other
translators you have added.

5.  If not all translators for the types of files you have selected are
active, select them.

An active translator has a check mark beside it or, for the default
translator, a diamond (indicating that it is always active).

Selecting an active translator makes it inactive.

6.  Compare the combined size of the files or folders selected for
translation with the space available on the destination disk.

The total space for the items selected appears between the two directory
lists; the space available on the destination disk appears below the name of
the destination disk.

7.  If the combined size of the selected items is greater than the space
available on the destination disk, then you will not be able to translate all
of the items. Do one of the following:

- deselect some of the items

- select some files on the destination disk and click the Remove button

- exchange the disk in the destination drive for one that has more free space
(using the Eject button)

8.  When sufficient space is available for the selected items, click the
Translate button.

If Apple File Exchange finds two or more active translators --  other than
Text or Default -- capable of translating any selected file, it presents a
dialog box asking you to select the translator you want from a list of active
translators.

If the name of a file or folder is the same as the name of another file or
folder either about to be translated or on the destination disk, Apple File
Exchange presents a dialog box in which you can change the name.

If a translator requires you to select options before a file is translated,
it presents a dialog box in which you select the options. (Translator names
followed by three dots in a translator menu present an options dialog box.)

9.  If it is not already selected, select the appropriate translator from the
list, and then either click the Continue button in the dialog box, rename the
destination file, and click Translate, or select the options you want and
then click OK.

The selected files or folders are translated. A message reports the status of
copying.



If Macintosh files are being translated into MS-DOS files, the names of
translated files are shortened to conform to the naming conventions of MS-
DOS.

10.  When all translations are finished, choose Quit from the File menu.

Converting MS-DOS files on a file server:  Some file servers can store
information created by Macintosh computers and MS-DOS computers. With the
AppleShare PC Card and its accompanying software, for example, MS-DOS
computers can store and translate files on an AppleShare file server.

Other file-conversion options

Apple File Exchange provides several other options to assist you with file
conversions. The following figure shows the program's File menu, where you
choose these options.

Getting more information about Apple File Exchange options

The Apple File Exchange program contains explanations of the translators it
uses. Choose About the Apple File Exchange from the Apple menu to see the
list of translators, select an item in the list, and then click the About
button for information about that item. (Click the Done button to return to
the program's window.)

Converting Apple II files with Apple File Exchange

You can also translate files to and from the format for the ProDOS operating
system for Apple II computers. Apple File Exchange converts ProDOS files to
and from Macintosh format and MS-DOS format. You can obtain translators for
ProDOS and other operating systems from your authorized Apple dealer.

Appendix D-SPECIAL AIDS FOR USING THE MOUSE, KEYBOARD, AND SCREEN

Macintosh system software includes programs designed to assist users who have
difficulty using the keyboard or the mouse or reading the monitor's screen.
These programs are Easy Access, which provides alternative ways to use the
mouse and keyboard, and CloseView, which magnifies the images displayed on
the screen.

Keyboard and Mouse Assistance with Easy Access

Easy Access is a file that resides in your System Folder. It provides two
features -- Sticky Keys and Mouse Keys. These features assist people who have
difficulty typing with both hands or with manipulating the mouse. They are
also useful to anyone who wants to use the keyboard with one hand or to make
very fine movements of the pointer with better control.

If you have a hard disk with system software installed on it, Easy Access was
included in the installation process. If you start up from floppy disks, you
can install Easy Access by dragging its icon from the System Folder of the
System Startup disk into the System Folder of your other startup disks.

Easier keyboard use with sticky keys

The Sticky Keys feature of Easy Access lets you type combination keystrokes,
consisting of a modifier key and another key, without actually pressing the



keys simultaneously. These modifier keys are available when you are using
Sticky Keys:

- Shift key

- Command (x) key

- Option key

- Control key

Follow these steps to use Sticky Keys:

1.  Press the Shift key five times without moving the mouse.

This action turns Sticky Keys on. (If you bump or move the mouse during this
sequence, begin again.)

When you turn Sticky Keys on, its icon appears at the far-right end of the
menu bar.

2.  Press the key combination you want to use.

When you press a modifier key (Shift, for example) once, the Sticky Keys icon
changes to indicate that the key is set (for a single use). You can then do
one of the following:

- Press another modifier key (Option, for example).

- Press a letter or number to complete the keystoke.

- Press the same modifier key again to lock the key down for repeated use.
When you press a modifier key twice, the icon changes to indicate that the
key is locked.

3.  To turn off Sticky Keys, press the Shift key five times again.

You can also turn off Sticky Keys by pressing any two modifier keys at the
same time.

Easier mouse use with mouse keys

The Mouse Keys feature of Easy Access lets you manipulate the pointer by
using the numeric keypad on your keyboard instead of the mouse. You can
click, drag, and perform all the other usual mouse activities, and you can
gain precise control of mouse movements when needed.

Follow these steps to use Mouse Keys:

1.  Press x-Shift-Clear.

You can use Sticky Keys for this combination if you wish.

2.  Use the numeric keypad to move the pointer and to click, drag, and make
other mouse movements.

The following illustration shows the pointer movement produced by pressing
keys on the numeric keypad.



The 5 key serves as the mouse button: press once to click; press twice to
double-click. The 0 key locks the mouse button down for dragging. The decimal
point key (to the right of 0) unlocks the mouse button.

3.  To turn off Mouse Keys, press Command-Shift-Clear again.

You can use Sticky Keys for this combination if you wish.

See also: � Appendix A, "Macintosh Keyboard and Character Sets"
� Appendix B, "MacroMaker Command Files"

EASIER SCREEN VIEWING WITH CLOSEVIEW

CloseView is a program supplied with Macintosh system software that makes the
screen easier to view or read for people who have difficulty with standard-
size screen images.

You turn on CloseView and select its features in the Control Panel. With the
General section of the Control Panel open, locate and click the CloseView
icon to display the CloseView section of the Control Panel. Then select the
options you want to use.

The CloseView icon

Floppy startup disks:  If you used the Installer to install system software
on a floppy disk, CloseView was not installed. You can install CloseView by
dragging its icon from the System Folder (System Startup disk) into the
System Folder of your floppy disk.

When CloseView is on, you will see its frame (a heavy box covering a portion
of the screen). The frame moves when you move the pointer on the screen.

When the frame is displayed, you can turn magnification on by pressing
Option-x-X. (The same keystroke turns magnification off.)

To increase or decrease the power of magnification, press Option-x-Up Arrow
(increase) or Option-x-Down Arrow (decrease).

APPENDIX E-TECHNICAL SPECIFICATIONS

This appendix describes the technical specifications of the Macintosh LC
computer.

Main Unit

Processor

- MC68020, 32-bit architecture, 15.6672 MHz clock frequency

Memory

- 2 MB of RAM, expandable to 10 MB

- 512K of ROM

- 256 bytes of parameter memory



Video RAM

- 256K video RAM, upgradable to 512K

- With 256K video RAM, these video modes are supported:

512 x 384 pixels with 1, 2, 4, and 8 bits per pixel 640 x 480 pixels with 1,
2, and 4 bits per pixel

- With 512K video RAM, these video modes are supported:

512 x 384 pixels with 1, 2, 4, 8, and 16 bits per pixel 640 x 480 pixels with
1, 2, 4, and 8 bits per pixel

Disk drives

- Built-in SuperDrive 1.4 MB high-density floppy disk drive

- Optional internal 40 MB Apple SCSI hard disk drive or optional second
internal SuperDrive

- Optional external Apple SCSI hard disk drives (several capacities
available)

- Optional internal 80 MB Apple SCSI hard disk drive with upgrade kit

Sound generator

- Custom sound chip, including mono sampling generator capable of driving
stereo miniature phone jack headphones or stereo equipment by sending the
same output into each channel

Interfaces

- One Apple Desktop Bus port supports a keyboard, mouse, and other devices
daisy-chained through a low-speed, synchronous serial bus (maximum of three
chained devices)

- Two serial (RS-232/RS-422) ports, 230.4 Kbits per second maximum (up to
0.920 megabits per second if clocked externally)

- SCSI interface

- Video port supports RGB and monochrome monitors of various sizes and
resolutions

- Internal expansion slot for processor-direct expansion card

- Sound output port capable of delivering monophonic sound to both channels
of a stereo device

- Sound input port for monaural sound input

Input

- Line voltage: 100-240 volts AC, RMS automatically configured

- Frequency: 50-60 Hz 3 Hz single phase



- Power: 50 watts maximum, not including monitor power

Clock/calendar

- CMOS custom chip with long-life lithium battery

Power

- 47 watts maximum

Current type                                 Total

+5 volt                                         6.8 amps

+12 volt                                       0.8 amp

-12 volt                                       0.3 amp

Monitors

- Supports the following monitors:

Macintosh 12" RGB Display

Macintosh 12" Monochrome Display

AppleColor High-Resolution RGB Monitor

- Other Apple and non-Apple monitors may also be supported, if used in
conjunction with expansion cards. See your authorized Apple dealer for
details.

Keyboards

- Supports all Apple Desktop Bus keyboards.

Mouse

- ADB mouse: either mechanical tracking, optical shaft, or contact encoding

Apple Desktop Bus power requirements

- Maximum power draw for all ADB devices: 200 milliamps (mA).

- Mouse draws 80 mA.

- Keyboard draws 25-80mA  (Varies with the keyboard model used).

Note:  Up to three ADB devices can be daisy-chained to the ADB 
port.

RAM Configurations

RAM in the Macintosh LC is provided both on the logic board and in packages
called Single In-line Memory Modules, or SIMMs. The SIMMs contain dynamic RAM
chips on a single circuit board, with electrical "finger" contacts along one
edge that plug into the SIMM sockets on the computer's logic board.



Macintosh LC computers can work with any of several RAM configurations,
depending on the density of the RAM chips that are mounted on the SIMMs. The
Macintosh LC can use only 1, 2, or 4 MB RAM SIMMs. Do not purchase 256K SIMMs
for use with the Macintosh LC.

Possible RAM configurations include 2, 4, 6, and 10 MB.

!!  IMPORTANT:  Macintosh LC SIMMs should be fast-paged mode 100 ns RAM
access time or faster. The slower 120 ns and 150 ns SIMMs available for some
other models of Macintosh computers will not work in the Macintosh LC.  !!

Microphone and Stereo Adapter

- The microphone is an electret type, omnidirectional microphone that is
powered by the computer. Microphone output voltage is 4 millivolts (mV) peak
to peak at normal speaking volume.

- The stereo adapter mixes the left and right channels and attenuates the
mixed signal to 4 mV peak to peak.

Environment

Operating temperature

- 10 C to 40 C (50 F to 104 F)

Storage temperature

- -40 C to 47 C (-40 F to 116.6 F)

Relative humidity

- 20% to 80% (noncondensing)

Altitude

- 0 to 3048 m (0 to 10,000 ft.)

Reset and Interrupt Switches

If you've used other models of Macintosh computers, you may already be
familiar with reset and interrupt switches. On other Macintosh models, these
two switches are activated by a small plastic part called the programmer's
switch. (You do not need a programmer's switch to work with your Macintosh.
The switch is provided as a convenience for Apple's developers.)

The Macintosh LC has keyboard-based reset and interrupt switches. There is no
longer a plastic programmer's switch, because the two functions of that
switch are now available as combination keystrokes on any Apple Desktop
Bus(ADB) keyboard:

Reset Command (x)-Control-Reset (p)

Interrupt Command (x)-Reset (p)

Using the reset feature is like turning the power switch off and then
immediately back on. In the normal use of your computer you generally have no
need to reset, because you use the on/off switch on the back of the computer



to turn the computer on, and the Shut Down command in the Special menu
together with the on/off switch to turn the computer off. The reset function
is useful in rare situations when a software problem occurs and your computer
seems to "freeze up." Because using the reset function restarts the computer,
you will lose any work that you have not saved.

The interrupt feature is for programmers, and works only if you have
appropriate debugging software installed. Debugging software is available
from APDA, the Apple Programmers and Developers Association.

Ports and pin assignments

This section lists the pin assignments and functions for all the external
connectors.

!!  IMPORTANT:  The connector type listed for each port indicates the correct
plug to use with the port illustrated.  !!

- Connector type: 4-pin minicircular

- Total length of all cables not to exceed 5 m (16 ft.)

!!  WARNING:  The SCSI port uses the same type of connector as a standard RS-
232, DB-25 serial interface, but it is electrically very different. Do not
connect any RS-232 device to this connector. Doing so can result in damage to
both the device and the Macintosh LC.  !!


