Apple and Mac 68k Forum Forum Index Apple and Mac 68k Forum
...at myoldmac.net - since January, 24. 2005
 
  Home    FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
Mac SE re-install of 6.0.8 fails

 
Post new topic   Reply to topic    Apple and Mac 68k Forum Forum Index -> 68K Mac - E
View previous topic :: View next topic  
Author Message
Raidersan



Joined: 13 Jan 2011
Posts: 8

PostPosted: Mon Feb 14, 2011 11:18 pm    Post subject: Mac SE re-install of 6.0.8 fails Reply with quote

THanks to Oliver, I am now in possession of a set of 6.0.8 disks (4x800Kb).
I booted with Disk 2 and then selected the "Apple HD SC Setup" app. I then select "Initialize" with my HD selected ("SCSI Device:4"), but this fails with a message: "Sorry, a system error occurred - address error"

I also tried to re-partition the same HD with the Maximum Partition option, but that also fails with the message "Customizing the partitions failed. THe partition map's structure is invalid"

Any clue greatly appreciated! Also if anybody has a link to the Plus or SE manuals (PDF), that would also be great

Thanks in advance!
Back to top
View user's profile Send private message
MacOS
Site Admin


Joined: 19 Jan 2005
Posts: 304
Location: Berlin, Germany

PostPosted: Mon Feb 14, 2011 11:57 pm    Post subject: Reply with quote

Sounds like a defect HD, but I can not say for sure.

Here the "Universal" Macintosh User Guide at Apple.com

http://manuals.info.apple.com/Apple_Support_Area/Manuals/desktops/MacintoshUG.pdf

Here we have something special...

I look on my CDs - may I find a PDF version of the Manual ?
_________________
MacOS aka Oliver
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Raidersan



Joined: 13 Jan 2011
Posts: 8

PostPosted: Tue Feb 15, 2011 12:26 am    Post subject: Reply with quote

I don't think it's broken, it does boot and seems to operate properly, but I think I might be doing something. When you re-installed yours, did you also boot with disk2, and then run the same app as me?

Thanks for the great links!
Back to top
View user's profile Send private message
MacOS
Site Admin


Joined: 19 Jan 2005
Posts: 304
Location: Berlin, Germany

PostPosted: Wed Mar 09, 2011 2:23 pm    Post subject: Reply with quote

Hi, you need to start the file that is called "Installer", not sure which Disk Nr. Did you managed to install the System on the HD ?
_________________
MacOS aka Oliver
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Raidersan



Joined: 13 Jan 2011
Posts: 8

PostPosted: Tue Mar 22, 2011 12:41 pm    Post subject: Reply with quote

Ha, yes, wrong disk, I tried to start with a program on DISK2, forgot the name but something like HD something something...
Will give it a go soon
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Apple and Mac 68k Forum Forum Index -> 68K Mac - E All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


1-bit Theme by www.myoldmac.net