Apple and Mac 68k Forum Forum Index Apple and Mac 68k Forum
...at myoldmac.net - since January, 24. 2005
 
  Home    FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
Global Village Teleport Platinum Modem Problems

 
Post new topic   Reply to topic    Apple and Mac 68k Forum Forum Index -> 68K Mac - E
View previous topic :: View next topic  
Author Message
geraint_searle_mac



Joined: 14 Jul 2005
Posts: 1
Location: United Kingdom (Worcester)

PostPosted: Fri Jul 15, 2005 9:07 am    Post subject: Global Village Teleport Platinum Modem Problems Reply with quote

I recently purchased a Global Village Teleport Platinum Modem (Model No : A812) that was shipped from the US to the UK.

I have installed the appropiate GlobalFax, Modem Scripts & Drivers.

I am able to use Zterm to dial my mobile phone, no problems.

However when I attempt to use the Global Fax Software (Version 2.6.5), It responses that the Modem is not connected or no dial tone - which is untrue, since I have been able to connect using Zterm.

Has anyone any Ideas ? (Modems aren't Country specific, are they ?)

Regards

Geraint
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Apple and Mac 68k Forum Forum Index -> 68K Mac - E All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


1-bit Theme by www.myoldmac.net